CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
  What's the CVSS score of your company?
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

1234n : Security Vulnerabilities

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
1 CVE-2020-36052 22 Dir. Trav. 2021-01-05 2021-01-08
7.5
None Remote Low Not required Partial Partial Partial
Directory traversal vulnerability in post-edit.php in MiniCMS V1.10 allows remote attackers to include and execute arbitrary files via the state parameter.
2 CVE-2020-36051 22 Dir. Trav. 2021-01-05 2021-01-08
5.0
None Remote Low Not required Partial None None
Directory traversal vulnerability in page_edit.php in MiniCMS V1.10 allows remote attackers to read arbitrary files via the state parameter.
3 CVE-2019-13341 79 XSS 2019-07-05 2019-07-07
3.5
None Remote Medium ??? None Partial None
In MiniCMS V1.10, stored XSS was found in mc-admin/conf.php (comment box), which can be used to get a user's cookie.
4 CVE-2019-13340 79 XSS 2019-07-05 2019-07-07
3.5
None Remote Medium ??? None Partial None
In MiniCMS V1.10, stored XSS was found in mc-admin/post-edit.php via the content box. An attacker can use it to get a user's cookie. This is different from CVE-2018-10296, CVE-2018-16233, CVE-2018-20520, and CVE-2019-13186.
5 CVE-2019-13339 79 XSS 2019-07-05 2019-07-07
3.5
None Remote Medium ??? None Partial None
In MiniCMS V1.10, stored XSS was found in mc-admin/page-edit.php (content box), which can be used to get a user's cookie.
6 CVE-2019-13186 79 XSS 2019-07-03 2019-07-10
4.3
None Remote Medium Not required None Partial None
In MiniCMS V1.10, stored XSS was found in mc-admin/post-edit.php via the tags box. An attacker can use it to get a user's cookie. This is different from CVE-2018-10296, CVE-2018-16233, and CVE-2018-20520.
7 CVE-2019-9603 352 CSRF 2019-03-06 2019-03-07
5.8
None Remote Medium Not required None Partial Partial
MiniCMS 1.10 allows mc-admin/post.php?state=publish&delete= CSRF to delete articles, a different vulnerability than CVE-2018-18891.
8 CVE-2018-1000638 79 XSS 2018-08-20 2018-10-30
4.3
None Remote Medium Not required None Partial None
MiniCMS version 1.1 contains a Cross Site Scripting (XSS) vulnerability in http://example.org/mc-admin/page.php?date={payload} that can result in code injection.
9 CVE-2018-20520 79 XSS 2018-12-27 2019-01-08
4.3
None Remote Medium Not required None Partial None
MiniCMS V1.10 has XSS via the mc-admin/post-edit.php query string, a related issue to CVE-2018-10296 and CVE-2018-16233.
10 CVE-2018-18892 94 Exec Code 2018-11-01 2018-12-03
7.5
None Remote Low Not required Partial Partial Partial
MiniCMS 1.10 allows execution of arbitrary PHP code via the install.php sitename parameter, which affects the site_name field in mc_conf.php.
11 CVE-2018-18891 287 2018-11-01 2018-12-03
6.4
None Remote Low Not required None Partial Partial
MiniCMS 1.10 allows file deletion via /mc-admin/post.php?state=delete&delete= because the authentication check occurs too late.
12 CVE-2018-18890 22 Dir. Trav. 2018-11-01 2018-12-03
5.0
None Remote Low Not required Partial None None
MiniCMS 1.10 allows full path disclosure via /mc-admin/post.php?state=delete&delete= with an invalid filename.
13 CVE-2018-16298 79 XSS 2018-08-31 2018-11-02
4.3
None Remote Medium Not required None Partial None
An issue was discovered in MiniCMS 1.10. There is an mc-admin/post.php?tag= XSS vulnerability for a state=delete, state=draft, or state=publish request.
14 CVE-2018-16233 79 XSS 2018-08-30 2018-10-30
4.3
None Remote Medium Not required None Partial None
MiniCMS V1.10 has XSS via the mc-admin/post-edit.php tags parameter.
15 CVE-2018-15899 79 XSS 2018-08-27 2018-10-30
4.3
None Remote Medium Not required None Partial None
An issue was discovered in MiniCMS 1.10. There is a post.php?date= XSS vulnerability.
16 CVE-2018-10424 200 +Info 2018-04-26 2018-10-30
4.0
None Remote Low ??? Partial None None
mc-admin/post-edit.php in MiniCMS 1.10 allows full path disclosure via a modified id field.
17 CVE-2018-10423 200 +Info 2018-04-26 2018-10-30
4.0
None Remote Low ??? Partial None None
mc-admin/post.php in MiniCMS 1.10 allows remote attackers to obtain a directory listing of the top-level directory of the web root via a link that becomes available after posting an article.
18 CVE-2018-10296 79 XSS 2018-04-22 2018-10-30
4.3
None Remote Medium Not required None Partial None
MiniCMS V1.10 has XSS via the mc-admin/post-edit.php title parameter.
19 CVE-2018-10227 79 XSS 2018-04-19 2018-10-30
3.5
None Remote Medium ??? None Partial None
MiniCMS v1.10 has XSS via the mc-admin/conf.php site_link parameter.
20 CVE-2018-9092 352 CSRF 2018-03-27 2018-10-30
6.8
None Remote Medium Not required Partial Partial Partial
There is a CSRF vulnerability in mc-admin/conf.php in MiniCMS 1.10 that can change the administrator account password.
Total number of vulnerabilities : 20   Page : 1 (This Page)
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.