CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
  What's the CVSS score of your company?
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 4 and 4.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
4451 CVE-2020-26200 863 Bypass 2021-02-26 2021-07-21
4.6
None Local Low Not required Partial Partial Partial
A component of Kaspersky custom boot loader allowed loading of untrusted UEFI modules due to insufficient check of their authenticity. This component is incorporated in Kaspersky Rescue Disk (KRD) and was trusted by the Authentication Agent of Full Disk Encryption in Kaspersky Endpoint Security (KES). This issue allowed to bypass the UEFI Secure Boot security feature. An attacker would need physical access to the computer to exploit it. Otherwise, local administrator privileges would be required to modify the boot loader component.
4452 CVE-2020-26198 79 XSS 2020-12-16 2020-12-22
4.3
None Remote Medium Not required None Partial None
Dell EMC iDRAC9 versions prior to 4.32.10.00 and 4.40.00.00 contain a reflected cross-site scripting vulnerability in the iDRAC9 web application. A remote attacker could potentially exploit this vulnerability to run malicious HTML or JavaScript in a victim’s browser by tricking a victim in to following a specially crafted link.
4453 CVE-2020-26194 732 2021-02-09 2021-02-12
4.6
None Local Low Not required Partial Partial Partial
Dell EMC PowerScale OneFS versions 8.1.2 and 8.2.2 contain an Incorrect Permission Assignment for a Critical Resource vulnerability. This may allow a non-admin user with either ISI_PRIV_LOGIN_CONSOLE or ISI_PRIV_LOGIN_SSH privileges to exploit the vulnerability, leading to compromised cryptographic operations. Note: no non-admin users or roles have these privileges by default.
4454 CVE-2020-26192 306 2021-02-09 2021-02-12
4.6
None Local Low Not required Partial Partial Partial
Dell EMC PowerScale OneFS versions 8.2.0 - 9.1.0 contain a privilege escalation vulnerability. A non-admin user with either ISI_PRIV_LOGIN_CONSOLE or ISI_PRIV_LOGIN_SSH may potentially exploit this vulnerability to read arbitrary data, tamper with system software or deny service to users. Note: no non-admin users or roles have these privileges by default.
4455 CVE-2020-26191 2021-02-09 2021-09-14
4.6
None Local Low Not required Partial Partial Partial
Dell EMC PowerScale OneFS versions 8.1.0 - 9.1.0 contain a privilege escalation vulnerability. A user with ISI_PRIV_JOB_ENGINE may use the PermissionRepair job to grant themselves the highest level of RBAC privileges thus being able to read arbitrary data, tamper with system software or deny service to users.
4456 CVE-2020-26183 552 2020-10-16 2020-10-21
4.0
None Remote Low ??? None Partial None
Dell EMC NetWorker versions prior to 19.3.0.2 contain an improper authorization vulnerability. Certain remote users with low privileges may exploit this vulnerability to perform 'nsrmmdbd' operations in an unintended manner.
4457 CVE-2020-26182 552 2020-10-16 2020-10-21
4.0
None Remote Low ??? None Partial None
Dell EMC NetWorker versions prior to 19.3.0.2 contain an incorrect privilege assignment vulnerability. A non-LDAP remote user with low privileges may exploit this vulnerability to perform 'saveset' related operations in an unintended manner. The vulnerability is not exploitable by users authenticated via LDAP.
4458 CVE-2020-26177 732 2020-12-18 2021-07-21
4.0
None Remote Low ??? None Partial None
In tangro Business Workflow before 1.18.1, a user's profile contains some items that are greyed out and thus are not intended to be edited by regular users. However, this restriction is only applied client-side. Manipulating any of the greyed-out values in requests to /api/profile is not prohibited server-side.
4459 CVE-2020-26176 922 2020-12-18 2020-12-21
4.0
None Remote Low ??? Partial None None
An issue was discovered in tangro Business Workflow before 1.18.1. No (or broken) access control checks exist on the /api/document/<DocumentID>/attachments API endpoint. Knowing a document ID, an attacker can list all the attachments of a workitem, including their respective IDs. This allows the attacker to gather valid attachment IDs for workitems that do not belong to them.
4460 CVE-2020-26175 732 2020-12-18 2021-07-21
4.0
None Remote Low ??? None Partial None
In tangro Business Workflow before 1.18.1, an attacker can manipulate the value of PERSON in requests to /api/profile in order to change profile information of other users.
4461 CVE-2020-26173 287 2020-12-18 2021-07-21
4.0
None Remote Low ??? Partial None None
An incorrect access control implementation in Tangro Business Workflow before 1.18.1 allows an attacker to download documents (PDF) by providing a valid document ID and token. No further authentication is required.
4462 CVE-2020-26171 732 2020-12-18 2021-07-21
4.0
None Remote Low ??? None Partial None
In tangro Business Workflow before 1.18.1, the documentId of attachment uploads to /api/document/attachments/upload can be manipulated. By doing this, users can add attachments to workitems that do not belong to them.
4463 CVE-2020-26164 400 DoS 2020-10-07 2021-01-26
4.9
None Local Low Not required None None Complete
In kdeconnect-kde (aka KDE Connect) before 20.08.2, an attacker on the local network could send crafted packets that trigger use of large amounts of CPU, memory, or network connection slots, aka a Denial of Service attack.
4464 CVE-2020-26162 79 XSS 2020-10-09 2020-10-23
4.3
None Remote Medium Not required None Partial None
Xerox WorkCentre EC7836 before 073.050.059.25300 and EC7856 before 073.020.059.25300 devices allow XSS via Description pages.
4465 CVE-2020-26155 732 2021-03-18 2021-06-17
4.4
None Local Medium Not required Partial Partial Partial
Multiple files and folders in Utimaco SecurityServer 4.20.0.4 and 4.31.1.0. are installed with Read/Write permissions for authenticated users, which allows for binaries to be manipulated by non-administrator users. Additionally, entries are made to the PATH environment variable which, in conjunction with these weak permissions, could enable an attacker to perform a DLL hijacking attack.
4466 CVE-2020-26153 79 XSS 2021-07-13 2021-07-15
4.3
None Remote Medium Not required None Partial None
A cross-site scripting (XSS) vulnerability in wp-content/plugins/event-espresso-core-reg/admin_pages/messages/templates/ee_msg_admin_overview.template.php in the Event Espresso Core plugin before 4.10.7.p for WordPress allows remote attackers to inject arbitrary web script or HTML via the page parameter.
4467 CVE-2020-26136 287 2021-06-08 2021-06-16
4.0
None Remote Low ??? None Partial None
In SilverStripe through 4.6.0-rc1, GraphQL doesn't honour MFA (multi-factor authentication) when using basic authentication.
4468 CVE-2020-26135 79 XSS 2020-10-02 2021-10-28
4.3
None Remote Medium Not required None Partial None
Live Helper Chat before 3.44v allows reflected XSS via the setsettingajax PATH_INFO.
4469 CVE-2020-26134 79 XSS 2020-10-02 2020-10-08
4.3
None Remote Medium Not required None Partial None
Live Helper Chat before 3.44v allows stored XSS in chat messages with an operator via BBCode.
4470 CVE-2020-26120 79 XSS 2020-09-27 2020-12-14
4.3
None Remote Medium Not required None Partial None
XSS exists in the MobileFrontend extension for MediaWiki before 1.34.4 because section.line is mishandled during regex section line replacement from PageGateway. Using crafted HTML, an attacker can elicit an XSS attack via jQuery's parseHTML method, which can cause image callbacks to fire even without the element being appended to the DOM.
4471 CVE-2020-26115 79 XSS 2020-09-25 2020-09-25
4.3
None Remote Medium Not required None Partial None
cPanel before 90.0.10 allows self XSS via the Cron Editor interface (SEC-574).
4472 CVE-2020-26114 79 XSS 2020-09-25 2020-09-25
4.3
None Remote Medium Not required None Partial None
cPanel before 90.0.10 allows self XSS via the Cron Jobs interface (SEC-573).
4473 CVE-2020-26113 79 XSS 2020-09-25 2020-09-29
4.3
None Remote Medium Not required None Partial None
cPanel before 90.0.10 allows self XSS via WHM Manage API Tokens interfaces (SEC-569).
4474 CVE-2020-26111 79 XSS 2020-09-25 2020-09-29
4.3
None Remote Medium Not required None Partial None
cPanel before 90.0.10 allows self XSS via the WHM Edit DNS Zone interface (SEC-566).
4475 CVE-2020-26110 79 XSS 2020-09-25 2020-09-29
4.3
None Remote Medium Not required None Partial None
cPanel before 88.0.13 allows self XSS via DNS Zone Manager DNSSEC interfaces (SEC-564).
4476 CVE-2020-26086 668 +Priv 2020-11-06 2020-11-19
4.0
None Remote Low ??? Partial None None
A vulnerability in the video endpoint API (xAPI) of Cisco TelePresence Collaboration Endpoint (CE) Software could allow an authenticated, remote attacker to gain access to sensitive information on an affected device. The vulnerability is due to improper storage of sensitive information on an affected device. An attacker could exploit this vulnerability by accessing information that should not be accessible to users with low privileges. A successful exploit could allow the attacker to gain access to sensitive information.
4477 CVE-2020-26081 74 Exec Code XSS 2020-11-18 2020-11-25
4.3
None Remote Medium Not required None Partial None
Multiple vulnerabilities in the web UI of Cisco IoT Field Network Director (FND) could allow an unauthenticated, remote attacker to conduct cross-site scripting (XSS) attacks against users on an affected system. The vulnerabilities are due to insufficient validation of user-supplied input that is processed by the web UI. An attacker could exploit these vulnerabilities by persuading a user to click a crafted link. A successful exploit could allow the attacker to execute arbitrary script code in the context of the interface or access sensitive, browser-based information on an affected system.
4478 CVE-2020-26080 269 2020-11-18 2020-11-25
4.0
None Remote Low ??? None Partial None
A vulnerability in the user management functionality of Cisco IoT Field Network Director (FND) could allow an authenticated, remote attacker to manage user information for users in different domains on an affected system. The vulnerability is due to improper domain access control. An attacker could exploit this vulnerability by manipulating JSON payloads to target different domains on an affected system. A successful exploit could allow the attacker to manage user information for users in different domains on an affected system.
4479 CVE-2020-26079 522 +Info 2020-11-18 2020-11-25
4.0
None Remote Low ??? Partial None None
A vulnerability in the web UI of Cisco IoT Field Network Director (FND) could allow an authenticated, remote attacker to obtain hashes of user passwords on an affected device. The vulnerability is due to insufficient protection of user credentials. An attacker could exploit this vulnerability by logging in as an administrative user and crafting a call for user information. A successful exploit could allow the attacker to obtain hashes of user passwords on an affected device.
4480 CVE-2020-26077 269 2020-11-18 2020-11-25
4.0
None Remote Low ??? Partial None None
A vulnerability in the access control functionality of Cisco IoT Field Network Director (FND) could allow an authenticated, remote attacker to view lists of users from different domains that are configured on an affected system. The vulnerability is due to improper access control. An attacker could exploit this vulnerability by sending an API request that alters the domain for a requested user list on an affected system. A successful exploit could allow the attacker to view lists of users from different domains on the affected system.
4481 CVE-2020-26049 74 Exec Code 2020-12-21 2021-07-21
4.3
None Remote Medium Not required None Partial None
Nifty-PM CPE 2.3 is affected by stored HTML injection. The impact is remote arbitrary code execution.
4482 CVE-2020-26046 79 XSS 2021-01-05 2021-01-08
4.3
None Remote Medium Not required None Partial None
FUEL CMS 1.4.11 has stored XSS in Blocks/Navigation/Site variables. This could lead to cookie stealing and other malicious actions. This vulnerability can be exploited with an authenticated account and also impact other visitors.
4483 CVE-2020-26043 79 XSS 2020-09-30 2020-10-02
4.3
None Remote Medium Not required None Partial None
An issue was discovered in Hoosk CMS v1.8.0. There is a XSS vulnerability in install/index.php
4484 CVE-2020-26034 2020-12-28 2020-12-30
4.0
None Remote Low ??? Partial None None
An account-enumeration issue was discovered in Zammad before 3.4.1. The Create User functionality is implemented in a way that would enable an anonymous user to guess valid user email addresses. The application responds differently depending on whether the input supplied was recognized as associated with a valid user.
4485 CVE-2020-26031 276 2020-12-28 2020-12-29
4.0
None Remote Low ??? Partial None None
An issue was discovered in Zammad before 3.4.1. The global-search feature leaks Knowledge Base drafts to Knowledge Base readers (who are authenticated but have insufficient permissions).
4486 CVE-2020-26029 863 2020-12-28 2020-12-29
4.0
None Remote Low ??? Partial None None
An issue was discovered in Zammad before 3.4.1. There are wrong authorization checks for impersonation requests via X-On-Behalf-Of. The authorization checks are performed for the actual user and not the one given in the X-On-Behalf-Of header.
4487 CVE-2020-26028 863 2020-12-28 2020-12-29
4.0
None Remote Low ??? Partial None None
An issue was discovered in Zammad before 3.4.1. Admin Users without a ticket.* permission can access Tickets.
4488 CVE-2020-26006 79 XSS 2021-05-24 2021-05-27
4.3
None Remote Medium Not required None Partial None
Project Worlds Online Examination System 1.0 is affected by Cross Site Scripting (XSS) via account.php.
4489 CVE-2020-25986 352 CSRF 2020-10-06 2020-10-14
4.3
None Remote Medium Not required None Partial None
A Cross Site Request Forgery (CSRF) vulnerability in MonoCMS Blog 1.0 allows attackers to change the password of a user.
4490 CVE-2020-25950 352 CSRF 2021-01-08 2021-01-12
4.3
None Remote Medium Not required None Partial None
Advanced Webhost Billing System 3.7.0 is affected by Cross Site Request Forgery (CSRF) attacks that can delete a contact from the My Additional Contact page.
4491 CVE-2020-25925 79 XSS 2021-07-07 2021-07-09
4.3
None Remote Medium Not required None Partial None
Cross Site Scripting (XSS) in Webmail Calender in IceWarp WebClient 10.3.5 allows remote attackers to inject arbitrary web script or HTML via the "p4" field.
4492 CVE-2020-25902 79 XSS 2021-03-02 2021-04-01
4.3
None Remote Medium Not required None Partial None
** DISPUTED ** Blackboard Collaborate Ultra 20.02 is affected by a cross-site scripting (XSS) vulnerability. The XSS payload will execute on the class room, which leads to stealing cookies from users who join the class. NOTE: Third-parties dispute the validity of this entry as a possible false positive during research.
4493 CVE-2020-25890 79 XSS 2020-11-17 2020-12-01
4.3
None Remote Medium Not required None Partial None
The web application of Kyocera printer (ECOSYS M2640IDW) is affected by Stored XSS vulnerability, discovered in the addition a new contact in "Machine Address Book". Successful exploitation of this vulnerability can lead to session hijacking of the administrator in the web application or the execution of unwanted actions
4494 CVE-2020-25881 22 Dir. Trav. 2021-10-29 2021-11-03
4.3
None Remote Medium Not required None Partial None
A vulnerability was discovered in the filename parameter in pathindex.php?r=cms-backend/attachment/delete&sub=&filename=../../../../111.txt&filetype=image/jpeg of the master version of RKCMS. This vulnerability allows for an attacker to perform a directory traversal via a crafted .txt file.
4495 CVE-2020-25873 22 Dir. Trav. 2021-10-29 2021-11-03
4.0
None Remote Low ??? None Partial None
A directory traversal vulnerability in the component system/manager/class/web/database.php was discovered in Baijiacms V4 which allows attackers to arbitrarily delete folders on the server via the "id" parameter.
4496 CVE-2020-25872 22 Dir. Trav. 2021-10-29 2021-11-03
4.0
None Remote Low ??? Partial None None
A vulnerability exists within the FileManagerController.php function in FrogCMS 0.9.5 which allows an attacker to perform a directory traversal attack via a GET request urlencode parameter.
4497 CVE-2020-25867 287 Bypass 2020-10-07 2020-10-15
4.3
None Remote Medium Not required Partial None None
SoPlanning before 1.47 doesn't correctly check the security key used to publicly share plannings. It allows a bypass to get access without authentication.
4498 CVE-2020-25864 79 XSS 2021-04-20 2021-04-23
4.3
None Remote Medium Not required None Partial None
HashiCorp Consul and Consul Enterprise up to version 1.9.4 key-value (KV) raw mode was vulnerable to cross-site scripting. Fixed in 1.9.5, 1.8.10 and 1.7.14.
4499 CVE-2020-25846 601 2020-12-31 2021-01-06
4.3
None Remote Medium Not required Partial None None
The digest generation function of NHIServiSignAdapter has not been verified for source file path, which leads to the SMB request being redirected to a malicious host, resulting in the leakage of user's credential.
4500 CVE-2020-25845 601 2020-12-31 2021-01-06
4.3
None Remote Medium Not required Partial None None
Multiple functions of NHIServiSignAdapter failed to verify the users’ file path, which leads to the SMB request being redirected to a malicious host, resulting in the leakage of user's credential.
Total number of vulnerabilities : 38405   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 (This Page)91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499 500 501 502 503 504 505 506 507 508 509 510 511 512 513 514 515 516 517 518 519 520 521 522 523 524 525 526 527 528 529 530 531 532 533 534 535 536 537 538 539 540 541 542 543 544 545 546 547 548 549 550 551 552 553 554 555 556 557 558 559 560 561 562 563 564 565 566 567 568 569 570 571 572 573 574 575 576 577 578 579 580 581 582 583 584 585 586 587 588 589 590 591 592 593 594 595 596 597 598 599 600 601 602 603 604 605 606 607 608 609 610 611 612 613 614 615 616 617 618 619 620 621 622 623 624 625 626 627 628 629 630 631 632 633 634 635 636 637 638 639 640 641 642 643 644 645 646 647 648 649 650 651 652 653 654 655 656 657 658 659 660 661 662 663 664 665 666 667 668 669 670 671 672 673 674 675 676 677 678 679 680 681 682 683 684 685 686 687 688 689 690 691 692 693 694 695 696 697 698 699 700 701 702 703 704 705 706 707 708 709 710 711 712 713 714 715 716 717 718 719 720 721 722 723 724 725 726 727 728 729 730 731 732 733 734 735 736 737 738 739 740 741 742 743 744 745 746 747 748 749 750 751 752 753 754 755 756 757 758 759 760 761 762 763 764 765 766 767 768 769
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.