CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
  What's the CVSS score of your company?
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 6 and 6.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
2351 CVE-2021-20089 2021-04-23 2021-05-04
6.5
None Remote Low ??? Partial Partial Partial
Improperly Controlled Modification of Object Prototype Attributes ('Prototype Pollution') in purl 2.3.2 allows a malicious user to inject properties into Object.prototype.
2352 CVE-2021-20088 2021-04-23 2021-05-01
6.5
None Remote Low ??? Partial Partial Partial
Improperly Controlled Modification of Object Prototype Attributes ('Prototype Pollution') in mootools-more 1.6.0 allows a malicious user to inject properties into Object.prototype.
2353 CVE-2021-20087 2021-04-23 2021-05-01
6.5
None Remote Low ??? Partial Partial Partial
Improperly Controlled Modification of Object Prototype Attributes ('Prototype Pollution') in jquery-deparam 0.5.1 allows a malicious user to inject properties into Object.prototype.
2354 CVE-2021-20086 2021-04-23 2021-05-04
6.5
None Remote Low ??? Partial Partial Partial
Improperly Controlled Modification of Object Prototype Attributes ('Prototype Pollution') in jquery-bbq 1.2.1 allows a malicious user to inject properties into Object.prototype.
2355 CVE-2021-20085 2021-04-23 2021-04-30
6.5
None Remote Low ??? Partial Partial Partial
Improperly Controlled Modification of Object Prototype Attributes ('Prototype Pollution') in backbone-query-parameters 0.4.0 allows a malicious user to inject properties into Object.prototype.
2356 CVE-2021-20084 2021-04-23 2021-04-30
6.5
None Remote Low ??? Partial Partial Partial
Improperly Controlled Modification of Object Prototype Attributes ('Prototype Pollution') in jquery-sparkle 1.5.2-beta allows a malicious user to inject properties into Object.prototype.
2357 CVE-2021-20083 2021-04-23 2021-04-30
6.5
None Remote Low ??? Partial Partial Partial
Improperly Controlled Modification of Object Prototype Attributes ('Prototype Pollution') in jquery-plugin-query-object 2.2.3 allows a malicious user to inject properties into Object.prototype.
2358 CVE-2021-20076 502 Exec Code 2021-03-03 2021-03-10
6.5
None Remote Low ??? Partial Partial Partial
Tenable.sc and Tenable.sc Core versions 5.13.0 through 5.17.0 were found to contain a vulnerability that could allow an authenticated, unprivileged user to perform Remote Code Execution (RCE) on the Tenable.sc server via Hypertext Preprocessor unserialization.
2359 CVE-2021-20073 352 2021-02-16 2021-08-17
6.8
None Remote Medium Not required Partial Partial Partial
Racom's MIDGE Firmware 4.4.40.105 contains an issue that allows for cross-site request forgeries.
2360 CVE-2021-20066 2021-02-16 2021-02-23
6.8
None Remote Medium Not required Partial Partial Partial
JSDom improperly allows the loading of local resources, which allows for local files to be manipulated by a malicious web page when script execution is enabled.
2361 CVE-2021-20035 78 2021-09-27 2021-10-06
6.8
None Remote Low ??? None None Complete
Improper neutralization of special elements in the SMA100 management interface allows a remote authenticated attacker to inject arbitrary commands as a 'nobody' user which potentially leads to DoS.
2362 CVE-2021-20034 269 Bypass 2021-09-27 2021-11-05
6.4
None Remote Low Not required None Partial Partial
An improper access control vulnerability in SMA100 allows a remote unauthenticated attacker to bypass the path traversal checks and delete an arbitrary file potentially resulting in a reboot to factory default settings.
2363 CVE-2021-20025 798 2021-05-13 2021-06-04
6.9
None Local Medium Not required Complete Complete Complete
SonicWall Email Security Virtual Appliance version 10.0.9 and earlier versions contain a default username and a password that is used at initial setup. An attacker could exploit this transitional/temporary user account from the trusted domain to access the Virtual Appliance remotely only when the device is freshly installed and not connected to Mysonicwall.
2364 CVE-2021-20024 125 2021-07-09 2021-07-16
6.8
None Local Network Low Not required Partial None Complete
Multiple Out-of-Bound read vulnerability in SonicWall Switch when handling LLDP Protocol allows an attacker to cause a system instability or potentially read sensitive information from the memory locations.
2365 CVE-2021-20022 434 2021-04-09 2021-04-14
6.5
None Remote Low ??? Partial Partial Partial
SonicWall Email Security version 10.0.9.x contains a vulnerability that allows a post-authenticated attacker to upload an arbitrary file to the remote host.
2366 CVE-2021-3974 416 2021-11-19 2021-11-26
6.8
None Remote Medium Not required Partial Partial Partial
vim is vulnerable to Use After Free
2367 CVE-2021-3962 416 2021-11-19 2021-11-23
6.8
None Remote Medium Not required Partial Partial Partial
A flaw was found in ImageMagick where it did not properly sanitize certain input before using it to invoke convert processes. This flaw allows an attacker to create a specially crafted image that leads to a use-after-free vulnerability when processed by ImageMagick. The highest threat from this vulnerability is to confidentiality, integrity, as well as system availability.
2368 CVE-2021-3927 122 Overflow 2021-11-05 2021-11-24
6.8
None Remote Medium Not required Partial Partial Partial
vim is vulnerable to Heap-based Buffer Overflow
2369 CVE-2021-3901 352 CSRF 2021-10-27 2021-11-01
6.8
None Remote Medium Not required Partial Partial Partial
firefly-iii is vulnerable to Cross-Site Request Forgery (CSRF)
2370 CVE-2021-3872 122 Overflow 2021-10-19 2021-11-17
6.8
None Remote Medium Not required Partial Partial Partial
vim is vulnerable to Heap-based Buffer Overflow
2371 CVE-2021-3858 352 CSRF 2021-10-19 2021-10-20
6.8
None Remote Medium Not required Partial Partial Partial
snipe-it is vulnerable to Cross-Site Request Forgery (CSRF)
2372 CVE-2021-3846 434 2021-10-19 2021-10-22
6.5
None Remote Low ??? Partial Partial Partial
firefly-iii is vulnerable to Unrestricted Upload of File with Dangerous Type
2373 CVE-2021-3840 427 Exec Code 2021-11-12 2021-11-17
6.8
None Remote Medium Not required Partial Partial Partial
A dependency confusion vulnerability was reported in the Antilles open-source software prior to version 1.0.1 that could allow for remote code execution during installation due to a package listed in requirements.txt not existing in the public package index (PyPi). MITRE classifies this weakness as an Uncontrolled Search Path Element (CWE-427) in which a private package dependency may be replaced by an unauthorized package of the same name published to a well-known public repository such as PyPi. The configuration has been updated to only install components built by Antilles, removing all other public package indexes. Additionally, the antilles-tools dependency has been published to PyPi.
2374 CVE-2021-3819 352 CSRF 2021-09-27 2021-09-30
6.8
None Remote Medium Not required Partial Partial Partial
firefly-iii is vulnerable to Cross-Site Request Forgery (CSRF)
2375 CVE-2021-3796 416 2021-09-15 2021-11-24
6.8
None Remote Medium Not required Partial Partial Partial
vim is vulnerable to Use After Free
2376 CVE-2021-3778 122 Overflow 2021-09-15 2021-11-24
6.8
None Remote Medium Not required Partial Partial Partial
vim is vulnerable to Heap-based Buffer Overflow
2377 CVE-2021-3745 434 2021-10-28 2021-11-01
6.0
None Remote Medium ??? Partial Partial Partial
flatcore-cms is vulnerable to Unrestricted Upload of File with Dangerous Type
2378 CVE-2021-3734 352 2021-08-26 2021-09-01
6.8
None Remote Medium Not required Partial Partial Partial
yourls is vulnerable to Improper Restriction of Rendered UI Layers or Frames
2379 CVE-2021-3694 79 Exec Code XSS 2021-08-23 2021-08-27
6.8
None Remote Medium Not required Partial Partial Partial
LedgerSMB does not sufficiently HTML-encode error messages sent to the browser. By sending a specially crafted URL to an authenticated user, this flaw can be abused for remote code execution and information disclosure.
2380 CVE-2021-3693 79 Exec Code XSS 2021-08-23 2021-08-27
6.8
None Remote Medium Not required Partial Partial Partial
LedgerSMB does not check the origin of HTML fragments merged into the browser's DOM. By sending a specially crafted URL to an authenticated user, this flaw can be abused for remote code execution and information disclosure.
2381 CVE-2021-3682 763 Exec Code 2021-08-05 2021-10-18
6.0
None Remote Medium ??? Partial Partial Partial
A flaw was found in the USB redirector device emulation of QEMU in versions prior to 6.1.0-rc2. It occurs when dropping packets during a bulk transfer from a SPICE client due to the packet queue being full. A malicious SPICE client could use this flaw to make QEMU call free() with faked heap chunk metadata, resulting in a crash of QEMU or potential code execution with the privileges of the QEMU process on the host.
2382 CVE-2021-3653 862 2021-09-29 2021-10-16
6.1
None Local Low Not required Partial Partial Complete
A flaw was found in the KVM's AMD code for supporting SVM nested virtualization. The flaw occurs when processing the VMCB (virtual machine control block) provided by the L1 guest to spawn/handle a nested guest (L2). Due to improper validation of the "int_ctl" field, this issue could allow a malicious L1 to enable AVIC support (Advanced Virtual Interrupt Controller) for the L2 guest. As a result, the L2 guest would be allowed to read/write physical pages of the host, resulting in a crash of the entire system, leak of sensitive data or potential guest-to-host escape. This flaw affects Linux kernel versions prior to 5.14-rc7.
2383 CVE-2021-3633 426 2021-08-17 2021-08-25
6.9
None Local Medium Not required Complete Complete Complete
A DLL preloading vulnerability was reported in Lenovo Driver Management prior to version 2.9.0719.1104 that could allow privilege escalation.
2384 CVE-2021-3617 77 2021-08-17 2021-08-30
6.5
None Remote Low ??? Partial Partial Partial
A vulnerability was reported in Lenovo Smart Camera X3, X5, and C2E that could allow command injection by setting a specially crafted network configuration. This vulnerability is the same as CNVD-2020-68652.
2385 CVE-2021-3603 829 2021-06-17 2021-09-20
6.8
None Remote Medium Not required Partial Partial Partial
PHPMailer 6.4.1 and earlier contain a vulnerability that can result in untrusted code being called (if such code is injected into the host project's scope by other means). If the $patternselect parameter to validateAddress() is set to 'php' (the default, defined by PHPMailer::$validator), and the global namespace contains a function called php, it will be called in preference to the built-in validator of the same name. Mitigated in PHPMailer 6.5.0 by denying the use of simple strings as validator function names.
2386 CVE-2021-3573 362 2021-08-13 2021-08-24
6.9
None Local Medium Not required Complete Complete Complete
A use-after-free in function hci_sock_bound_ioctl() of the Linux kernel HCI subsystem was found in the way user calls ioct HCIUNBLOCKADDR or other way triggers race condition of the call hci_unregister_dev() together with one of the calls hci_sock_blacklist_add(), hci_sock_blacklist_del(), hci_get_conn_info(), hci_get_auth_info(). A privileged local user could use this flaw to crash the system or escalate their privileges on the system. This flaw affects the Linux kernel versions prior to 5.13-rc5.
2387 CVE-2021-3529 79 XSS 2021-06-02 2021-06-15
6.8
None Remote Medium Not required Partial Partial Partial
A flaw was found in noobaa-core in versions before 5.7.0. This flaw results in the name of an arbitrarily URL being copied into an HTML document as plain text between tags, including potentially a payload script. The input was echoed unmodified in the application response, resulting in arbitrary JavaScript being injected into an application's response. The highest threat to the system is for confidentiality, availability, and integrity.
2388 CVE-2021-3528 532 2021-05-13 2021-06-02
6.5
None Remote Low ??? Partial Partial Partial
A flaw was found in noobaa-operator in versions before 5.7.0, where internal RPC AuthTokens between the noobaa operator and the noobaa core are leaked into log files. An attacker with access to the log files could use this AuthToken to gain additional access into noobaa deployment and can read/modify system configuration.
2389 CVE-2021-3519 287 2021-11-12 2021-11-19
6.9
None Local Medium Not required Complete Complete Complete
A vulnerability was reported in some Lenovo Desktop models that could allow unauthorized access to the boot menu, when the "BIOS Password At Boot Device List" BIOS setting is Yes.
2390 CVE-2021-3518 416 2021-05-18 2021-10-20
6.8
None Remote Medium Not required Partial Partial Partial
There's a flaw in libxml2 in versions before 2.9.11. An attacker who is able to submit a crafted file to be processed by an application linked with libxml2 could trigger a use-after-free. The greatest impact from this flaw is to confidentiality, integrity, and availability.
2391 CVE-2021-3516 416 2021-06-01 2021-09-14
6.8
None Remote Medium Not required Partial Partial Partial
There's a flaw in libxml2's xmllint in versions before 2.9.11. An attacker who is able to submit a crafted file to be processed by xmllint could trigger a use-after-free. The greatest impact of this flaw is to confidentiality, integrity, and availability.
2392 CVE-2021-3500 787 Overflow 2021-06-24 2021-09-20
6.8
None Remote Medium Not required Partial Partial Partial
A flaw was found in djvulibre-3.5.28 and earlier. A Stack overflow in function DJVU::DjVuDocument::get_djvu_file() via crafted djvu file may lead to application crash and other consequences.
2393 CVE-2021-3499 863 2021-06-02 2021-06-15
6.8
None Remote Medium Not required Partial Partial Partial
A vulnerability was found in OVN Kubernetes in versions up to and including 0.3.0 where the Egress Firewall does not reliably apply firewall rules when there is multiple DNS rules. It could lead to potentially lose of confidentiality, integrity or availability of a service.
2394 CVE-2021-3498 119 Overflow 2021-04-19 2021-06-03
6.8
None Remote Medium Not required Partial Partial Partial
GStreamer before 1.18.4 might cause heap corruption when parsing certain malformed Matroska files.
2395 CVE-2021-3497 416 2021-04-19 2021-04-27
6.8
None Remote Medium Not required Partial Partial Partial
GStreamer before 1.18.4 might access already-freed memory in error code paths when demuxing certain malformed Matroska files.
2396 CVE-2021-3496 787 Overflow 2021-04-22 2021-04-27
6.8
None Remote Medium Not required Partial Partial Partial
A heap-based buffer overflow was found in jhead in version 3.06 in Get16u() in exif.c when processing a crafted file.
2397 CVE-2021-3495 281 +Priv 2021-06-01 2021-06-14
6.5
None Remote Low ??? Partial Partial Partial
An incorrect access control flaw was found in the kiali-operator in versions before 1.33.0 and before 1.24.7. This flaw allows an attacker with a basic level of access to the cluster (to deploy a kiali operand) to use this vulnerability and deploy a given image to anywhere in the cluster, potentially gaining access to privileged service account tokens. The highest threat from this vulnerability is to data confidentiality and integrity as well as system availability.
2398 CVE-2021-3485 20 Exec Code 2021-05-24 2021-06-17
6.0
None Remote Medium ??? Partial Partial Partial
An Improper Input Validation vulnerability in the Product Update feature of Bitdefender Endpoint Security Tools for Linux allows a man-in-the-middle attacker to abuse the DownloadFile function of the Product Update to achieve remote code execution. This issue affects: Bitdefender Endpoint Security Tools for Linux versions prior to 6.2.21.155.
2399 CVE-2021-3482 119 Overflow 2021-04-08 2021-09-21
6.4
None Remote Low Not required Partial None Partial
A flaw was found in Exiv2 in versions before and including 0.27.4-RC1. Improper input validation of the rawData.size property in Jp2Image::readMetadata() in jp2image.cpp can lead to a heap-based buffer overflow via a crafted JPG image containing malicious EXIF data.
2400 CVE-2021-3436 2021-10-05 2021-10-13
6.4
None Remote Low Not required None Partial Partial
BT: Possible to overwrite an existing bond during keys distribution phase when the identity address of the bond is known. Zephyr versions >= 1.14.2, >= 2.4.0, >= 2.5.0 contain Use of Multiple Resources with Duplicate Identifier (CWE-694). For more information, see https://github.com/zephyrproject-rtos/zephyr/security/advisories/GHSA-j76f-35mc-4h63
Total number of vulnerabilities : 23854   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 (This Page)49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.