CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
  What's the CVSS score of your company?
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 4 and 4.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
2251 CVE-2021-26028 22 Dir. Trav. 2021-03-04 2021-03-10
4.3
None Remote Medium Not required None Partial None
An issue was discovered in Joomla! 3.0.0 through 3.9.24. Extracting an specifilcy crafted zip package could write files outside of the intended path.
2252 CVE-2021-26023 79 XSS 2021-02-03 2021-02-05
4.3
None Remote Medium Not required None Partial None
The Favorites component before 1.0.2 for Nagios XI 5.8.0 is vulnerable to XSS.
2253 CVE-2021-25984 79 Exec Code XSS 2021-11-16 2021-11-17
4.3
None Remote Medium Not required None Partial None
In Factor (App Framework & Headless CMS) forum plugin, versions v1.3.3 to v1.8.30, are vulnerable to stored Cross-Site Scripting (XSS) at the “post reply” section. An unauthenticated attacker can execute malicious JavaScript code and steal the session cookies.
2254 CVE-2021-25983 79 Exec Code XSS 2021-11-16 2021-11-17
4.3
None Remote Medium Not required None Partial None
In Factor (App Framework & Headless CMS) forum plugin, versions v1.3.8 to v1.8.30, are vulnerable to reflected Cross-Site Scripting (XSS) at the “tags” and “category” parameters in the URL. An unauthenticated attacker can execute malicious JavaScript code and steal the session cookies.
2255 CVE-2021-25982 79 Exec Code XSS 2021-11-16 2021-11-17
4.3
None Remote Medium Not required None Partial None
In Factor (App Framework & Headless CMS) forum plugin, versions 1.3.5 to 1.8.30, are vulnerable to reflected Cross-Site Scripting (XSS) at the “search” parameter in the URL. An unauthenticated attacker can execute malicious JavaScript code and steal the session cookies.
2256 CVE-2021-25976 352 CSRF 2021-11-16 2021-11-17
4.0
None Remote High Not required None Partial Partial
In PiranhaCMS, versions 4.0.0-alpha1 to 9.2.0 are vulnerable to cross-site request forgery (CSRF) when performing various actions supported by the management system, such as deleting a user, deleting a role, editing a post, deleting a media folder etc., when an ID is known.
2257 CVE-2021-25972 918 2021-10-20 2021-10-25
4.0
None Remote Low ??? Partial None None
In Camaleon CMS, versions 2.1.2.0 to 2.6.0, are vulnerable to Server-Side Request Forgery (SSRF) in the media upload feature, which allows admin users to fetch media files from external URLs but fails to validate URLs referencing to localhost or other internal servers. This allows attackers to read files stored in the internal server.
2258 CVE-2021-25971 2021-10-20 2021-11-30
4.0
None Remote Low ??? None None Partial
In Camaleon CMS, versions 2.0.1 to 2.6.0 are vulnerable to an Uncaught Exception. The app's media upload feature crashes permanently when an attacker with a low privileged access uploads a specially crafted .svg file
2259 CVE-2021-25969 79 XSS 2021-10-20 2021-11-29
4.3
None Remote Medium Not required None Partial None
In Camaleon CMS application, versions 0.0.1 to 2.6.0 are vulnerable to stored XSS, that allows an unauthenticated attacker to store malicious scripts in the comments section of the post. These scripts are executed in a victim’s browser when they open the page containing the malicious comment.
2260 CVE-2021-25963 79 Exec Code XSS 2021-09-30 2021-10-07
4.3
None Remote Medium Not required None Partial None
In Shuup, versions 1.6.0 through 2.10.8 are vulnerable to reflected Cross-Site Scripting (XSS) that allows execution of arbitrary javascript code on a victim browser. This vulnerability exists due to the error page contents not escaped.
2261 CVE-2021-25959 79 XSS 2021-09-29 2021-10-07
4.3
None Remote Medium Not required None Partial None
In OpenCRX, versions v4.0.0 through v5.1.0 are vulnerable to reflected Cross-site Scripting (XSS), due to unsanitized parameters in the password reset functionality. This allows execution of external javascript files on any user of the openCRX instance.
2262 CVE-2021-25954 863 2021-08-09 2021-08-17
4.0
None Remote Low ??? None Partial None
In “Dolibarr” application, 2.8.1 to 13.0.4 don’t restrict or incorrectly restricts access to a resource from an unauthorized actor. A low privileged attacker can modify the Private Note which only an administrator has rights to do, the affected field is at “/adherents/note.php?id=1” endpoint.
2263 CVE-2021-25938 79 XSS 2021-05-24 2021-05-28
4.3
None Remote Medium Not required None Partial None
In ArangoDB, versions v2.2.6.2 through v3.7.10 are vulnerable to Cross-Site Scripting (XSS), since there is no validation of the .zip file name and filtering of potential abusive characters which zip files can be named to. There is no X-Frame-Options Header set, which makes it more susceptible for leveraging self XSS by attackers.
2264 CVE-2021-25930 352 CSRF 2021-05-20 2021-05-26
4.3
None Remote Medium Not required None Partial None
In OpenNMS Horizon, versions opennms-1-0-stable through opennms-27.1.0-1; OpenNMS Meridian, versions meridian-foundation-2015.1.0-1 through meridian-foundation-2019.1.18-1; meridian-foundation-2020.1.0-1 through meridian-foundation-2020.1.6-1 are vulnerable to CSRF, due to no CSRF protection, and since there is no validation of an existing user name while renaming a user. As a result, privileges of the renamed user are being overwritten by the old user and the old user is being deleted from the user list.
2265 CVE-2021-25926 79 XSS 2021-04-12 2021-04-20
4.3
None Remote Medium Not required None Partial None
In SiCKRAGE, versions 9.3.54.dev1 to 10.0.11.dev1 are vulnerable to Reflected Cross-Site-Scripting (XSS) due to user input not being validated properly in the `quicksearch` feature. Therefore, an attacker can steal a user's sessionID to masquerade as a victim user, to carry out any actions in the context of the user.
2266 CVE-2021-25922 79 Exec Code XSS 2021-03-22 2021-03-24
4.3
None Remote Medium Not required None Partial None
In OpenEMR, versions 4.2.0 to 6.0.0 are vulnerable to Reflected Cross-Site-Scripting (XSS) due to user input not being validated properly. An attacker could trick a user to click on a malicious url and execute malicious code.
2267 CVE-2021-25894 79 XSS 2021-04-02 2021-04-15
4.3
None Remote Medium Not required None Partial None
Magnolia CMS from 6.1.3 to 6.2.3 contains a stored cross-site scripting (XSS) vulnerability in the /magnoliaPublic/travel/members/login.html mgnlUserId parameter.
2268 CVE-2021-25878 79 XSS 2021-11-01 2021-11-08
4.3
None Remote Medium Not required None Partial None
AVideo/YouPHPTube 10.0 and prior is affected by multiple reflected Cross Script Scripting vulnerabilities via the videoName parameter which allows a remote attacker to steal administrators' session cookies or perform actions as an administrator.
2269 CVE-2021-25876 79 XSS 2021-11-01 2021-11-08
4.3
None Remote Medium Not required None Partial None
AVideo/YouPHPTube 10.0 and prior has multiple reflected Cross Script Scripting vulnerabilities via the u parameter which allows a remote attacker to steal administrators' session cookies or perform actions as an administrator.
2270 CVE-2021-25875 79 XSS 2021-11-01 2021-11-08
4.3
None Remote Medium Not required None Partial None
AVideo/YouPHPTube AVideo/YouPHPTube 10.0 and prior has multiple reflected Cross Script Scripting vulnerabilities via the searchPhrase parameter which allows a remote attacker to steal administrators' session cookies or perform actions as an administrator.
2271 CVE-2021-25838 79 XSS 2021-04-26 2021-04-28
4.3
None Remote Medium Not required None Partial None
The Import function in MintHCM RELEASE 3.0.8 allows an attacker to execute a cross-site scripting (XSS) payload in file-upload.
2272 CVE-2021-25774 863 2021-02-03 2021-02-05
4.0
None Remote Low ??? Partial None None
In JetBrains TeamCity before 2020.2.1, a user could get access to the GitHub access token of another user.
2273 CVE-2021-25773 79 XSS 2021-02-03 2021-02-04
4.3
None Remote Medium Not required None Partial None
JetBrains TeamCity before 2020.2 was vulnerable to reflected XSS on several pages.
2274 CVE-2021-25759 732 2021-02-03 2021-02-08
4.0
None Remote Low ??? None Partial None
In JetBrains Hub before 2020.1.12629, an authenticated user can delete 2FA settings of any other user.
2275 CVE-2021-25738 20 Exec Code 2021-10-11 2021-10-18
4.6
None Local Low Not required Partial Partial Partial
Loading specially-crafted yaml with the Kubernetes Java Client library can lead to code execution.
2276 CVE-2021-25737 601 2021-09-06 2021-10-07
4.9
None Remote Medium ??? Partial Partial None
A security issue was discovered in Kubernetes where a user may be able to redirect pod traffic to private networks on a Node. Kubernetes already prevents creation of Endpoint IPs in the localhost or link-local range, but the same validation was not performed on EndpointSlice IPs.
2277 CVE-2021-25699 426 2021-07-21 2021-07-30
4.4
None Local Medium Not required Partial Partial Partial
The OpenSSL component of the Teradici PCoIP Software Client prior to version 21.07.0 was compiled without the no-autoload-config option, which allowed an attacker to elevate to the privileges of the running process via placing a specially crafted dll in a build configuration directory.
2278 CVE-2021-25698 426 2021-07-21 2021-07-30
4.4
None Local Medium Not required Partial Partial Partial
The OpenSSL component of the Teradici PCoIP Standard Agent prior to version 21.07.0 was compiled without the no-autoload-config option, which allowed an attacker to elevate to the privileges of the running process via placing a specially crafted dll in a build configuration directory.
2279 CVE-2021-25695 Exec Code 2021-07-21 2021-07-30
4.6
None Local Low Not required Partial Partial Partial
The USB vHub in the Teradici PCOIP Software Agent prior to version 21.07.0 would accept commands from any program, which may allow an attacker to elevate privileges by changing the flow of program execution within the vHub driver.
2280 CVE-2021-25694 427 2021-05-13 2021-05-25
4.4
None Local Medium Not required Partial Partial Partial
Teradici PCoIP Graphics Agent for Windows prior to 21.03 does not validate NVENC.dll. An attacker could replace the .dll and redirect pixels elsewhere.
2281 CVE-2021-25684 20 2021-06-11 2021-06-22
4.6
None Local Low Not required Partial Partial Partial
It was discovered that apport in data/apport did not properly open a report file to prevent hanging reads on a FIFO.
2282 CVE-2021-25680 79 XSS 2021-04-20 2021-04-23
4.3
None Remote Medium Not required None Partial None
** UNSUPPORTED WHEN ASSIGNED ** The AdTran Personal Phone Manager software is vulnerable to multiple reflected cross-site scripting (XSS) issues. These issues impact at minimum versions 10.8.1 and below but potentially impact later versions as well since they have not previously been disclosed. Only version 10.8.1 was able to be confirmed during primary research. NOTE: The affected appliances NetVanta 7060 and NetVanta 7100 are considered End of Life and as such this issue will not be patched.
2283 CVE-2021-25673 835 2021-03-15 2021-03-18
4.9
None Local Low Not required None None Complete
A vulnerability has been identified in SIMATIC S7-PLCSIM V5.4 (All versions). An attacker with local access to the system could cause a Denial-of-Service condition in the application when it is used to open a specially crafted file. As a consequence, the application could enter an infinite loop, become unresponsive and must be restarted to restore the service.
2284 CVE-2021-25654 94 Exec Code 2021-06-25 2021-07-01
4.6
None Local Low Not required Partial Partial Partial
An arbitrary code execution vulnerability was discovered in Avaya Aura Device Services that may potentially allow a local user to execute specially crafted scripts. Affects 7.0 through 8.1.4.0 versions of Avaya Aura Device Services.
2285 CVE-2021-25653 269 2021-06-24 2021-06-30
4.6
None Local Low Not required Partial Partial Partial
A privilege escalation vulnerability was discovered in Avaya Aura Appliance Virtualization Platform Utilities (AVPU) that may potentially allow a local user to escalate privileges. Affects 8.0.0.0 through 8.1.3.1 versions of AVPU.
2286 CVE-2021-25651 269 2021-06-24 2021-06-29
4.6
None Local Low Not required Partial Partial Partial
** UNSUPPORTED WHEN ASSIGNED ** A privilege escalation vulnerability was discovered in Avaya Aura Utility Services that may potentially allow a local user to escalate privileges. Affects all 7.x versions of Avaya Aura Utility Services.
2287 CVE-2021-25650 269 2021-06-24 2021-06-29
4.6
None Local Low Not required Partial Partial Partial
** UNSUPPORTED WHEN ASSIGNED ** A privilege escalation vulnerability was discovered in Avaya Aura Utility Services that may potentially allow a local user to execute specially crafted scripts as a privileged user. Affects all 7.x versions of Avaya Aura Utility Services.
2288 CVE-2021-25643 319 2021-05-26 2021-09-09
4.0
None Remote Low ??? Partial None None
An issue was discovered in Couchbase Server 5.x and 6.x before 6.5.2 and 6.6.x before 6.6.2. Internal users with administrator privileges, @cbq-engine-cbauth and @index-cbauth, leak credentials in cleartext in the indexer.log file when they make a /listCreateTokens, /listRebalanceTokens, or /listMetadataTokens call.
2289 CVE-2021-25503 20 Exec Code 2021-11-05 2021-11-08
4.6
None Local Low Not required Partial Partial Partial
Improper input validation vulnerability in HDCP prior to SMR Nov-2021 Release 1 allows attackers to arbitrary code execution.
2290 CVE-2021-25498 120 Exec Code Overflow 2021-10-06 2021-10-14
4.6
None Local Low Not required Partial Partial Partial
A possible buffer overflow vulnerability in maetd_eco_cb_mode of libSPenBase library of Samsung Notes prior to Samsung Notes version 4.3.02.61 allows arbitrary code execution.
2291 CVE-2021-25497 120 Exec Code Overflow 2021-10-06 2021-10-14
4.6
None Local Low Not required Partial Partial Partial
A possible buffer overflow vulnerability in maetd_cpy_slice of libSPenBase library of Samsung Notes prior to Samsung Notes version 4.3.02.61 allows arbitrary code execution.
2292 CVE-2021-25496 120 Exec Code Overflow 2021-10-06 2021-10-14
4.6
None Local Low Not required Partial Partial Partial
A possible buffer overflow vulnerability in maetd_dec_slice of libSPenBase library of Samsung Notes prior to Samsung Notes version 4.3.02.61 allows arbitrary code execution.
2293 CVE-2021-25495 787 Exec Code Overflow 2021-10-06 2021-10-14
4.6
None Local Low Not required Partial Partial Partial
A possible heap buffer overflow vulnerability in libSPenBase library of Samsung Notes prior to Samsung Note version 4.3.02.61 allows arbitrary code execution.
2294 CVE-2021-25494 120 Exec Code Overflow 2021-10-06 2021-10-14
4.6
None Local Low Not required Partial Partial Partial
A possible buffer overflow vulnerability in libSPenBase library of Samsung Notes prior to Samsung Note version 4.3.02.61 allows arbitrary code execution.
2295 CVE-2021-25489 20 2021-10-06 2021-10-13
4.9
None Local Low Not required None None Complete
Assuming radio permission is gained, missing input validation in modem interface driver prior to SMR Oct-2021 Release 1 results in format string bug leading to kernel panic.
2296 CVE-2021-25487 125 Exec Code 2021-10-06 2021-10-13
4.6
None Local Low Not required Partial Partial Partial
Lack of boundary checking of a buffer in set_skb_priv() of modem interface driver prior to SMR Oct-2021 Release 1 allows OOB read and it results in arbitrary code execution by dereference of invalid function pointer.
2297 CVE-2021-25481 754 Bypass 2021-10-06 2021-10-13
4.6
None Local Low Not required Partial Partial Partial
An improper error handling in Exynos CP booting driver prior to SMR Oct-2021 Release 1 allows local attackers to bypass a Secure Memory Protector of Exynos CP Memory.
2298 CVE-2021-25477 415 DoS 2021-10-06 2021-10-13
4.0
None Remote Low ??? None None Partial
An improper error handling in Mediatek RRC Protocol stack prior to SMR Oct-2021 Release 1 allows modem crash and remote denial of service.
2299 CVE-2021-25474 755 DoS +Priv 2021-10-06 2021-10-13
4.9
None Local Low Not required None None Complete
Assuming a shell privilege is gained, an improper exception handling for multi_sim_bar_show_on_qspanel value in SystemUI prior to SMR Oct-2021 Release 1 allows an attacker to cause a permanent denial of service in user device before factory reset.
2300 CVE-2021-25473 755 DoS +Priv 2021-10-06 2021-10-13
4.9
None Local Low Not required None None Complete
Assuming a shell privilege is gained, an improper exception handling for multi_sim_bar_hide_by_meadia_full value in SystemUI prior to SMR Oct-2021 Release 1 allows an attacker to cause a permanent denial of service in user device before factory reset.
Total number of vulnerabilities : 38405   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 (This Page)47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499 500 501 502 503 504 505 506 507 508 509 510 511 512 513 514 515 516 517 518 519 520 521 522 523 524 525 526 527 528 529 530 531 532 533 534 535 536 537 538 539 540 541 542 543 544 545 546 547 548 549 550 551 552 553 554 555 556 557 558 559 560 561 562 563 564 565 566 567 568 569 570 571 572 573 574 575 576 577 578 579 580 581 582 583 584 585 586 587 588 589 590 591 592 593 594 595 596 597 598 599 600 601 602 603 604 605 606 607 608 609 610 611 612 613 614 615 616 617 618 619 620 621 622 623 624 625 626 627 628 629 630 631 632 633 634 635 636 637 638 639 640 641 642 643 644 645 646 647 648 649 650 651 652 653 654 655 656 657 658 659 660 661 662 663 664 665 666 667 668 669 670 671 672 673 674 675 676 677 678 679 680 681 682 683 684 685 686 687 688 689 690 691 692 693 694 695 696 697 698 699 700 701 702 703 704 705 706 707 708 709 710 711 712 713 714 715 716 717 718 719 720 721 722 723 724 725 726 727 728 729 730 731 732 733 734 735 736 737 738 739 740 741 742 743 744 745 746 747 748 749 750 751 752 753 754 755 756 757 758 759 760 761 762 763 764 765 766 767 768 769
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.