CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
  What's the CVSS score of your company?
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities Published In September 2017

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
151 CVE-2017-14650 20 Exec Code 2017-09-21 2018-08-18
6.8
None Remote Medium Not required Partial Partial Partial
A Remote Code Execution vulnerability has been found in the Horde_Image library when using the "Im" backend that utilizes ImageMagick's "convert" utility. It's not exploitable through any Horde application, because the code path to the vulnerability is not used by any Horde code. Custom applications using the Horde_Image library might be affected. This vulnerability affects all versions of Horde_Image from 2.0.0 to 2.5.1, and is fixed in 2.5.2. The problem is missing input validation of the index field in _raw() during construction of an ImageMagick command line.
152 CVE-2017-14649 617 DoS 2017-09-21 2019-10-03
4.3
None Remote Medium Not required None None Partial
ReadOneJNGImage in coders/png.c in GraphicsMagick version 1.3.26 does not properly validate JNG data, leading to a denial of service (assertion failure in magick/pixel_cache.c, and application crash).
153 CVE-2017-14648 787 DoS Exec Code Overflow 2017-09-21 2021-07-08
7.5
None Remote Low Not required Partial Partial Partial
A global buffer overflow was discovered in the iteration_loop function in loop.c in BladeEnc version 0.94.2. The vulnerability causes an out-of-bounds write, which leads to remote denial of service or possibly code execution.
154 CVE-2017-14647 787 DoS Exec Code Overflow 2017-09-21 2017-10-03
6.8
None Remote Medium Not required Partial Partial Partial
A heap-based buffer overflow was discovered in AP4_VisualSampleEntry::ReadFields in Core/Ap4SampleEntry.cpp in Bento4 1.5.0-617. The vulnerability causes an out-of-bounds write, which leads to remote denial of service or possibly code execution.
155 CVE-2017-14646 125 2017-09-21 2019-10-03
5.0
None Remote Low Not required None None Partial
The AP4_AvccAtom and AP4_HvccAtom classes in Bento4 version 1.5.0-617 do not properly validate data sizes, leading to a heap-based buffer over-read and application crash in AP4_DataBuffer::SetData in Core/Ap4DataBuffer.cpp.
156 CVE-2017-14645 125 DoS 2017-09-21 2019-10-03
4.3
None Remote Medium Not required None None Partial
A heap-based buffer over-read was discovered in AP4_BitStream::ReadBytes in Codecs/Ap4BitStream.cpp in Bento4 version 1.5.0-617. The vulnerability causes an application crash, which leads to remote denial of service.
157 CVE-2017-14644 787 DoS Exec Code Overflow 2017-09-21 2017-09-28
6.8
None Remote Medium Not required Partial Partial Partial
A heap-based buffer overflow was discovered in the AP4_HdlrAtom class in Bento4 1.5.0-617. The vulnerability causes an out-of-bounds write, which leads to remote denial of service or possibly code execution.
158 CVE-2017-14643 125 2017-09-21 2019-10-03
4.3
None Remote Medium Not required None None Partial
The AP4_HdlrAtom class in Core/Ap4HdlrAtom.cpp in Bento4 version 1.5.0-617 uses an incorrect character data type, leading to a heap-based buffer over-read and application crash in AP4_BytesToUInt32BE in Core/Ap4Utils.h.
159 CVE-2017-14642 476 DoS 2017-09-21 2017-09-28
4.3
None Remote Medium Not required None None Partial
A NULL pointer dereference was discovered in the AP4_HdlrAtom class in Bento4 version 1.5.0-617. The vulnerability causes a segmentation fault and application crash in AP4_StdcFileByteStream::ReadPartial in System/StdC/Ap4StdCFileByteStream.cpp, which leads to remote denial of service.
160 CVE-2017-14641 476 DoS 2017-09-21 2017-09-28
4.3
None Remote Medium Not required None None Partial
A NULL pointer dereference was discovered in the AP4_DataAtom class in MetaData/Ap4MetaData.cpp in Bento4 version 1.5.0-617. The vulnerability causes a segmentation fault and application crash, which leads to remote denial of service.
161 CVE-2017-14640 476 DoS 2017-09-21 2017-09-28
4.3
None Remote Medium Not required None None Partial
A NULL pointer dereference was discovered in AP4_AtomSampleTable::GetSample in Core/Ap4AtomSampleTable.cpp in Bento4 version 1.5.0-617. The vulnerability causes a segmentation fault and application crash, which leads to remote denial of service.
162 CVE-2017-14639 843 DoS 2017-09-21 2019-10-03
6.8
None Remote Medium Not required Partial Partial Partial
AP4_VisualSampleEntry::ReadFields in Core/Ap4SampleEntry.cpp in Bento4 1.5.0-617 uses incorrect character data types, which causes a stack-based buffer underflow and out-of-bounds write, leading to denial of service (application crash) or possibly unspecified other impact.
163 CVE-2017-14638 476 2017-09-21 2017-09-28
4.3
None Remote Medium Not required None None Partial
AP4_AtomFactory::CreateAtomFromStream in Core/Ap4AtomFactory.cpp in Bento4 version 1.5.0-617 has missing NULL checks, leading to a NULL pointer dereference, segmentation fault, and application crash in AP4_Atom::SetType in Core/Ap4Atom.h.
164 CVE-2017-14637 119 Overflow 2017-09-22 2017-09-27
7.5
None Remote Low Not required Partial Partial Partial
In sam2p 0.49.3, there is an invalid read of size 2 in the parse_rgb function in in_xpm.cpp. However, this can also cause a write to an illegal address.
165 CVE-2017-14636 190 Overflow Mem. Corr. 2017-09-22 2017-09-27
7.5
None Remote Low Not required Partial Partial Partial
Because of an integer overflow in sam2p 0.49.3, a loop executes 0xffffffff times, ending with an invalid read of size 1 in the Image::Indexed::sortPal function in image.cpp. However, this also causes memory corruption because of an attempted write to the invalid d[0xfffffffe] array element.
166 CVE-2017-14635 20 +Priv 2017-09-21 2019-10-03
6.5
None Remote Low ??? Partial Partial Partial
In Open Ticket Request System (OTRS) 3.3.x before 3.3.18, 4.x before 4.0.25, and 5.x before 5.0.23, remote authenticated users can leverage statistics-write permissions to gain privileges via code injection.
167 CVE-2017-14634 369 2017-09-21 2020-10-29
4.3
None Remote Medium Not required None None Partial
In libsndfile 1.0.28, a divide-by-zero error exists in the function double64_init() in double64.c, which may lead to DoS when playing a crafted audio file.
168 CVE-2017-14633 125 2017-09-21 2020-12-07
4.3
None Remote Medium Not required None None Partial
In Xiph.Org libvorbis 1.3.5, an out-of-bounds array read vulnerability exists in the function mapping0_forward() in mapping0.c, which may lead to DoS when operating on a crafted audio file with vorbis_analysis().
169 CVE-2017-14632 119 Exec Code Overflow 2017-09-21 2020-12-07
7.5
None Remote Low Not required Partial Partial Partial
Xiph.Org libvorbis 1.3.5 allows Remote Code Execution upon freeing uninitialized memory in the function vorbis_analysis_headerout() in info.c when vi->channels<=0, a similar issue to Mozilla bug 550184.
170 CVE-2017-14631 119 Overflow 2017-09-21 2017-09-27
7.5
None Remote Low Not required Partial Partial Partial
In sam2p 0.49.3, the pcxLoadRaster function in in_pcx.cpp has an integer signedness error leading to a heap-based buffer overflow.
171 CVE-2017-14630 190 Overflow 2017-09-21 2017-09-27
7.5
None Remote Low Not required Partial Partial Partial
In sam2p 0.49.3, an integer overflow exists in the pcxLoadImage24 function of the file in_pcx.cpp, leading to an invalid write operation.
172 CVE-2017-14629 190 2017-09-21 2017-09-27
5.0
None Remote Low Not required None None Partial
In sam2p 0.49.3, the in_xpm_reader function in in_xpm.cpp has an integer signedness error, leading to a crash when writing to an out-of-bounds array element.
173 CVE-2017-14628 119 Overflow 2017-09-21 2017-09-27
7.5
None Remote Low Not required Partial Partial Partial
In sam2p 0.49.3, a heap-based buffer overflow exists in the pcxLoadImage24 function of the file in_pcx.cpp.
174 CVE-2017-14627 119 Exec Code Overflow 2017-09-23 2018-12-14
6.8
None Remote Medium Not required Partial Partial Partial
Stack-based buffer overflows in CyberLink LabelPrint 2.5 allow remote attackers to execute arbitrary code via the (1) author (inside the INFORMATION tag), (2) name (inside the INFORMATION tag), (3) artist (inside the TRACK tag), or (4) default (inside the TEXT tag) parameter in an lpp project file.
175 CVE-2017-14626 476 2017-09-21 2020-09-08
7.5
None Remote Low Not required Partial Partial Partial
ImageMagick 7.0.7-0 Q16 has a NULL Pointer Dereference vulnerability in the function sixel_decode in coders/sixel.c.
176 CVE-2017-14625 476 2017-09-21 2020-09-08
7.5
None Remote Low Not required Partial Partial Partial
ImageMagick 7.0.7-0 Q16 has a NULL Pointer Dereference vulnerability in the function sixel_output_create in coders/sixel.c.
177 CVE-2017-14624 476 2017-09-21 2020-09-08
7.5
None Remote Low Not required Partial Partial Partial
ImageMagick 7.0.7-0 Q16 has a NULL Pointer Dereference vulnerability in the function PostscriptDelegateMessage in coders/ps.c.
178 CVE-2017-14623 287 2017-09-20 2019-10-03
5.1
None Remote High Not required Partial Partial Partial
In the ldap.v2 (aka go-ldap) package through 2.5.0 for Go, an attacker may be able to login with an empty password. This issue affects an application using this package if these conditions are met: (1) it relies only on the return error of the Bind function call to determine whether a user is authorized (i.e., a nil return value is interpreted as successful authorization) and (2) it is used with an LDAP server allowing unauthenticated bind.
179 CVE-2017-14622 79 XSS 2017-09-28 2017-10-10
4.3
None Remote Medium Not required None Partial None
Multiple cross-site scripting (XSS) vulnerabilities in the 2kb Amazon Affiliates Store plugin before 2.1.1 for WordPress allow remote attackers to inject arbitrary web script or HTML via the (1) page parameter or (2) kbAction parameter in the kbAmz page to wp-admin/admin.php.
180 CVE-2017-14621 79 XSS 2017-09-20 2017-09-28
3.5
None Remote Medium ??? None Partial None
Portus 2.2.0 has XSS via the Team field, related to typeahead.
181 CVE-2017-14620 79 XSS 2017-09-30 2017-10-11
4.3
None Remote Medium Not required None Partial None
SmarterStats Version 11.3.6347 will Render the Referer Field of HTTP Logfiles from URL /Data/Reports/ReferringURLsWithQueries resulting in Stored Cross Site Scripting.
182 CVE-2017-14619 79 XSS 2017-09-20 2017-10-23
4.3
None Remote Medium Not required None Partial None
Cross-site scripting (XSS) vulnerability in phpMyFAQ through 2.9.8 allows remote attackers to inject arbitrary web script or HTML via the "Title of your FAQ" field in the Configuration Module.
183 CVE-2017-14618 79 XSS 2017-09-20 2017-10-23
3.5
None Remote Medium ??? None Partial None
Cross-site scripting (XSS) vulnerability in inc/PMF/Faq.php in phpMyFAQ through 2.9.8 allows remote attackers to inject arbitrary web script or HTML via the Questions field in an "Add New FAQ" action.
184 CVE-2017-14617 20 2017-09-20 2017-09-27
6.8
None Remote Medium Not required Partial Partial Partial
In Poppler 0.59.0, a floating point exception occurs in the ImageStream class in Stream.cc, which may lead to a potential attack when handling malicious PDF files.
185 CVE-2017-14616 400 2017-09-20 2017-10-04
7.8
None Remote Low Not required None None Complete
An FBX-5312 issue was discovered in WatchGuard Fireware before 12.0. If a login attempt is made in the XML-RPC interface with an XML message containing an empty member element, the wgagent crashes, logging out any user with a session opened in the UI. By continuously executing the failed login attempts, UI management of the device becomes impossible.
186 CVE-2017-14615 79 XSS 2017-09-20 2017-10-04
4.3
None Remote Medium Not required None Partial None
An FBX-5313 issue was discovered in WatchGuard Fireware before 12.0. When a failed login attempt is made to the login endpoint of the XML-RPC interface, if JavaScript code, properly encoded to be consumed by XML parsers, is embedded as value of the user element, the code will be rendered in the context of any logged in user in the Web UI visiting "Traffic Monitor" sections "Events" and "All." As a side effect, no further events will be visible in the Traffic Monitor until the device is restarted.
187 CVE-2017-14610 665 Exec Code 2017-09-20 2019-10-03
4.6
None Local Low Not required Partial Partial Partial
bareos-dir, bareos-fd, and bareos-sd in bareos-core in Bareos 16.2.6 and earlier create a PID file after dropping privileges to a non-root account, which might allow local users to kill arbitrary processes by leveraging access to this non-root account for PID file modification before a root script executes a "kill `cat /pathname`" command.
188 CVE-2017-14609 665 Exec Code 2017-09-20 2019-10-03
4.6
None Local Low Not required Partial Partial Partial
The server daemons in Kannel 1.5.0 and earlier create a PID file after dropping privileges to a non-root account, which might allow local users to kill arbitrary processes by leveraging access to this non-root account for PID file modification before a root script executes a "kill `cat /pathname`" command, as demonstrated by bearerbox.
189 CVE-2017-14608 125 2017-09-20 2017-09-27
6.4
None Remote Low Not required Partial None Partial
In LibRaw through 0.18.4, an out of bounds read flaw related to kodak_65000_load_raw has been reported in dcraw/dcraw.c and internal/dcraw_common.cpp. An attacker could possibly exploit this flaw to disclose potentially sensitive memory or cause an application crash.
190 CVE-2017-14607 125 2017-09-20 2019-04-17
5.8
None Remote Medium Not required Partial None Partial
In ImageMagick 7.0.7-4 Q16, an out of bounds read flaw related to ReadTIFFImage has been reported in coders/tiff.c. An attacker could possibly exploit this flaw to disclose potentially sensitive memory or cause an application crash.
191 CVE-2017-14604 20 Exec Code 2017-09-20 2019-12-11
4.0
None Remote Low ??? None Partial None
GNOME Nautilus before 3.23.90 allows attackers to spoof a file type by using the .desktop file extension, as demonstrated by an attack in which a .desktop file's Name field ends in .pdf but this file's Exec field launches a malicious "sh -c" command. In other words, Nautilus provides no UI indication that a file actually has the potentially unsafe .desktop extension; instead, the UI only shows the .pdf extension. One (slightly) mitigating factor is that an attack requires the .desktop file to have execute permission. The solution is to ask the user to confirm that the file is supposed to be treated as a .desktop file, and then remember the user's answer in the metadata::trusted field.
192 CVE-2017-14602 287 2017-09-26 2019-10-03
9.0
None Remote Low ??? Complete Complete Complete
A vulnerability has been identified in the management interface of Citrix NetScaler Application Delivery Controller (ADC) and NetScaler Gateway 10.1 before build 135.18, 10.5 before build 66.9, 10.5e before build 60.7010.e, 11.0 before build 70.16, 11.1 before build 55.13, and 12.0 before build 53.13 (except for build 41.24) that, if exploited, could allow an attacker with access to the NetScaler management interface to gain administrative access to the appliance.
193 CVE-2017-14601 89 Sql 2017-09-19 2017-09-22
4.0
None Remote Low ??? Partial None None
Pragyan CMS v3.0 is vulnerable to a Boolean-based SQL injection in cms/admin.lib.php via $_GET['forwhat'], resulting in Information Disclosure.
194 CVE-2017-14600 89 Sql 2017-09-19 2017-09-22
4.0
None Remote Low ??? Partial None None
Pragyan CMS v3.0 is vulnerable to an Error-Based SQL injection in cms/admin.lib.php via $_GET['del_black'], resulting in Information Disclosure.
195 CVE-2017-14597 79 XSS 2017-09-19 2017-09-22
3.5
None Remote Medium ??? None Partial None
AdminPanel in AfterLogic WebMail 7.7 and Aurora 7.7.5 has XSS via the txtDomainName field to adminpanel/modules/pro/inc/ajax.php during addition of a domain.
196 CVE-2017-14596 90 2017-09-20 2017-09-27
5.0
None Remote Low Not required Partial None None
In Joomla! before 3.8.0, inadequate escaping in the LDAP authentication plugin can result in a disclosure of a username and password.
197 CVE-2017-14595 2017-09-20 2019-10-03
4.3
None Remote Medium Not required Partial None None
In Joomla! before 3.8.0, a logic bug in a SQL query could lead to the disclosure of article intro texts when these articles are in the archived state.
198 CVE-2017-14582 295 +Info 2017-09-30 2017-10-10
4.3
None Remote Medium Not required Partial None None
The Zoho Site24x7 Mobile Network Poller application before 1.1.5 for Android does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a self-signed certificate.
199 CVE-2017-14581 DoS 2017-09-19 2021-04-20
5.0
None Remote Low Not required None None Partial
The Host Control web service in SAP NetWeaver AS JAVA 7.0 through 7.5 allows remote attackers to cause a denial of service (service crash) via a crafted request, aka SAP Security Note 2389181.
200 CVE-2017-14580 119 DoS Exec Code Overflow 2017-09-18 2017-09-21
4.6
None Local Low Not required Partial Partial Partial
XnView Classic for Windows Version 2.41 allows attackers to execute arbitrary code or cause a denial of service via a crafted .jb2 file, related to a "User Mode Write AV starting at jbig2dec+0x000000000000870f."
Total number of vulnerabilities : 1228   Page : 1 2 3 4 (This Page)5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.