CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
  What's the CVSS score of your company?
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 4 and 4.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
15651 CVE-2018-7704 200 +Info 2018-03-15 2018-04-06
4.0
None Remote Low ??? Partial None None
SecurEnvoy SecurMail before 9.2.501 allows remote authenticated users to read arbitrary e-mail messages via the option1 parameter in a reply action to secmail/getmessage.exe.
15652 CVE-2018-7703 79 XSS 2018-03-15 2018-04-06
4.3
None Remote Medium Not required None Partial None
Cross-site scripting (XSS) vulnerability in SecurEnvoy SecurMail before 9.2.501 allows remote attackers to inject arbitrary web script or HTML via the mailboxid parameter to secmail/getmessage.exe.
15653 CVE-2018-7698 522 2018-03-05 2019-10-03
4.3
None Remote Medium Not required Partial None None
An issue was discovered in D-Link mydlink+ 3.8.5 build 259 for DCS-933L 1.05.04 and DCS-934L 1.05.04 devices. The mydlink+ app sends the username and password for connected D-Link cameras (such as DCS-933L and DCS-934L) unencrypted from the app to the camera, allowing attackers to obtain these credentials and gain control of the camera including the ability to view the camera's stream and make changes without the user's knowledge.
15654 CVE-2018-7691 2018-12-13 2019-10-09
4.0
None Remote Low ??? Partial None None
A potential Remote Unauthorized Access in Micro Focus Fortify Software Security Center (SSC), versions 17.10, 17.20, 18.10 this exploitation could allow Remote Unauthorized Access
15655 CVE-2018-7690 2018-12-13 2019-10-09
4.0
None Remote Low ??? Partial None None
A potential Remote Unauthorized Access in Micro Focus Fortify Software Security Center (SSC), versions 17.10, 17.20, 18.10 this exploitation could allow Remote Unauthorized Access
15656 CVE-2018-7689 862 2018-06-07 2019-10-09
4.0
None Remote Low ??? None Partial None
Lack of permission checks in the InitializeDevelPackage function in openSUSE Open Build Service before 2.9.3 allowed authenticated users to modify packages where they do not have write permissions.
15657 CVE-2018-7688 862 2018-06-07 2019-10-09
4.0
None Remote Low ??? None Partial None
A missing permission check in the review handling of openSUSE Open Build Service before 2.9.3 allowed all authenticated users to modify sources in projects where they do not have write permissions.
15658 CVE-2018-7687 119 Overflow 2018-05-21 2019-10-09
4.6
None Local Low Not required Partial Partial Partial
The Micro Focus Client for OES before version 2 SP4 IR8a has a vulnerability that could allow a local attacker to elevate privileges via a buffer overflow in ncfsd.sys.
15659 CVE-2018-7685 347 2018-08-31 2019-10-09
4.6
None Local Low Not required Partial Partial Partial
The decoupled download and installation steps in libzypp before 17.5.0 could lead to a corrupted RPM being left in the cache, where a later call would not display the corrupted RPM warning and allow installation, a problem caused by malicious warnings only displayed during download.
15660 CVE-2018-7682 532 2018-06-22 2021-04-09
4.0
None Remote Low ??? Partial None None
Micro Focus Solutions Business Manager versions prior to 11.4 allows a user to invoke SBM RESTful services across domains.
15661 CVE-2018-7680 79 XSS 2018-06-21 2021-04-09
4.3
None Remote Medium Not required None Partial None
Micro Focus Solutions Business Manager versions prior to 11.4 can reflect back HTTP header values.
15662 CVE-2018-7676 200 +Info 2018-03-28 2019-10-09
4.3
None Remote Medium Not required Partial None None
The NetIQ Identity Manager, in versions prior to 4.7, userapp with log / trace enabled may leak sensitive information.
15663 CVE-2018-7663 79 XSS 2018-03-05 2018-03-27
4.3
None Remote Medium Not required None Partial None
An issue was discovered in resources/views/layouts/app.blade.php in Voten.co before 2017-08-25. An unescaped template literal in the bio field of a user profile (resources/views/layouts/app.blade.php) allows for server-side template injection of arbitrary JavaScript.
15664 CVE-2018-7654 22 Dir. Trav. 2018-03-04 2018-03-28
4.0
None Remote Low ??? Partial None None
On 3CX 15.5.6354.2 devices, the parameter "file" in the request "/api/RecordingList/download?file=" allows full access to files on the server via path traversal.
15665 CVE-2018-7653 79 XSS 2018-03-04 2019-06-10
4.3
None Remote Medium Not required None Partial None
In YzmCMS 3.6, index.php has XSS via the a, c, or m parameter.
15666 CVE-2018-7652 79 XSS 2018-03-04 2020-04-30
4.3
None Remote Medium Not required None Partial None
lib/Zonemaster/GUI/Dancer/Export.pm in Zonemaster Web GUI before 1.0.11 has XSS.
15667 CVE-2018-7651 400 DoS 2018-03-04 2018-03-27
4.3
None Remote Medium Not required None None Partial
index.js in the ssri module before 5.2.2 for Node.js is prone to a regular expression denial of service vulnerability in strict mode functionality via a long base64 hash string.
15668 CVE-2018-7649 79 XSS 2018-08-02 2018-09-28
4.3
None Remote Medium Not required None Partial None
Monitorix before 3.10.1 allows XSS via CGI variables.
15669 CVE-2018-7642 476 DoS 2018-03-02 2019-10-31
4.3
None Remote Medium Not required None None Partial
The swap_std_reloc_in function in aoutx.h in the Binary File Descriptor (BFD) library (aka libbfd), as distributed in GNU Binutils 2.30, allows remote attackers to cause a denial of service (aout_32_swap_std_reloc_out NULL pointer dereference and application crash) via a crafted ELF file, as demonstrated by objcopy.
15670 CVE-2018-7636 79 XSS 2018-07-03 2020-02-17
4.3
None Remote Medium Not required None Partial None
The URL filtering "continue page" hosted by PAN-OS 8.0.10 and earlier may allow an attacker to inject arbitrary JavaScript or HTML via specially crafted URLs.
15671 CVE-2018-7603 79 XSS 2019-01-15 2019-10-09
4.3
None Remote Medium Not required None Partial None
In Drupal's 3rd party module search auto complete prior to versions 7.x-4.8 there is a Cross Site Scripting vulnerability. This Search Autocomplete module enables you to autocomplete textfield using data from your website (nodes, comments, etc.). The module doesn't sufficiently filter user-entered text among the autocompletion items leading to a Cross Site Scripting (XSS) vulnerability. This vulnerability can be exploited by any user allowed to create one of the autocompletion item, for instance, nodes, users, comments.
15672 CVE-2018-7581 732 2018-03-09 2019-10-03
4.6
None Local Low Not required Partial Partial Partial
\ProgramData\WebLog Expert\WebServer\WebServer.cfg in WebLog Expert Web Server Enterprise 9.4 has weak permissions (BUILTIN\Users:(ID)C), which allows local users to set a cleartext password and login as admin.
15673 CVE-2018-7576 476 2019-04-23 2019-04-25
4.3
None Remote Medium Not required None None Partial
Google TensorFlow 1.6.x and earlier is affected by: Null Pointer Dereference. The type of exploitation is: context-dependent.
15674 CVE-2018-7570 476 DoS 2018-02-28 2019-10-31
4.3
None Remote Medium Not required None None Partial
The assign_file_positions_for_non_load_sections function in elf.c in the Binary File Descriptor (BFD) library (aka libbfd), as distributed in GNU Binutils 2.30, allows remote attackers to cause a denial of service (NULL pointer dereference and application crash) via an ELF file with a RELRO segment that lacks a matching LOAD segment, as demonstrated by objcopy.
15675 CVE-2018-7569 190 DoS Overflow 2018-02-28 2019-10-31
4.3
None Remote Medium Not required None None Partial
dwarf2.c in the Binary File Descriptor (BFD) library (aka libbfd), as distributed in GNU Binutils 2.30, allows remote attackers to cause a denial of service (integer underflow or overflow, and application crash) via an ELF file with a corrupt DWARF FORM block, as demonstrated by nm.
15676 CVE-2018-7568 190 DoS Overflow 2018-02-28 2019-10-31
4.3
None Remote Medium Not required None None Partial
The parse_die function in dwarf1.c in the Binary File Descriptor (BFD) library (aka libbfd), as distributed in GNU Binutils 2.30, allows remote attackers to cause a denial of service (integer overflow and application crash) via an ELF file with corrupt dwarf1 debug information, as demonstrated by nm.
15677 CVE-2018-7566 119 Overflow 2018-03-30 2020-08-24
4.6
None Local Low Not required Partial Partial Partial
The Linux kernel 4.15 has a Buffer Overflow via an SNDRV_SEQ_IOCTL_SET_CLIENT_POOL ioctl write operation to /dev/snd/seq by a local user.
15678 CVE-2018-7564 79 XSS 2018-03-07 2018-03-26
4.3
None Remote Medium Not required None Partial None
Stored XSS exists on Polycom QDX 6000 devices.
15679 CVE-2018-7563 79 Exec Code XSS 2018-03-12 2018-04-11
4.3
None Remote Medium Not required None Partial None
An issue was discovered in GLPI through 9.2.1. The application is affected by XSS in the query string to front/preference.php. An attacker is able to create a malicious URL that, if opened by an authenticated user with debug privilege, will execute JavaScript code supplied by the attacker. The attacker-supplied code can perform a wide variety of actions, such as stealing the victim's session token or login credentials, performing arbitrary actions on the victim's behalf, and logging their keystrokes.
15680 CVE-2018-7557 125 DoS 2018-02-28 2021-01-04
4.3
None Remote Medium Not required None None Partial
The decode_init function in libavcodec/utvideodec.c in FFmpeg 2.8 through 3.4.2 allows remote attackers to cause a denial of service (Out of array read) via an AVI file with crafted dimensions within chroma subsampling data.
15681 CVE-2018-7550 125 Exec Code 2018-03-01 2020-05-14
4.6
None Local Low Not required Partial Partial Partial
The load_multiboot function in hw/i386/multiboot.c in Quick Emulator (aka QEMU) allows local guest OS users to execute arbitrary code on the QEMU host via a mh_load_end_addr value greater than mh_bss_end_addr, which triggers an out-of-bounds read or write memory access.
15682 CVE-2018-7546 119 DoS Overflow 2018-07-18 2018-09-14
4.3
None Remote Medium Not required None None Partial
wpsmain.dll in Kingsoft WPS Office 2016 and Jinshan PDF 10.1.0.6621 allows remote attackers to cause a denial of service via a crafted pdf file.
15683 CVE-2018-7543 79 XSS 2018-03-26 2021-10-18
4.3
None Remote Medium Not required None Partial None
Cross-site scripting (XSS) vulnerability in installer/build/view.step4.php of the SnapCreek Duplicator plugin 1.2.32 for WordPress allows remote attackers to inject arbitrary JavaScript or HTML via the json parameter.
15684 CVE-2018-7542 476 DoS 2018-02-27 2018-10-31
4.9
None Local Low Not required None None Complete
An issue was discovered in Xen 4.8.x through 4.10.x allowing x86 PVH guest OS users to cause a denial of service (NULL pointer dereference and hypervisor crash) by leveraging the mishandling of configurations that lack a Local APIC.
15685 CVE-2018-7540 400 DoS 2018-02-27 2018-11-13
4.9
None Local Low Not required None None Complete
An issue was discovered in Xen through 4.10.x allowing x86 PV guest OS users to cause a denial of service (host OS CPU hang) via non-preemptable L3/L4 pagetable freeing.
15686 CVE-2018-7530 118 2018-04-17 2019-10-09
4.6
None Local Low Not required Partial Partial Partial
Parsing malformed project files in Omron CX-One versions 4.42 and prior, including the following applications: CX-FLnet versions 1.00 and prior, CX-Protocol versions 1.992 and prior, CX-Programmer versions 9.65 and prior, CX-Server versions 5.0.22 and prior, Network Configurator versions 3.63 and prior, and Switch Box Utility versions 1.68 and prior, may allow the pointer to call an incorrect object resulting in an access of resource using incompatible type condition.
15687 CVE-2018-7525 476 2018-03-21 2019-10-09
4.6
None Local Low Not required Partial Partial Partial
In Omron CX-Supervisor Versions 3.30 and prior, processing a malformed packet by a certain executable may cause an untrusted pointer dereference vulnerability.
15688 CVE-2018-7523 415 2018-03-21 2019-10-09
4.6
None Local Low Not required Partial Partial Partial
In Omron CX-Supervisor Versions 3.30 and prior, parsing malformed project files may cause a double free vulnerability.
15689 CVE-2018-7521 416 2018-03-21 2019-10-09
4.6
None Local Low Not required Partial Partial Partial
In Omron CX-Supervisor Versions 3.30 and prior, use after free vulnerabilities can be exploited when CX Supervisor parses a specially crafted project file.
15690 CVE-2018-7519 787 Overflow 2018-03-21 2020-10-02
4.6
None Local Low Not required Partial Partial Partial
In Omron CX-Supervisor Versions 3.30 and prior, parsing malformed project files may cause a heap-based buffer overflow.
15691 CVE-2018-7517 787 2018-03-21 2019-10-09
4.6
None Local Low Not required Partial Partial Partial
In Omron CX-Supervisor Versions 3.30 and prior, parsing malformed project files may cause an out of bounds vulnerability.
15692 CVE-2018-7515 824 2018-03-21 2020-10-02
4.6
None Local Low Not required Partial Partial Partial
In Omron CX-Supervisor Versions 3.30 and prior, access of uninitialized pointer vulnerabilities can be exploited when CX Supervisor indirectly calls an initialized pointer when parsing malformed packets.
15693 CVE-2018-7514 787 Overflow 2018-04-17 2020-10-02
4.6
None Local Low Not required Partial Partial Partial
Parsing malformed project files in Omron CX-One versions 4.42 and prior, including the following applications: CX-FLnet versions 1.00 and prior, CX-Protocol versions 1.992 and prior, CX-Programmer versions 9.65 and prior, CX-Server versions 5.0.22 and prior, Network Configurator versions 3.63 and prior, and Switch Box Utility versions 1.68 and prior, may cause a stack-based buffer overflow.
15694 CVE-2018-7513 787 Overflow 2018-03-21 2020-10-02
4.6
None Local Low Not required Partial Partial Partial
In Omron CX-Supervisor Versions 3.30 and prior, parsing malformed project files may cause a stack-based buffer overflow.
15695 CVE-2018-7512 79 Exec Code XSS 2018-03-22 2019-10-09
4.3
None Remote Medium Not required None Partial None
A cross-site scripting vulnerability has been identified in Geutebruck G-Cam/EFD-2250 Version 1.12.0.4 and Topline TopFD-2125 Version 3.15.1 IP cameras, which may allow remote code execution.
15696 CVE-2018-7508 79 XSS 2018-03-14 2019-10-09
4.3
None Remote Medium Not required None Partial None
A Cross-site Scripting issue was discovered in OSIsoft PI Web API versions 2017 R2 and prior. Cross-site scripting may occur when input is incorrectly neutralized.
15697 CVE-2018-7504 79 XSS 2018-03-14 2019-10-09
4.3
None Remote Medium Not required None Partial None
A Protection Mechanism Failure issue was discovered in OSIsoft PI Vision versions 2017 and prior. The X-XSS-Protection response header is not set to block, allowing attempts at reflected cross-site scripting.
15698 CVE-2018-7492 476 2018-02-26 2019-03-26
4.9
None Local Low Not required None None Complete
A NULL pointer dereference was found in the net/rds/rdma.c __rds_rdma_map() function in the Linux kernel before 4.14.7 allowing local attackers to cause a system panic and a denial-of-service, related to RDS_GET_MR and RDS_GET_MR_FOR_DEST.
15699 CVE-2018-7476 79 XSS 2018-02-25 2018-03-16
4.3
None Remote Medium Not required None Partial None
controllers/admin/Linkage.php in dayrui FineCms 5.3.0 has Cross Site Scripting (XSS) via the id or lid parameter in a c=linkage,m=import request to admin.php, because the xss_clean protection mechanism is defeated by crafted input that lacks a '<' or '>' character.
15700 CVE-2018-7475 79 XSS 2018-06-30 2020-02-06
4.3
None Remote Medium Not required None Partial None
Cross-site scripting (XSS) vulnerability for webdav/ticket/ URIs in IceWarp Mail Server 12.0.3 allows remote attackers to inject arbitrary web script or HTML.
Total number of vulnerabilities : 38405   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 (This Page)315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499 500 501 502 503 504 505 506 507 508 509 510 511 512 513 514 515 516 517 518 519 520 521 522 523 524 525 526 527 528 529 530 531 532 533 534 535 536 537 538 539 540 541 542 543 544 545 546 547 548 549 550 551 552 553 554 555 556 557 558 559 560 561 562 563 564 565 566 567 568 569 570 571 572 573 574 575 576 577 578 579 580 581 582 583 584 585 586 587 588 589 590 591 592 593 594 595 596 597 598 599 600 601 602 603 604 605 606 607 608 609 610 611 612 613 614 615 616 617 618 619 620 621 622 623 624 625 626 627 628 629 630 631 632 633 634 635 636 637 638 639 640 641 642 643 644 645 646 647 648 649 650 651 652 653 654 655 656 657 658 659 660 661 662 663 664 665 666 667 668 669 670 671 672 673 674 675 676 677 678 679 680 681 682 683 684 685 686 687 688 689 690 691 692 693 694 695 696 697 698 699 700 701 702 703 704 705 706 707 708 709 710 711 712 713 714 715 716 717 718 719 720 721 722 723 724 725 726 727 728 729 730 731 732 733 734 735 736 737 738 739 740 741 742 743 744 745 746 747 748 749 750 751 752 753 754 755 756 757 758 759 760 761 762 763 764 765 766 767 768 769
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.