CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
  What's the CVSS score of your company?
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 4 and 4.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
951 CVE-2021-34630 79 XSS 2021-07-30 2021-08-10
4.3
None Remote Medium Not required None Partial None
In the Pro and Enterprise versions of GTranslate < 2.8.65, the gtranslate_request_uri_var function runs at the top of all pages and echoes out the contents of $_SERVER['REQUEST_URI']. Although this uses addslashes, and most modern browsers automatically URLencode requests, this plugin is still vulnerable to Reflected XSS in older browsers such as Internet Explorer 9 or below, or in cases where an attacker is able to modify the request en route between the client and the server, or in cases where the user is using an atypical browsing solution.
952 CVE-2021-34629 862 Bypass 2021-07-30 2021-08-10
4.0
None Remote Low ??? Partial None None
The SendGrid WordPress plugin is vulnerable to authorization bypass via the get_ajax_statistics function found in the ~/lib/class-sendgrid-statistics.php file which allows authenticated users to export statistic for a WordPress multi-site main site, in versions up to and including 1.11.8.
953 CVE-2021-34626 863 2021-07-07 2021-07-08
4.0
None Remote Low ??? None Partial None
A vulnerability in the deleteCustomType function of the WP Upload Restriction WordPress plugin allows low-level authenticated users to delete custom extensions added by administrators. This issue affects versions 2.2.3 and prior.
954 CVE-2021-34617 79 XSS 2021-07-19 2021-07-28
4.3
None Remote Medium Not required None Partial None
A remote cross-site scripting (XSS) vulnerability was discovered in some Aruba Instant Access Point (IAP) products in version(s): Aruba Instant 6.4.x: 6.4.4.8-4.2.4.13 and below; Aruba Instant 6.5.x: 6.5.4.13 and below; Aruba Instant 8.3.x: 8.3.0.7 and below; Aruba Instant 8.4.x: 8.4.0.5 and below; Aruba Instant 8.5.x: 8.5.0.0 and below. Aruba has released patches for Aruba Instant that address this security vulnerability.
955 CVE-2021-34598 401 2021-11-10 2021-11-16
4.3
None Remote Medium Not required None None Partial
In Phoenix Contact FL MGUARD 1102 and 1105 in Versions 1.4.0, 1.4.1 and 1.5.0 the remote logging functionality is impaired by the lack of memory release for data structures from syslog-ng when remote logging is active
956 CVE-2021-34596 824 2021-10-26 2021-11-04
4.0
None Remote Low ??? None None Partial
A crafted request may cause a read access to an uninitialized pointer in CODESYS V2 Runtime Toolkit 32 Bit full and PLCWinNT prior to versions V2.4.7.56, resulting in a denial-of-service condition.
957 CVE-2021-34574 669 2021-08-02 2021-08-10
4.0
None Remote Low ??? None Partial None
In MB connect line mymbCONNECT24, mbCONNECT24 in versions <= 2.8.0 an authenticated attacker can change the password of his account into a new password that violates the password policy by intercepting and modifying the request that is send to the server.
958 CVE-2021-34562 79 XSS 2021-08-31 2021-09-08
4.3
None Remote Medium Not required None Partial None
In PEPPERL+FUCHS WirelessHART-Gateway 3.0.8 it is possible to inject arbitrary JavaScript into the application's response.
959 CVE-2021-34553 22 Dir. Trav. 2021-06-18 2021-06-22
4.0
None Remote Low ??? Partial None None
Sonatype Nexus Repository Manager 3.x before 3.31.0 allows a remote authenticated attacker to get a list of blob files and read the content of a blob file (via a GET request) without having been granted access.
960 CVE-2021-34547 352 CSRF 2021-06-10 2021-06-21
4.3
None Remote Medium Not required None Partial None
PRTG Network Monitor 20.1.55.1775 allows /editsettings CSRF for user account creation.
961 CVE-2021-34540 79 XSS 2021-06-11 2021-06-21
4.3
None Remote Medium Not required None Partial None
Advantech WebAccess 8.4.2 and 8.4.4 allows XSS via the username column of the bwRoot.asp page of WADashboard.
962 CVE-2021-34536 269 2021-08-12 2021-08-20
4.6
None Local Low Not required Partial Partial Partial
Storage Spaces Controller Elevation of Privilege Vulnerability
963 CVE-2021-34516 269 2021-07-14 2021-09-23
4.6
None Local Low Not required Partial Partial Partial
Win32k Elevation of Privilege Vulnerability This CVE ID is unique from CVE-2021-34449.
964 CVE-2021-34511 269 2021-07-14 2021-07-20
4.6
None Local Low Not required Partial Partial Partial
Windows Installer Elevation of Privilege Vulnerability
965 CVE-2021-34510 269 2021-07-14 2021-09-21
4.6
None Local Low Not required Partial Partial Partial
Storage Spaces Controller Elevation of Privilege Vulnerability This CVE ID is unique from CVE-2021-33751, CVE-2021-34460, CVE-2021-34512, CVE-2021-34513.
966 CVE-2021-34507 2021-07-14 2021-07-19
4.3
None Remote Medium Not required Partial None None
Windows Remote Assistance Information Disclosure Vulnerability
967 CVE-2021-34500 2021-07-14 2021-07-19
4.0
None Remote Low ??? Partial None None
Windows Kernel Memory Information Disclosure Vulnerability
968 CVE-2021-34499 DoS 2021-07-14 2021-07-19
4.0
None Remote Low ??? None None Partial
Windows DNS Server Denial of Service Vulnerability This CVE ID is unique from CVE-2021-33745, CVE-2021-34442, CVE-2021-34444.
969 CVE-2021-34493 269 2021-07-14 2021-07-19
4.6
None Local Low Not required Partial Partial Partial
Windows Partition Management Driver Elevation of Privilege Vulnerability
970 CVE-2021-34491 2021-07-14 2021-07-19
4.9
None Local Low Not required Complete None None
Win32k Information Disclosure Vulnerability
971 CVE-2021-34488 269 2021-07-14 2021-07-19
4.6
None Local Low Not required Partial Partial Partial
Windows Console Driver Elevation of Privilege Vulnerability
972 CVE-2021-34487 269 2021-08-12 2021-08-23
4.6
None Local Low Not required Partial Partial Partial
Windows Event Tracing Elevation of Privilege Vulnerability This CVE ID is unique from CVE-2021-26425, CVE-2021-34486.
973 CVE-2021-34486 269 2021-08-12 2021-08-23
4.6
None Local Low Not required Partial Partial Partial
Windows Event Tracing Elevation of Privilege Vulnerability This CVE ID is unique from CVE-2021-26425, CVE-2021-34487.
974 CVE-2021-34484 269 2021-08-12 2021-08-23
4.6
None Local Low Not required Partial Partial Partial
Windows User Profile Service Elevation of Privilege Vulnerability
975 CVE-2021-34483 269 2021-08-12 2021-08-23
4.6
None Local Low Not required Partial Partial Partial
Windows Print Spooler Elevation of Privilege Vulnerability
976 CVE-2021-34481 269 2021-07-16 2021-08-09
4.6
None Local Low Not required Partial Partial Partial
Windows Print Spooler Elevation of Privilege Vulnerability
977 CVE-2021-34479 2021-07-14 2021-07-19
4.3
None Remote Medium Not required None Partial None
Microsoft Visual Studio Spoofing Vulnerability
978 CVE-2021-34477 269 2021-07-14 2021-07-19
4.6
None Local Low Not required Partial Partial Partial
Visual Studio Code .NET Runtime Elevation of Privilege Vulnerability
979 CVE-2021-34471 269 2021-08-12 2021-08-23
4.6
None Local Low Not required Partial Partial Partial
Microsoft Windows Defender Elevation of Privilege Vulnerability
980 CVE-2021-34462 269 2021-07-16 2021-07-22
4.6
None Local Low Not required Partial Partial Partial
Windows AppX Deployment Extensions Elevation of Privilege Vulnerability
981 CVE-2021-34461 269 2021-07-16 2021-07-22
4.6
None Local Low Not required Partial Partial Partial
Windows Container Isolation FS Filter Driver Elevation of Privilege Vulnerability
982 CVE-2021-34460 269 2021-07-16 2021-07-22
4.6
None Local Low Not required Partial Partial Partial
Storage Spaces Controller Elevation of Privilege Vulnerability This CVE ID is unique from CVE-2021-33751, CVE-2021-34510, CVE-2021-34512, CVE-2021-34513.
983 CVE-2021-34459 269 2021-07-16 2021-07-22
4.6
None Local Low Not required Partial Partial Partial
Windows AppContainer Elevation Of Privilege Vulnerability
984 CVE-2021-34456 269 2021-07-16 2021-07-22
4.6
None Local Low Not required Partial Partial Partial
Windows Remote Access Connection Manager Elevation of Privilege Vulnerability This CVE ID is unique from CVE-2021-33761, CVE-2021-33773, CVE-2021-34445.
985 CVE-2021-34455 269 2021-07-16 2021-07-22
4.6
None Local Low Not required Partial Partial Partial
Windows File History Service Elevation of Privilege Vulnerability
986 CVE-2021-34449 269 2021-07-16 2021-07-22
4.6
None Local Low Not required Partial Partial Partial
Win32k Elevation of Privilege Vulnerability This CVE ID is unique from CVE-2021-34516.
987 CVE-2021-34445 269 2021-07-16 2021-07-22
4.6
None Local Low Not required Partial Partial Partial
Windows Remote Access Connection Manager Elevation of Privilege Vulnerability This CVE ID is unique from CVE-2021-33761, CVE-2021-33773, CVE-2021-34456.
988 CVE-2021-34444 DoS 2021-07-16 2021-07-22
4.0
None Remote Low ??? None None Partial
Windows DNS Server Denial of Service Vulnerability This CVE ID is unique from CVE-2021-33745, CVE-2021-34442, CVE-2021-34499.
989 CVE-2021-34431 401 2021-07-22 2021-08-03
4.0
None Remote Low ??? None None Partial
In Eclipse Mosquitto version 1.6 to 2.0.10, if an authenticated client that had connected with MQTT v5 sent a crafted CONNECT message to the broker a memory leak would occur, which could be used to provide a DoS attack against the broker.
990 CVE-2021-34421 200 +Info 2021-11-11 2021-11-16
4.3
None Remote Medium Not required Partial None None
The Keybase Client for Android before version 5.8.0 and the Keybase Client for iOS before version 5.8.0 fails to properly remove exploded messages initiated by a user if the receiving user places the chat session in the background while the sending user explodes the messages. This could lead to disclosure of sensitive information which was meant to be deleted from the customer's device.
991 CVE-2021-34420 347 2021-11-11 2021-11-16
4.3
None Remote Medium Not required None Partial None
The Zoom Client for Meetings for Windows installer before version 5.5.4 does not properly verify the signature of files with .msi, .ps1, and .bat extensions. This could lead to a malicious actor installing malicious software on a customer's computer.
992 CVE-2021-34412 269 2021-09-27 2021-10-06
4.6
None Local Low Not required Partial Partial Partial
During the installation process for all versions of the Zoom Client for Meetings for Windows before 5.4.0, it is possible to launch Internet Explorer. If the installer was launched with elevated privileges such as by SCCM this can result in a local privilege escalation.
993 CVE-2021-34411 269 2021-09-27 2021-10-06
4.6
None Local Low Not required Partial Partial Partial
During the installation process forZoom Rooms for Conference Room for Windows before version 5.3.0 it is possible to launch Internet Explorer with elevated privileges. If the installer was launched with elevated privileges such as by SCCM this can result in a local privilege escalation.
994 CVE-2021-34408 269 2021-09-27 2021-10-06
4.6
None Local Low Not required Partial Partial Partial
The Zoom Client for Meetings for Windows in all versions before version 5.3.2 writes log files to a user writable directory as a privileged user during the installation or update of the client. This could allow for potential privilege escalation if a link was created between the user writable directory used and a non-user writable directory.
995 CVE-2021-34395 276 DoS 2021-06-22 2021-09-20
4.6
None Local Low Not required Partial Partial Partial
Trusty TLK contains a vulnerability in its access permission settings where it does not properly restrict access to a resource from a user with local privileges, which might lead to limited information disclosure, a low risk of modifcations to data, and limited denial of service.
996 CVE-2021-34394 502 Overflow 2021-06-22 2021-09-20
4.6
None Local Low Not required Partial Partial Partial
Trusty contains a vulnerability in the NVIDIA OTE protocol that is present in all TAs. An incorrect message stream deserialization allows an attacker to use the malicious CA that is run by the user to cause the buffer overflow, which may lead to information disclosure and data modification.
997 CVE-2021-34391 190 DoS Overflow 2021-06-22 2021-09-20
4.9
None Local Low Not required None None Complete
Trusty contains a vulnerability in the NVIDIA TLK kernel function where a lack of checks allows the exploitation of an integer overflow through a specific SMC call that is triggered by the user, which may lead to denial of service.
998 CVE-2021-34388 787 DoS Exec Code Overflow 2021-06-21 2021-09-20
4.6
None Local Low Not required Partial Partial Partial
Bootloader contains a vulnerability in NVIDIA TegraBoot where a potential heap overflow might allow an attacker to control all the RAM after the heap block, leading to denial of service or code execution.
999 CVE-2021-34386 190 Overflow 2021-06-21 2021-06-29
4.6
None Local Low Not required Partial Partial Partial
Trusty TLK contains a vulnerability in the NVIDIA TLK kernel where an integer overflow in the calloc size calculation can cause the multiplication of count and size can overflow, which might lead to heap overflows.
1000 CVE-2021-34385 190 Overflow 2021-06-30 2021-07-06
4.6
None Local Low Not required Partial Partial Partial
Trusty TLK contains a vulnerability in the NVIDIA TLK kernel where an integer overflow in the calculation of a length could lead to a heap overflow.
Total number of vulnerabilities : 38405   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 (This Page)21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499 500 501 502 503 504 505 506 507 508 509 510 511 512 513 514 515 516 517 518 519 520 521 522 523 524 525 526 527 528 529 530 531 532 533 534 535 536 537 538 539 540 541 542 543 544 545 546 547 548 549 550 551 552 553 554 555 556 557 558 559 560 561 562 563 564 565 566 567 568 569 570 571 572 573 574 575 576 577 578 579 580 581 582 583 584 585 586 587 588 589 590 591 592 593 594 595 596 597 598 599 600 601 602 603 604 605 606 607 608 609 610 611 612 613 614 615 616 617 618 619 620 621 622 623 624 625 626 627 628 629 630 631 632 633 634 635 636 637 638 639 640 641 642 643 644 645 646 647 648 649 650 651 652 653 654 655 656 657 658 659 660 661 662 663 664 665 666 667 668 669 670 671 672 673 674 675 676 677 678 679 680 681 682 683 684 685 686 687 688 689 690 691 692 693 694 695 696 697 698 699 700 701 702 703 704 705 706 707 708 709 710 711 712 713 714 715 716 717 718 719 720 721 722 723 724 725 726 727 728 729 730 731 732 733 734 735 736 737 738 739 740 741 742 743 744 745 746 747 748 749 750 751 752 753 754 755 756 757 758 759 760 761 762 763 764 765 766 767 768 769
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.