CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
  What's the CVSS score of your company?
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 6 and 6.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
751 CVE-2021-33731 89 Exec Code Sql 2021-10-12 2021-10-18
6.5
None Remote Low ??? Partial Partial Partial
A vulnerability has been identified in SINEC NMS (All versions < V1.0 SP2 Update 1). A privileged authenticated attacker could execute arbitrary commands in the local database by sending crafted requests to the webserver of the affected application.
752 CVE-2021-33730 89 Exec Code Sql 2021-10-12 2021-10-18
6.5
None Remote Low ??? Partial Partial Partial
A vulnerability has been identified in SINEC NMS (All versions < V1.0 SP2 Update 1). A privileged authenticated attacker could execute arbitrary commands in the local database by sending crafted requests to the webserver of the affected application.
753 CVE-2021-33729 89 Exec Code Sql 2021-10-12 2021-10-18
6.5
None Remote Low ??? Partial Partial Partial
A vulnerability has been identified in SINEC NMS (All versions < V1.0 SP2 Update 1). An authenticated attacker that is able to import firmware containers to an affected system could execute arbitrary commands in the local database.
754 CVE-2021-33712 345 2021-06-08 2021-06-15
6.5
None Remote Low ??? Partial Partial Partial
A vulnerability has been identified in Mendix SAML Module (All versions < V2.1.2). The configuration of the SAML module does not properly check various restrictions and validations imposed by an identity provider. This could allow a remote authenticated attacker to escalate privileges.
755 CVE-2021-33708 20 2021-08-10 2021-08-18
6.5
None Remote Low ??? Partial Partial Partial
Due to insufficient input validation in Kyma, authenticated users can pass a Header of their choice and escalate privileges.
756 CVE-2021-33704 862 2021-09-15 2021-09-28
6.5
None Remote Low ??? Partial Partial Partial
The Service Layer of SAP Business One, version - 10.0, allows an authenticated attacker to invoke certain functions that would otherwise be restricted to specific users. For an attacker to discover the vulnerable function, no in-depth system knowledge is required. Once exploited via Network stack, the attacker may be able to read, modify or delete restricted data. The impact is that missing authorization can result of abuse of functionality usually restricted to specific users.
757 CVE-2021-33701 89 +Priv Sql 2021-09-15 2021-10-04
6.5
None Remote Low ??? Partial Partial Partial
DMIS Mobile Plug-In or SAP S/4HANA, versions - DMIS 2011_1_620, 2011_1_640, 2011_1_700, 2011_1_710, 2011_1_730, 710, 2011_1_731, 710, 2011_1_752, 2020, SAPSCORE 125, S4CORE 102, 102, 103, 104, 105, allows an attacker with access to highly privileged account to execute manipulated query in NDZT tool to gain access to Superuser account, leading to SQL Injection vulnerability, that highly impacts systems Confidentiality, Integrity and Availability.
758 CVE-2021-33698 434 2021-09-15 2021-09-28
6.5
None Remote Low ??? Partial Partial Partial
SAP Business One, version - 10.0, allows an attacker with business authorization to upload any files (including script files) without the proper file format validation.
759 CVE-2021-33695 295 2021-09-15 2021-09-28
6.4
None Remote Low Not required Partial Partial None
Potentially, SAP Cloud Connector, version - 2.0 communication with the backend is accepted without sufficient validation of the certificate.
760 CVE-2021-33690 918 2021-09-15 2021-09-28
6.5
None Remote Low ??? Partial Partial Partial
Server-Side Request Forgery (SSRF) vulnerability has been detected in the SAP NetWeaver Development Infrastructure Component Build Service versions - 7.11, 7.20, 7.30, 7.31, 7.40, 7.50The SAP NetWeaver Development Infrastructure Component Build Service allows a threat actor who has access to the server to perform proxy attacks on server by sending crafted queries. Due to this, the threat actor could completely compromise sensitive data residing on the Server and impact its availability.Note: The impact of this vulnerability depends on whether SAP NetWeaver Development Infrastructure (NWDI) runs on the intranet or internet. The CVSS score reflects the impact considering the worst-case scenario that it runs on the internet.
761 CVE-2021-33676 862 2021-07-14 2021-07-16
6.5
None Remote Low ??? Partial Partial Partial
A missing authority check in SAP CRM, versions - 700, 701, 702, 712, 713, 714, could be leveraged by an attacker with high privileges to compromise confidentiality, integrity, or availability of the system.
762 CVE-2021-33671 862 2021-07-14 2021-07-16
6.5
None Remote Low ??? Partial Partial Partial
SAP NetWeaver Guided Procedures (Administration Workset), versions - 7.10, 7.20, 7.30, 7.31, 7.40, 7.50, does not perform necessary authorization checks for an authenticated user, resulting in escalation of privileges. The impact of missing authorization could result to abuse of functionality restricted to a particular user group, and could allow unauthorized users to read, modify or delete restricted data.
763 CVE-2021-33669 212 2021-06-09 2021-06-21
6.9
None Local Medium Not required Complete Complete Complete
Under certain conditions, SAP Mobile SDK Certificate Provider allows a local unprivileged attacker to exploit an insecure temporary file storage. For a successful exploitation user interaction from another user is required and could lead to complete impact of confidentiality integrity and availability.
764 CVE-2021-33622 754 2021-06-15 2021-06-21
6.8
None Remote Medium Not required Partial Partial Partial
Sylabs Singularity 3.5.x and 3.6.x, and SingularityPRO before 3.5-8, has an Incorrect Check of a Function's Return Value.
765 CVE-2021-33601 Exec Code 2021-09-28 2021-10-08
6.5
None Remote Low ??? Partial Partial Partial
A vulnerability was discovered in the web user interface of F-Secure Internet Gatekeeper. An authenticated user can modify settings through the web user interface in a way that could lead to an arbitrary code execution on the F-Secure Internet Gatekeeper server.
766 CVE-2021-33591 Exec Code 2021-05-28 2021-06-03
6.8
None Remote Medium Not required Partial Partial Partial
An exposed remote debugging port in Naver Comic Viewer prior to 1.0.15.0 allowed a remote attacker to execute arbitrary code via a crafted HTML page.
767 CVE-2021-33564 88 Exec Code 2021-05-29 2021-06-10
6.8
None Remote Medium Not required Partial Partial Partial
An argument injection vulnerability in the Dragonfly gem before 1.4.0 for Ruby allows remote attackers to read and write to arbitrary files via a crafted URL when the verify_url option is disabled. This may lead to code execution. The problem occurs because the generate and process features mishandle use of the ImageMagick convert utility.
768 CVE-2021-33554 77 Exec Code 2021-09-13 2021-09-27
6.5
None Remote Low ??? Partial Partial Partial
Multiple camera devices by UDP Technology, Geutebrück and other vendors are vulnerable to command injection, which may allow an attacker to remotely execute arbitrary code.
769 CVE-2021-33553 77 Exec Code 2021-09-13 2021-09-27
6.5
None Remote Low ??? Partial Partial Partial
Multiple camera devices by UDP Technology, Geutebrück and other vendors are vulnerable to command injection, which may allow an attacker to remotely execute arbitrary code.
770 CVE-2021-33552 77 Exec Code 2021-09-13 2021-09-27
6.5
None Remote Low ??? Partial Partial Partial
Multiple camera devices by UDP Technology, Geutebrück and other vendors are vulnerable to command injection, which may allow an attacker to remotely execute arbitrary code.
771 CVE-2021-33551 77 Exec Code 2021-09-13 2021-09-27
6.5
None Remote Low ??? Partial Partial Partial
Multiple camera devices by UDP Technology, Geutebrück and other vendors are vulnerable to command injection, which may allow an attacker to remotely execute arbitrary code.
772 CVE-2021-33550 77 Exec Code 2021-09-13 2021-09-27
6.5
None Remote Low ??? Partial Partial Partial
Multiple camera devices by UDP Technology, Geutebrück and other vendors are vulnerable to command injection, which may allow an attacker to remotely execute arbitrary code.
773 CVE-2021-33549 121 Exec Code Overflow 2021-09-13 2021-09-27
6.5
None Remote Low ??? Partial Partial Partial
Multiple camera devices by UDP Technology, Geutebrück and other vendors are vulnerable to a stack-based buffer overflow condition in the action parameter, which may allow an attacker to remotely execute arbitrary code.
774 CVE-2021-33548 77 Exec Code 2021-09-13 2021-09-27
6.5
None Remote Low ??? Partial Partial Partial
Multiple camera devices by UDP Technology, Geutebrück and other vendors are vulnerable to command injection, which may allow an attacker to remotely execute arbitrary code.
775 CVE-2021-33547 121 Exec Code Overflow 2021-09-13 2021-09-27
6.5
None Remote Low ??? Partial Partial Partial
Multiple camera devices by UDP Technology, Geutebrück and other vendors are vulnerable to a stack-based buffer overflow condition in the profile parameter which may allow an attacker to remotely execute arbitrary code.
776 CVE-2021-33546 121 Exec Code Overflow 2021-09-13 2021-09-27
6.5
None Remote Low ??? Partial Partial Partial
Multiple camera devices by UDP Technology, Geutebrück and other vendors are vulnerable to a stack-based buffer overflow condition in the name parameter, which may allow an attacker to remotely execute arbitrary code.
777 CVE-2021-33545 787 Exec Code Overflow 2021-09-13 2021-09-27
6.5
None Remote Low ??? Partial Partial Partial
Multiple camera devices by UDP Technology, Geutebrück and other vendors are vulnerable to a stack-based buffer overflow condition in the counter parameter which may allow an attacker to remotely execute arbitrary code.
778 CVE-2021-33544 77 Exec Code 2021-09-13 2021-09-27
6.5
None Remote Low ??? Partial Partial Partial
Multiple camera devices by UDP Technology, Geutebrück and other vendors are vulnerable to command injection, which may allow an attacker to remotely execute arbitrary code.
779 CVE-2021-33539 287 Bypass 2021-06-25 2021-07-27
6.5
None Remote Low ??? Partial Partial Partial
In Weidmueller Industrial WLAN devices in multiple versions an exploitable authentication bypass vulnerability exists in the hostname processing. A specially configured device hostname can cause the device to interpret selected remote traffic as local traffic, resulting in a bypass of web authentication. An attacker can send authenticated SNMP requests to trigger this vulnerability.
780 CVE-2021-33537 120 Exec Code Overflow 2021-06-25 2021-07-27
6.5
None Remote Low ??? Partial Partial Partial
In Weidmueller Industrial WLAN devices in multiple versions an exploitable remote code execution vulnerability exists in the iw_webs configuration parsing functionality. A specially crafted user name entry can cause an overflow of an error message buffer, resulting in remote code execution. An attacker can send commands while authenticated as a low privilege user to trigger this vulnerability.
781 CVE-2021-33535 134 Exec Code Overflow 2021-06-25 2021-07-27
6.5
None Remote Low ??? Partial Partial Partial
In Weidmueller Industrial WLAN devices in multiple versions an exploitable format string vulnerability exists in the iw_console conio_writestr functionality. A specially crafted time server entry can cause an overflow of the time server buffer, resulting in remote code execution. An attacker can send commands while authenticated as a low privilege user to trigger this vulnerability.
782 CVE-2021-33497 22 Dir. Trav. 2021-05-24 2021-05-27
6.4
None Remote Low Not required None Partial Partial
Dutchcoders transfer.sh before 1.2.4 allows Directory Traversal for deleting files.
783 CVE-2021-33481 787 Overflow 2021-11-17 2021-11-18
6.8
None Remote Medium Not required Partial Partial Partial
A stack-based buffer overflow vulnerability was discovered in gocr through 0.53-20200802 in try_to_divide_boxes() in pgm2asc.c.
784 CVE-2021-33479 787 Overflow 2021-11-17 2021-11-18
6.8
None Remote Medium Not required Partial Partial Partial
A stack-based buffer overflow vulnerability was discovered in gocr through 0.53-20200802 in measure_pitch() in pgm2asc.c.
785 CVE-2021-33477 755 Exec Code 2021-05-20 2021-08-02
6.5
None Remote Low ??? Partial Partial Partial
rxvt-unicode 9.22, rxvt 2.7.10, mrxvt 0.5.4, and Eterm 0.9.7 allow (potentially remote) code execution because of improper handling of certain escape sequences (ESC G Q). A response is terminated by a newline.
786 CVE-2021-33362 787 DoS Exec Code Overflow 2021-09-13 2021-09-23
6.8
None Remote Medium Not required Partial Partial Partial
Stack buffer overflow in the hevc_parse_vps_extension function in MP4Box in GPAC 1.0.1 allows attackers to cause a denial of service or execute arbitrary code via a crafted file.
787 CVE-2021-33335 269 2021-08-03 2021-08-11
6.5
None Remote Low ??? Partial Partial Partial
Privilege escalation vulnerability in Liferay Portal 7.0.3 through 7.3.4, and Liferay DXP 7.1 before fix pack 20, and 7.2 before fix pack 9 allows remote authenticated users with permission to update/edit users to take over a company administrator user account by editing the company administrator user.
788 CVE-2021-33333 276 2021-08-03 2021-08-11
6.5
None Remote Low ??? Partial Partial Partial
The Portal Workflow module in Liferay Portal 7.3.2 and earlier, and Liferay DXP 7.0 before fix pack 93, 7.1 before fix pack 19 and 7.2 before fix pack 6, does not properly check user permission, which allows remote authenticated users to view and delete workflow submissions via crafted URLs.
789 CVE-2021-33289 787 Exec Code Overflow 2021-09-07 2021-11-17
6.9
None Local Medium Not required Complete Complete Complete
In NTFS-3G versions < 2021.8.22, when a specially crafted MFT section is supplied in an NTFS image a heap buffer overflow can occur and allow for code execution.
790 CVE-2021-33287 787 DoS Overflow 2021-09-07 2021-11-17
6.9
None Local Medium Not required Complete Complete Complete
In NTFS-3G versions < 2021.8.22, when specially crafted NTFS attributes are read in the function ntfs_attr_pread_i, a heap buffer overflow can occur and allow for writing to arbitrary memory or denial of service of the application.
791 CVE-2021-33286 787 Exec Code Overflow 2021-09-07 2021-11-17
6.9
None Local Medium Not required Complete Complete Complete
In NTFS-3G versions < 2021.8.22, when a specially crafted unicode string is supplied in an NTFS image a heap buffer overflow can occur and allow for code execution.
792 CVE-2021-33285 125 DoS Overflow 2021-09-07 2021-11-17
6.9
None Local Medium Not required Complete Complete Complete
In NTFS-3G versions < 2021.8.22, when a specially crafted NTFS attribute is supplied to the function ntfs_get_attribute_value, a heap buffer overflow can occur allowing for memory disclosure or denial of service. The vulnerability is caused by an out-of-bound buffer access which can be triggered by mounting a crafted ntfs partition. The root cause is a missing consistency check after reading an MFT record : the "bytes_in_use" field should be less than the "bytes_allocated" field. When it is not, the parsing of the records proceeds into the wild.
793 CVE-2021-33214 276 2021-07-09 2021-09-21
6.0
None Remote Medium ??? Partial Partial Partial
In HMS Ewon eCatcher through 6.6.4, weak filesystem permissions could allow malicious users to access files that could lead to sensitive information disclosure, modification of configuration files, or disruption of normal system operation.
794 CVE-2021-33205 269 +Priv 2021-06-11 2021-06-21
6.5
None Remote Low ??? Partial Partial Partial
Western Digital EdgeRover before 0.25 has an escalation of privileges vulnerability where a low privileged user could load malicious content into directories with higher privileges, because of how Node.js is used. An attacker can gain admin privileges and carry out malicious activities such as creating a fake library and stealing user credentials.
795 CVE-2021-33181 918 2021-06-01 2021-06-10
6.5
None Remote Low ??? Partial Partial Partial
Server-Side Request Forgery (SSRF) vulnerability in webapi component in Synology Video Station before 2.4.10-1632 allows remote authenticated users to send arbitrary request to intranet resources via unspecified vectors.
796 CVE-2021-33177 89 Sql 2021-10-14 2021-10-20
6.5
None Remote Low ??? Partial Partial Partial
The Bulk Modifications functionality in Nagios XI versions prior to 5.8.5 is vulnerable to SQL injection. Exploitation requires the malicious actor to be authenticated to the vulnerable system, but once authenticated they would be able to execute arbitrary sql queries.
797 CVE-2021-33097 367 2021-11-17 2021-11-22
6.0
None Remote Medium ??? Partial Partial Partial
Time-of-check time-of-use vulnerability in the Crypto API Toolkit for Intel(R) SGX may allow a privileged user to potentially enable escalation of privilege via network access.
798 CVE-2021-33035 120 Exec Code Overflow 2021-09-23 2021-10-07
6.8
None Remote Medium Not required Partial Partial Partial
Apache OpenOffice opens dBase/DBF documents and shows the contents as spreadsheets. DBF are database files with data organized in fields. When reading DBF data the size of certain fields is not checked: the data is just copied into local variables. A carefully crafted document could overflow the allocated space, leading to the execution of arbitrary code by altering the contents of the program stack. This issue affects Apache OpenOffice up to and including version 4.1.10
799 CVE-2021-33019 787 Exec Code Overflow 2021-08-30 2021-09-16
6.8
None Remote Medium Not required Partial Partial Partial
A stack-based buffer overflow vulnerability in Delta Electronics DOPSoft Version 4.00.11 and prior may be exploited by processing a specially crafted project file, which may allow an attacker to execute arbitrary code.
800 CVE-2021-33015 824 Exec Code 2021-08-25 2021-09-01
6.8
None Remote Medium Not required Partial Partial Partial
Cscape (All Versions prior to 9.90 SP5) lacks proper validation of user-supplied data when parsing project files. This could lead to an out-of-bounds write via an uninitialized pointer. An attacker could leverage this vulnerability to execute code in the context of the current process.
Total number of vulnerabilities : 23854   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 (This Page)17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.