CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
  What's the CVSS score of your company?
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 6 and 6.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
6051 CVE-2019-15866 434 2019-09-03 2019-09-05
6.5
None Remote Low ??? Partial Partial Partial
The crelly-slider plugin before 1.3.5 for WordPress has arbitrary file upload via a PHP file inside a ZIP archive to wp_ajax_crellyslider_importSlider.
6052 CVE-2019-15865 352 CSRF 2019-09-03 2019-09-03
6.8
None Remote Medium Not required Partial Partial Partial
The breadcrumbs-by-menu plugin before 1.0.3 for WordPress has CSRF.
6053 CVE-2019-15858 306 Exec Code XSS 2019-09-03 2020-08-24
6.8
None Remote Medium Not required Partial Partial Partial
admin/includes/class.import.snippet.php in the "Woody ad snippets" plugin before 2.2.5 for WordPress allows unauthenticated options import, as demonstrated by storing an XSS payload for remote code execution.
6054 CVE-2019-15855 22 DoS Dir. Trav. 2020-01-17 2020-01-28
6.4
None Remote Low Not required None Partial Partial
An issue was discovered in Maarch RM before 2.5. A path traversal vulnerability allows an unauthenticated remote attacker to overwrite any files with a crafted POST request if the default installation procedure was followed. This results in a permanent Denial of Service.
6055 CVE-2019-15854 2020-01-17 2020-08-24
6.5
None Remote Low ??? Partial Partial Partial
An issue was discovered in Maarch RM before 2.5. A privilege escalation vulnerability allows an authenticated user with lowest privileges to give herself highest administration privileges via a crafted PUT request to an unauthorized resource.
6056 CVE-2019-15845 2019-11-26 2020-08-24
6.4
None Remote Low Not required Partial Partial None
Ruby through 2.4.7, 2.5.x through 2.5.6, and 2.6.x through 2.6.4 mishandles path checking within File.fnmatch functions.
6057 CVE-2019-15841 352 CSRF 2019-08-30 2019-09-03
6.8
None Remote Medium Not required Partial Partial Partial
The facebook-for-woocommerce plugin before 1.9.15 for WordPress has CSRF via ajax_woo_infobanner_post_click, ajax_woo_infobanner_post_xout, or ajax_fb_toggle_visibility.
6058 CVE-2019-15840 352 CSRF 2019-08-30 2019-09-03
6.8
None Remote Medium Not required Partial Partial Partial
The facebook-for-woocommerce plugin before 1.9.14 for WordPress has CSRF.
6059 CVE-2019-15835 352 CSRF 2019-08-30 2019-09-04
6.8
None Remote Medium Not required Partial Partial Partial
The wp-better-permalinks plugin before 3.0.5 for WordPress has CSRF.
6060 CVE-2019-15834 352 CSRF 2019-08-30 2019-09-04
6.8
None Remote Medium Not required Partial Partial Partial
The webp-converter-for-media plugin before 1.0.3 for WordPress has CSRF.
6061 CVE-2019-15832 352 CSRF 2019-08-30 2019-09-03
6.8
None Remote Medium Not required Partial Partial Partial
The visitors-traffic-real-time-statistics plugin before 1.13 for WordPress has CSRF.
6062 CVE-2019-15831 352 CSRF 2019-08-30 2019-09-03
6.8
None Remote Medium Not required Partial Partial Partial
The visitors-traffic-real-time-statistics plugin before 1.12 for WordPress has CSRF in the settings page.
6063 CVE-2019-15828 352 CSRF 2019-08-30 2019-09-05
6.8
None Remote Medium Not required Partial Partial Partial
The one-click-ssl plugin before 1.4.7 for WordPress has CSRF.
6064 CVE-2019-15813 94 Exec Code Bypass 2019-09-04 2021-07-21
6.5
None Remote Low ??? Partial Partial Partial
Multiple file upload restriction bypass vulnerabilities in Sentrifugo 3.2 could allow authenticated users to execute arbitrary code via a webshell.
6065 CVE-2019-15803 287 2019-11-14 2020-08-24
6.4
None Remote Low Not required Partial Partial None
An issue was discovered on Zyxel GS1900 devices with firmware before 2.50(AAHH.0)C0. Through an undocumented sequence of keypresses, undocumented functionality is triggered. A diagnostics shell is triggered via CTRL-ALT-t, which prompts for the password returned by fds_sys_passDebugPasswd_ret(). The firmware contains access control checks that determine if remote users are allowed to access this functionality. The function that performs this check (fds_sys_remoteDebugEnable_ret in libfds.so) always return TRUE with no actual checks performed. The diagnostics menu allows for reading/writing arbitrary registers and various other configuration parameters which are believed to be related to the network interface chips.
6066 CVE-2019-15781 352 CSRF 2019-08-29 2019-08-30
6.8
None Remote Medium Not required Partial Partial Partial
The facebook-by-weblizar plugin before 2.8.5 for WordPress has CSRF.
6067 CVE-2019-15779 352 2019-08-29 2019-09-03
6.8
None Remote Medium Not required Partial Partial Partial
The insta-gallery plugin before 2.4.8 for WordPress has no nonce validation for qligg_dismiss_notice or qligg_form_item_delete.
6068 CVE-2019-15770 352 2019-08-29 2019-09-04
6.8
None Remote Medium Not required Partial Partial Partial
The woo-address-book plugin before 1.6.0 for WordPress has save calls without nonce verification checks.
6069 CVE-2019-15769 352 CSRF 2019-08-29 2019-09-05
6.8
None Remote Medium Not required Partial Partial Partial
The handl-utm-grabber plugin before 2.6.5 for WordPress has CSRF via add_option and update_option.
6070 CVE-2019-15767 787 Overflow 2019-08-29 2020-08-24
6.8
None Remote Medium Not required Partial Partial Partial
In GNU Chess 6.2.5, there is a stack-based buffer overflow in the cmd_load function in frontend/cmd.cc via a crafted chess position in an EPD file.
6071 CVE-2019-15766 94 Exec Code 2019-10-03 2021-07-21
6.5
None Remote Low ??? Partial Partial Partial
The KSLABS KSWEB (aka ru.kslabs.ksweb) application 3.93 for Android allows authenticated remote code execution via a POST request to the AJAX handler with the configFile parameter set to the arbitrary file to be written to (and the config_text parameter set to the content of the file to be created). This can be a PHP file that is written to in the public web directory and subsequently executed. The attacker must have network connectivity to the PHP server that is running on the Android device.
6072 CVE-2019-15753 770 2019-08-28 2020-08-24
6.4
None Remote Low Not required Partial None Partial
In OpenStack os-vif 1.15.x before 1.15.2, and 1.16.0, a hard-coded MAC aging time of 0 disables MAC learning in linuxbridge, forcing obligatory Ethernet flooding of non-local destinations, which both impedes network performance and allows users to possibly view the content of packets for instances belonging to other tenants sharing the same network. Only deployments using the linuxbridge backend are affected. This occurs in PyRoute2.add() in internal/command/ip/linux/impl_pyroute2.py.
6073 CVE-2019-15747 269 2019-10-07 2019-10-09
6.5
None Remote Low ??? Partial Partial Partial
SITOS six Build v6.2.1 allows a user with the user role of Seminar Coordinator to escalate their permission to the Systemadministrator role due to insufficient checks on the server side.
6074 CVE-2019-15737 2019-09-16 2020-08-24
6.4
None Remote Low Not required Partial Partial None
An issue was discovered in GitLab Community and Enterprise Edition through 12.2.1. Certain account actions needed improved authentication and session management.
6075 CVE-2019-15715 78 Exec Code 2019-10-09 2020-09-18
6.5
None Remote Low ??? Partial Partial Partial
MantisBT before 1.3.20 and 2.22.1 allows Post Authentication Command Injection, leading to Remote Code Execution.
6076 CVE-2019-15712 2020-01-23 2020-08-24
6.5
None Remote Low ??? Partial Partial Partial
An improper access control vulnerability in FortiMail admin webUI 6.2.0, 6.0.0 to 6.0.6, 5.4.10 and below may allow administrators to access web console they should not be authorized for.
6077 CVE-2019-15701 78 Exec Code 2019-08-27 2019-08-30
6.8
None Remote Medium Not required Partial Partial Partial
components/Modals/HelpModal.jsx in BloodHound 2.2.0 allows remote attackers to execute arbitrary OS commands (by spawning a child process as the current user on the victim's machine) when the search function's autocomplete feature is used. The victim must import data from an Active Directory with a GPO containing JavaScript in its name.
6078 CVE-2019-15699 125 2019-09-24 2019-09-25
6.4
None Remote Low Not required Partial None Partial
An issue was discovered in app-layer-ssl.c in Suricata 4.1.4. Upon receiving a corrupted SSLv3 (TLS 1.2) packet, the parser function TLSDecodeHSHelloExtensions tries to access a memory region that is not allocated, because the expected length of HSHelloExtensions does not match the real length of the HSHelloExtensions part of the packet.
6079 CVE-2019-15695 787 Exec Code Overflow 2019-12-26 2020-10-16
6.5
None Remote Low ??? Partial Partial Partial
TigerVNC version prior to 1.10.1 is vulnerable to stack buffer overflow, which could be triggered from CMsgReader::readSetCursor. This vulnerability occurs due to insufficient sanitization of PixelFormat. Since remote attacker can choose offset from start of the buffer to start writing his values, exploitation of this vulnerability could potentially result into remote code execution. This attack appear to be exploitable via network connectivity.
6080 CVE-2019-15694 787 Exec Code Overflow 2019-12-26 2020-10-16
6.5
None Remote Low ??? Partial Partial Partial
TigerVNC version prior to 1.10.1 is vulnerable to heap buffer overflow, which could be triggered from DecodeManager::decodeRect. Vulnerability occurs due to the signdness error in processing MemOutStream. Exploitation of this vulnerability could potentially result into remote code execution. This attack appear to be exploitable via network connectivity.
6081 CVE-2019-15693 787 Exec Code Overflow 2019-12-26 2020-01-21
6.5
None Remote Low ??? Partial Partial Partial
TigerVNC version prior to 1.10.1 is vulnerable to heap buffer overflow, which occurs in TightDecoder::FilterGradient. Exploitation of this vulnerability could potentially result into remote code execution. This attack appear to be exploitable via network connectivity.
6082 CVE-2019-15692 787 Exec Code Overflow 2019-12-26 2020-01-21
6.5
None Remote Low ??? Partial Partial Partial
TigerVNC version prior to 1.10.1 is vulnerable to heap buffer overflow. Vulnerability could be triggered from CopyRectDecoder due to incorrect value checks. Exploitation of this vulnerability could potentially result into remote code execution. This attack appear to be exploitable via network connectivity.
6083 CVE-2019-15691 672 Exec Code 2019-12-26 2020-01-21
6.5
None Remote Low ??? Partial Partial Partial
TigerVNC version prior to 1.10.1 is vulnerable to stack use-after-return, which occurs due to incorrect usage of stack memory in ZRLEDecoder. If decoding routine would throw an exception, ZRLEDecoder may try to access stack variable, which has been already freed during the process of stack unwinding. Exploitation of this vulnerability could potentially result into remote code execution. This attack appear to be exploitable via network connectivity.
6084 CVE-2019-15660 352 CSRF 2019-08-27 2019-08-28
6.8
None Remote Medium Not required Partial Partial Partial
The wp-members plugin before 3.2.8 for WordPress has CSRF.
6085 CVE-2019-15649 434 2019-08-27 2019-08-30
6.5
None Remote Low ??? Partial Partial Partial
The insert-or-embed-articulate-content-into-wordpress plugin before 4.2999 for WordPress has insufficient restrictions on file upload.
6086 CVE-2019-15647 94 Exec Code 2019-08-27 2019-08-29
6.5
None Remote Low ??? Partial Partial Partial
The groundhogg plugin before 1.3.5 for WordPress has wp-admin/admin-ajax.php?action=bulk_action_listener remote code execution.
6087 CVE-2019-15645 352 CSRF 2019-08-27 2019-08-28
6.8
None Remote Medium Not required Partial Partial Partial
The zoho-salesiq plugin before 1.0.9 for WordPress has CSRF.
6088 CVE-2019-15642 94 Exec Code 2019-08-26 2019-09-04
6.5
None Remote Low ??? Partial Partial Partial
rpc.cgi in Webmin through 1.920 allows authenticated Remote Code Execution via a crafted object name because unserialise_variable makes an eval call. NOTE: the Webmin_Servers_Index documentation states "RPC can be used to run any command or modify any file on a server, which is why access to it must not be granted to un-trusted Webmin users."
6089 CVE-2019-15641 611 2019-08-26 2019-08-30
6.8
None Remote Low ??? Complete None None
xmlrpc.cgi in Webmin through 1.930 allows authenticated XXE attacks. By default, only root, admin, and sysadm can access xmlrpc.cgi.
6090 CVE-2019-15628 426 2019-12-02 2019-12-13
6.9
None Local Medium Not required Complete Complete Complete
Trend Micro Security (Consumer) 2020 (v16.0.1221 and below) is affected by a DLL hijacking vulnerability that could allow an attacker to use a specific service as an execution and/or persistence mechanism which could execute a malicious program each time the service is started.
6091 CVE-2019-15627 59 2019-10-17 2020-08-24
6.6
None Local Low Not required None Complete Complete
Versions 10.0, 11.0 and 12.0 of the Trend Micro Deep Security Agent are vulnerable to an arbitrary file delete attack, which may lead to availability impact. Local OS access is required. Please note that only Windows agents are affected.
6092 CVE-2019-15613 345 2020-02-04 2020-02-16
6.0
None Remote Medium ??? Partial Partial Partial
A bug in Nextcloud Server 17.0.1 causes the workflow rules to depend their behaviour on the file extension when checking file mimetypes.
6093 CVE-2019-15589 2019-12-18 2019-12-27
6.5
None Remote Low ??? Partial Partial Partial
An improper access control vulnerability exists in Gitlab <v12.3.2, <v12.2.6, <v12.1.12 which would allow a blocked user would be able to use GIT clone and pull if he had obtained a CI/CD token before.
6094 CVE-2019-15547 134 2019-08-26 2019-08-29
6.4
None Remote Low Not required None Partial Partial
An issue was discovered in the ncurses crate through 5.99.0 for Rust. There are format string issues in printw functions because C format arguments are mishandled.
6095 CVE-2019-15546 134 2019-08-26 2019-08-29
6.4
None Remote Low Not required None Partial Partial
An issue was discovered in the pancurses crate through 0.16.1 for Rust. printw and mvprintw have format string vulnerabilities.
6096 CVE-2019-15525 295 2019-08-23 2019-08-30
6.8
None Remote Medium Not required Partial Partial Partial
There is Missing SSL Certificate Validation in the pw3270 terminal emulator before version 5.1.
6097 CVE-2019-15496 352 CSRF 2019-08-28 2019-08-30
6.8
None Remote Medium Not required Partial Partial Partial
MyT Project Management 1.5.1 lacks CSRF protection and, for example, allows a user/create CSRF attack. This could lead to an attacker tricking the administrator into executing arbitrary code via a specially crafted HTML page.
6098 CVE-2019-15493 2019-08-23 2020-08-24
6.4
None Remote Low Not required None Partial Partial
openITCOCKPIT before 3.7.1 allows deletion of files, aka RVID 4-445b21.
6099 CVE-2019-15491 352 CSRF 2019-08-23 2019-08-26
6.8
None Remote Medium Not required Partial Partial Partial
openITCOCKPIT before 3.7.1 has CSRF, aka RVID 2-445b21.
6100 CVE-2019-15329 352 CSRF 2019-08-22 2019-08-23
6.8
None Remote Medium Not required Partial Partial Partial
The import-users-from-csv-with-meta plugin before 1.14.0.3 for WordPress has CSRF.
Total number of vulnerabilities : 23854   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 (This Page)123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.