CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
  What's the CVSS score of your company?
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 3 and 3.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
551 CVE-2021-28114 79 XSS 2021-07-16 2021-07-28
3.5
None Remote Medium ??? None Partial None
Froala WYSIWYG Editor 3.2.6-1 is affected by XSS due to a namespace confusion during parsing.
552 CVE-2021-28099 2021-03-23 2021-03-26
3.6
None Local Low Not required Partial Partial None
In Netflix OSS Hollow, since the Files.exists(parent) is run before creating the directories, an attacker can pre-create these directories with wide permissions. Additionally, since an insecure source of randomness is used, the file names to be created can be deterministically calculated.
553 CVE-2021-28088 79 XSS 2021-03-11 2021-03-12
3.5
None Remote Medium ??? None Partial None
Cross-site scripting (XSS) in modules/content/admin/content.php in ImpressCMS profile 1.4.2 allows remote attackers to inject arbitrary web script or HTML parameters through the "Display Name" field.
554 CVE-2021-28054 79 XSS 2021-07-16 2021-08-04
3.5
None Remote Medium ??? None Partial None
An issue was discovered in Centreon-Web in Centreon Platform 20.10.0. A Stored Cross-Site Scripting (XSS) issue in "Configuration > Hosts" allows remote authenticated users to inject arbitrary web script or HTML via the Alias parameter.
555 CVE-2021-28047 79 XSS 2021-04-01 2021-04-06
3.5
None Remote Medium ??? None Partial None
Cross-Site Scripting (XSS) in Administrative Reports in Devolutions Remote Desktop Manager before 2021.1 allows remote authenticated users to inject arbitrary web script or HTML via multiple input fields.
556 CVE-2021-28002 79 Exec Code XSS 2021-08-19 2021-08-23
3.5
None Remote Medium ??? None Partial None
A persistent cross-site scripting vulnerability was discovered in the Excerpt parameter in Textpattern CMS 4.9.0 which allows remote attackers to execute arbitrary code via a crafted payload entered into the URL field. The vulnerability is triggered by users visiting the 'Articles' page.
557 CVE-2021-28001 79 Exec Code XSS 2021-08-19 2021-08-23
3.5
None Remote Medium ??? None Partial None
A cross-site scripting vulnerability was discovered in the Comments parameter in Textpattern CMS 4.8.4 which allows remote attackers to execute arbitrary code via a crafted payload entered into the URL field. The vulnerability is triggered by users visiting https://site.com/articles/welcome-to-your-site#comments-head.
558 CVE-2021-28000 79 Exec Code XSS 2021-08-19 2021-08-23
3.5
None Remote Medium ??? None Partial None
A persistent cross-site scripting vulnerability was discovered in Local Services Search Engine Management System Project 1.0 which allows remote attackers to execute arbitrary code via crafted payloads entered into the Name and Address fields.
559 CVE-2021-27989 79 XSS 2021-04-14 2021-04-16
3.5
None Remote Medium ??? None Partial None
Appspace 6.2.4 is vulnerable to stored cross-site scripting (XSS) in multiple parameters within /medianet/sgcontentset.aspx.
560 CVE-2021-27969 79 XSS 2021-03-23 2021-04-02
3.5
None Remote Medium ??? None Partial None
Dolphin CMS 7.4.2 is vulnerable to stored XSS via the Page Builder "width" parameter.
561 CVE-2021-27930 79 Exec Code XSS 2021-07-06 2021-07-09
3.5
None Remote Medium ??? None Partial None
Multiple stored XSS vulnerabilities in IrisNext Edition 9.5.16, which allows an authenticated (or compromised) user to inject malicious JavaScript in folder/file name within the application in order to grab other users’ sessions or execute malicious code in their browsers (1-click RCE).
562 CVE-2021-27925 319 2021-05-19 2021-05-26
3.5
None Remote Medium ??? Partial None None
An issue was discovered in Couchbase Server 6.5.x and 6.6.x through 6.6.1. When using the View Engine and Auditing is enabled, a crash condition can (depending on a race condition) cause an internal user with administrator privileges, @ns_server, to have its credentials leaked in cleartext in the ns_server.info.log file.
563 CVE-2021-27913 338 2021-08-30 2021-09-03
3.5
None Remote Medium ??? Partial None None
The function mt_rand is used to generate session tokens, this function is cryptographically flawed due to its nature being one pseudorandomness, an attacker can take advantage of the cryptographically insecure nature of this function to enumerate session tokens for accounts that are not under his/her control This issue affects: Mautic Mautic versions prior to 3.3.4; versions prior to 4.0.0.
564 CVE-2021-27912 79 XSS 2021-08-30 2021-09-03
3.5
None Remote Medium ??? None Partial None
Mautic versions before 3.3.4/4.0.0 are vulnerable to an inline JS XSS attack when viewing Mautic assets by utilizing inline JS in the title and adding a broken image URL as a remote asset. This can only be leveraged by an authenticated user with permission to create or edit assets.
565 CVE-2021-27907 79 Exec Code XSS 2021-03-05 2021-03-12
3.5
None Remote Medium ??? None Partial None
Apache Superset up to and including 0.38.0 allowed the creation of a Markdown component on a Dashboard page for describing chart's related information. Abusing this functionality, a malicious user could inject javascript code executing unwanted action in the context of the user's browser. The javascript code will be automatically executed (Stored XSS) when a legitimate user surfs on the dashboard page. The vulnerability is exploitable creating a “div” section and embedding in it a “svg” element with javascript code.
566 CVE-2021-27887 79 XSS 2021-06-14 2021-06-22
3.5
None Remote Medium ??? None Partial None
Cross-site Scripting (XSS) vulnerability in the main dashboard of Ellipse APM versions allows an authenticated user or integrated application to inject malicious data into the application that can then be executed in a victim’s browser. This issue affects: Hitachi ABB Power Grids Ellipse APM 5.3 version 5.3.0.1 and prior versions; 5.2 version 5.2.0.3 and prior versions; 5.1 version 5.1.0.6 and prior versions.
567 CVE-2021-27884 330 2021-03-01 2021-03-08
3.6
None Local Low Not required Partial Partial None
Weak JSON Web Token (JWT) signing secret generation in YMFE YApi through 1.9.2 allows recreation of other users' JWT tokens. This occurs because Math.random in Node.js is used.
568 CVE-2021-27822 79 XSS 2021-08-19 2021-08-23
3.5
None Remote Medium ??? None Partial None
A persistent cross site scripting (XSS) vulnerability in the Add Categories module of Vehicle Parking Management System 1.0 allows attackers to execute arbitrary web scripts or HTML via a crafted payload in the Category field.
569 CVE-2021-27746 79 XSS 2021-10-21 2021-10-26
3.5
None Remote Medium ??? None Partial None
"HCL Connections Security Update for Reflected Cross-Site Scripting (XSS) Vulnerability"
570 CVE-2021-27733 79 XSS 2021-05-11 2021-05-17
3.5
None Remote Medium ??? None Partial None
In JetBrains YouTrack before 2020.6.6441, stored XSS was possible via an issue attachment.
571 CVE-2021-27679 79 XSS 2021-03-11 2021-03-12
3.5
None Remote Medium ??? None Partial None
Cross-site scripting (XSS) vulnerability in Navigation in Batflat CMS 1.3.6 allows remote attackers to inject arbitrary web script or HTML via the field name.
572 CVE-2021-27678 79 XSS 2021-03-11 2021-03-12
3.5
None Remote Medium ??? None Partial None
Cross-site scripting (XSS) vulnerability in Snippets in Batflat CMS 1.3.6 allows remote attackers to inject arbitrary web script or HTML via the field name.
573 CVE-2021-27677 79 XSS 2021-03-11 2021-03-12
3.5
None Remote Medium ??? None Partial None
Cross-site scripting (XSS) vulnerability in Galleries in Batflat CMS 1.3.6 allows remote attackers to inject arbitrary web script or HTML via the field name.
574 CVE-2021-27676 79 XSS 2021-05-26 2021-05-28
3.5
None Remote Medium ??? None Partial None
Centreon version 20.10.2 is affected by a cross-site scripting (XSS) vulnerability. The dep_description (Dependency Description) and dep_name (Dependency Name) parameters are vulnerable to stored XSS. A user has to log in and go to the Configuration > Notifications > Hosts page.
575 CVE-2021-27673 79 Exec Code XSS 2021-04-15 2021-06-11
3.5
None Remote Medium ??? None Partial None
Cross Site Scripting (XSS) in the "admin_boxes.ajax.php" component of Tribal Systems Zenario CMS v8.8.52729 allows remote attackers to execute arbitrary code by injecting arbitrary HTML into the "cID" parameter when creating a new HTML component.
576 CVE-2021-27658 79 XSS 2021-06-24 2021-09-20
3.5
None Remote Medium ??? None Partial None
exacqVision Enterprise Manager 20.12 does not sufficiently validate, filter, escape, and/or encode user-controllable input before it is placed in output that is used as a web page that is served to other users.
577 CVE-2021-27615 79 XSS 2021-06-09 2021-06-16
3.5
None Remote Medium ??? None Partial None
SAP Manufacturing Execution versions - 15.1, 1.5.2, 15.3, 15.4, does not contain some HTTP security headers in their HTTP response. The lack of these headers in response can be exploited by the attacker to execute Cross-Site Scripting (XSS) attacks.
578 CVE-2021-27614 74 Exec Code 2021-05-11 2021-05-21
3.6
None Local Low Not required None Partial Partial
SAP Business One Hana Chef Cookbook, versions - 8.82, 9.0, 9.1, 9.2, 9.3, 10.0, used to install SAP Business One on SAP HANA, allows an attacker to inject code that can be executed by the application. An attacker could thereby control the behaviour of the application thereby highly impacting the integrity and availability of the application.
579 CVE-2021-27601 79 XSS 2021-04-13 2021-04-20
3.5
None Remote Medium ??? None Partial None
SAP NetWeaver AS Java (Applications based on HTMLB for Java) allows a basic-level authorized attacker to store a malicious file on the server. When a victim tries to open this file, it results in a Cross-Site Scripting (XSS) vulnerability and the attacker can read and modify data. However, the attacker does not have control over kind or degree.
580 CVE-2021-27600 79 Exec Code XSS 2021-04-13 2021-04-16
3.5
None Remote Medium ??? None Partial None
SAP Manufacturing Execution (System Rules), versions - 15.1, 15.2, 15.3, 15.4, allows an authorized attacker to embed malicious code into HTTP parameter and send it to the server because SAP Manufacturing Execution (System Rules) tab does not sufficiently encode some parameters, resulting in Stored Cross-Site Scripting (XSS) vulnerability. The malicious code can be used for different purposes. e.g., information can be read, modified, and sent to the attacker. However, availability of the server cannot be impacted.
581 CVE-2021-27564 79 XSS 2021-02-22 2021-02-26
3.5
None Remote Medium ??? None Partial None
A stored XSS issue exists in Appspace 6.2.4. After a user is authenticated and enters an XSS payload under the groups section of the network tab, it is stored as the group name. Whenever another member visits that group, this payload executes.
582 CVE-2021-27559 79 XSS 2021-02-22 2021-02-23
3.5
None Remote Medium ??? None Partial None
The Contact page in Monica 2.19.1 allows stored XSS via the Nickname field.
583 CVE-2021-27544 79 Exec Code XSS 2021-04-15 2021-04-21
3.5
None Remote Medium ??? None Partial None
Cross Site Scripting (XSS) in the "add-services.php" component of PHPGurukul Beauty Parlour Management System v1.0 allows remote attackers to execute arbitrary code by injecting arbitrary HTML into the "sername" parameter.
584 CVE-2021-27531 79 XSS 2021-03-23 2021-03-25
3.5
None Remote Medium ??? None Partial None
A cross-site scripting (XSS) vulnerability in DynPG version 4.9.2 allows remote attackers to inject JavaScript via the "query" parameter.
585 CVE-2021-27530 79 XSS 2021-03-23 2021-03-25
3.5
None Remote Medium ??? None Partial None
A cross-site scripting (XSS) vulnerability in DynPG version 4.9.2 allow remote attacker to inject javascript via URI in /index.php.
586 CVE-2021-27529 79 XSS 2021-03-23 2021-03-25
3.5
None Remote Medium ??? None Partial None
A cross-site scripting (XSS) vulnerability in DynPG version 4.9.2 allows remote attackers to inject JavaScript via the "limit" parameter.
587 CVE-2021-27528 79 XSS 2021-03-23 2021-03-25
3.5
None Remote Medium ??? None Partial None
A cross-site scripting (XSS) vulnerability in DynPG version 4.9.2 allows remote attackers to inject JavaScript via the "refID" parameter.
588 CVE-2021-27527 79 XSS 2021-03-23 2021-03-25
3.5
None Remote Medium ??? None Partial None
A cross-site scripting (XSS) vulnerability in DynPG version 4.9.2 allows remote attackers to inject JavaScript via the "valueID" parameter.
589 CVE-2021-27526 79 XSS 2021-03-23 2021-03-25
3.5
None Remote Medium ??? None Partial None
A cross-site scripting (XSS) vulnerability in DynPG version 4.9.2 allows remote attackers to inject JavaScript via the "page" parameter.
590 CVE-2021-27479 79 XSS 2021-06-16 2021-06-21
3.5
None Remote Medium ??? None Partial None
ZOLL Defibrillator Dashboard, v prior to 2.2,The affected product’s web application could allow a low privilege user to inject parameters to contain malicious scripts to be executed by higher privilege users.
591 CVE-2021-27371 79 XSS 2021-02-22 2021-02-23
3.5
None Remote Medium ??? None Partial None
The Contact page in Monica 2.19.1 allows stored XSS via the Description field.
592 CVE-2021-27370 79 XSS 2021-02-22 2021-04-22
3.5
None Remote Medium ??? None Partial None
The Contact page in Monica 2.19.1 allows stored XSS via the Last Name field.
593 CVE-2021-27369 79 XSS 2021-02-22 2021-02-23
3.5
None Remote Medium ??? None Partial None
The Contact page in Monica 2.19.1 allows stored XSS via the Middle Name field.
594 CVE-2021-27368 79 XSS 2021-02-22 2021-02-23
3.5
None Remote Medium ??? None Partial None
The Contact page in Monica 2.19.1 allows stored XSS via the First Name field.
595 CVE-2021-27364 125 2021-03-07 2021-10-20
3.6
None Local Low Not required Partial None Partial
An issue was discovered in the Linux kernel through 5.11.3. drivers/scsi/scsi_transport_iscsi.c is adversely affected by the ability of an unprivileged user to craft Netlink messages.
596 CVE-2021-27363 2021-03-07 2021-04-09
3.6
None Local Low Not required Partial None Partial
An issue was discovered in the Linux kernel through 5.11.3. A kernel pointer leak can be used to determine the address of the iscsi_transport structure. When an iSCSI transport is registered with the iSCSI subsystem, the transport's handle is available to unprivileged users via the sysfs file system, at /sys/class/iscsi_transport/$TRANSPORT_NAME/handle. When read, the show_transport_handle function (in drivers/scsi/scsi_transport_iscsi.c) is called, which leaks the handle. This handle is actually the pointer to an iscsi_transport struct in the kernel module's global variables.
597 CVE-2021-27338 79 XSS 2021-07-20 2021-07-29
3.5
None Remote Medium ??? None Partial None
Faraday Edge before 3.7 allows XSS via the network/create/ page and its network name parameter.
598 CVE-2021-27308 79 XSS 2021-03-22 2021-06-03
3.5
None Remote Medium ??? None Partial None
A cross-site scripting (XSS) vulnerability in the admin login panel in 4images version 1.8 allows remote attackers to inject JavaScript via the "redirect" parameter.
599 CVE-2021-27279 79 XSS 2021-02-22 2021-02-26
3.5
None Remote Medium ??? None Partial None
MyBB before 1.8.25 allows stored XSS via nested [email] tags with MyCode (aka BBCode).
600 CVE-2021-27257 295 Exec Code 2021-03-05 2021-03-17
3.3
None Local Network Low Not required None Partial None
This vulnerability allows network-adjacent attackers to compromise the integrity of downloaded information on affected installations of NETGEAR R7800 firmware version 1.0.2.76. Authentication is not required to exploit this vulnerability. The specific flaw exists within the downloading of files via FTP. The issue results from the lack of proper validation of the certificate presented by the server. An attacker can leverage this in conjunction with other vulnerabilities to execute arbitrary code in the context of root. Was ZDI-CAN-12362.
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.