CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
  What's the CVSS score of your company?
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 7 and 7.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
1 CVE-2022-23366 89 Sql 2022-01-21 2022-01-27
7.5
None Remote Low Not required Partial Partial Partial
HMS v1.0 was discovered to contain a SQL injection vulnerability via patientlogin.php.
2 CVE-2022-23365 89 Sql 2022-01-21 2022-01-27
7.5
None Remote Low Not required Partial Partial Partial
HMS v1.0 was discovered to contain a SQL injection vulnerability via doctorlogin.php.
3 CVE-2022-23364 89 Sql 2022-01-21 2022-01-27
7.5
None Remote Low Not required Partial Partial Partial
HMS v1.0 was discovered to contain a SQL injection vulnerability via adminlogin.php.
4 CVE-2022-23363 89 Sql 2022-01-21 2022-01-27
7.5
None Remote Low Not required Partial Partial Partial
Online Banking System v1.0 was discovered to contain a SQL injection vulnerability via index.php.
5 CVE-2022-23315 434 2022-01-21 2022-01-26
7.5
None Remote Low Not required Partial Partial Partial
MCMS v5.2.4 was discovered to contain an arbitrary file upload vulnerability via the component /ms/template/writeFileContent.do.
6 CVE-2022-23314 89 Sql 2022-01-21 2022-01-26
7.5
None Remote Low Not required Partial Partial Partial
MCMS v5.2.4 was discovered to contain a SQL injection vulnerability via /ms/mdiy/model/importJson.do.
7 CVE-2022-23222 476 +Priv 2022-01-14 2022-01-21
7.2
None Local Low Not required Complete Complete Complete
kernel/bpf/verifier.c in the Linux kernel through 5.15.14 allows local users to gain privileges because of the availability of pointer arithmetic via certain *_OR_NULL pointer types.
8 CVE-2022-23220 287 Exec Code 2022-01-21 2022-01-27
7.2
None Local Low Not required Complete Complete Complete
USBView 2.1 before 2.2 allows some local users (e.g., ones logged in via SSH) to execute arbitrary code as root because certain Polkit settings (e.g., allow_any=yes) for pkexec disable the authentication requirement. Code execution can, for example, use the --gtk-module option. This affects Ubuntu, Debian, and Gentoo.
9 CVE-2022-23219 120 DoS Exec Code Overflow 2022-01-14 2022-01-21
7.5
None Remote Low Not required Partial Partial Partial
The deprecated compatibility function clnt_create in the sunrpc module of the GNU C Library (aka glibc) through 2.34 copies its hostname argument on the stack without validating its length, which may result in a buffer overflow, potentially resulting in a denial of service or (if an application is not built with a stack protector enabled) arbitrary code execution.
10 CVE-2022-23218 120 DoS Exec Code Overflow 2022-01-14 2022-01-21
7.5
None Remote Low Not required Partial Partial Partial
The deprecated compatibility function svcunix_create in the sunrpc module of the GNU C Library (aka glibc) through 2.34 copies its path argument on the stack without validating its length, which may result in a buffer overflow, potentially resulting in a denial of service or (if an application is not built with a stack protector enabled) arbitrary code execution.
11 CVE-2022-23132 732 Bypass 2022-01-13 2022-01-23
7.5
None Remote Low Not required Partial Partial Partial
During Zabbix installation from RPM, DAC_OVERRIDE SELinux capability is in use to access PID files in [/var/run/zabbix] folder. In this case, Zabbix Proxy or Server processes can bypass file read, write and execute permissions check on the file system level
12 CVE-2022-23128 Bypass 2022-01-21 2022-01-27
7.5
None Remote Low Not required Partial Partial Partial
Incomplete List of Disallowed Inputs vulnerability in Mitsubishi Electric MC Works64 versions 4.00A (10.95.201.23) to 4.04E (10.95.210.01), ICONICS GENESIS64 versions 10.95.3 to 10.97, ICONICS Hyper Historian versions 10.95.3 to 10.97, ICONICS AnalytiX versions 10.95.3 to 10.97 and ICONICS MobileHMI versions 10.95.3 to 10.97 allows a remote unauthenticated attacker to bypass the authentication of MC Works64, GENESIS64, Hyper Historian, AnalytiX and MobileHMI, and gain unauthorized access to the products, by sending specially crafted WebSocket packets to FrameWorX server, one of the functions of the products.
13 CVE-2022-22989 787 Overflow 2022-01-13 2022-01-21
7.5
None Remote Low Not required Partial Partial Partial
My Cloud OS 5 was vulnerable to a pre-authenticated stack overflow vulnerability on the FTP service. Addressed the vulnerability by adding defenses against stack overflow issues.
14 CVE-2022-22930 Exec Code 2022-01-21 2022-01-26
7.5
None Remote Low Not required Partial Partial Partial
A remote code execution (RCE) vulnerability in the Template Management function of MCMS v5.2.4 allows attackers to execute arbitrary code via a crafted payload.
15 CVE-2022-22929 434 Exec Code 2022-01-21 2022-01-26
7.5
None Remote Low Not required Partial Partial Partial
MCMS v5.2.4 was discovered to have an arbitrary file upload vulnerability in the New Template module, which allows attackers to execute arbitrary code via a crafted ZIP file.
16 CVE-2022-22928 798 Exec Code 2022-01-21 2022-01-26
7.5
None Remote Low Not required Partial Partial Partial
MCMS v5.2.4 was discovered to have a hardcoded shiro-key, allowing attackers to exploit the key and execute arbitrary code.
17 CVE-2022-22845 798 2022-01-10 2022-01-18
7.5
None Remote Low Not required Partial Partial Partial
QXIP SIPCAPTURE homer-app before 1.4.28 for HOMER 7.x has the same 167f0db2-f83e-4baa-9736-d56064a5b415 JWT secret key across different customers' installations.
18 CVE-2022-22824 190 Overflow 2022-01-10 2022-01-17
7.5
None Remote Low Not required Partial Partial Partial
defineAttribute in xmlparse.c in Expat (aka libexpat) before 2.4.3 has an integer overflow.
19 CVE-2022-22823 190 Overflow 2022-01-10 2022-01-17
7.5
None Remote Low Not required Partial Partial Partial
build_model in xmlparse.c in Expat (aka libexpat) before 2.4.3 has an integer overflow.
20 CVE-2022-22822 190 Overflow 2022-01-10 2022-01-17
7.5
None Remote Low Not required Partial Partial Partial
addBinding in xmlparse.c in Expat (aka libexpat) before 2.4.3 has an integer overflow.
21 CVE-2022-22817 2022-01-10 2022-01-25
7.5
None Remote Low Not required Partial Partial Partial
PIL.ImageMath.eval in Pillow before 9.0.0 allows evaluation of arbitrary expressions, such as ones that use the Python exec method.
22 CVE-2022-22816 125 2022-01-10 2022-01-25
7.5
None Remote Low Not required Partial Partial Partial
path_getbbox in path.c in Pillow before 9.0.0 has a buffer over-read during initialization of ImagePath.Path.
23 CVE-2022-22815 665 2022-01-10 2022-01-25
7.5
None Remote Low Not required Partial Partial Partial
path_getbbox in path.c in Pillow before 9.0.0 improperly initializes ImagePath.Path.
24 CVE-2022-22553 307 2022-01-21 2022-01-27
7.5
None Remote Low Not required Partial Partial Partial
Dell EMC AppSync versions 3.9 to 4.3 contain an Improper Restriction of Excessive Authentication Attempts Vulnerability that can be exploited from UI and CLI. An adjacent unauthenticated attacker could potentially exploit this vulnerability, leading to password brute-forcing. Account takeover is possible if weak passwords are used by users.
25 CVE-2022-22530 2022-01-14 2022-01-21
7.5
None Remote Low ??? None Partial Complete
The F0743 Create Single Payment application of SAP S/4HANA - versions 100, 101, 102, 103, 104, 105, 106, does not check uploaded or downloaded files. This allows an attacker with basic user rights to inject dangerous content or malicious code which could result in critical information being modified or completely compromise the availability of the application.
26 CVE-2022-22122 613 XSS 2022-01-13 2022-01-24
7.5
None Remote Low Not required Partial Partial Partial
In Mattermost Focalboard, versions prior to v0.7.5, v0.8.4, v0.9.5, v0.10.1 and v0.11.0-rc1; as used respectively in Mattermost, versions prior to v5.37.6, v5.39.3, v6.0.4, v6.1.1 and v6.2.0, are vulnerable to Insufficient Session Expiration. When a user initiates a logout, their session is not invalidated properly. In addition, user sessions are stored in the browser’s local storage, which by default does not have an expiration time. This makes it possible for an attacker to steal and reuse the cookies using techniques such as XSS attacks, to completely take over a victim account.
27 CVE-2022-21969 Exec Code 2022-01-11 2022-01-21
7.7
None Local Network Low ??? Complete Complete Complete
Microsoft Exchange Server Remote Code Execution Vulnerability. This CVE ID is unique from CVE-2022-21846, CVE-2022-21855.
28 CVE-2022-21963 Exec Code 2022-01-11 2022-01-21
7.2
None Local Low Not required Complete Complete Complete
Windows Resilient File System (ReFS) Remote Code Execution Vulnerability. This CVE ID is unique from CVE-2022-21892, CVE-2022-21928, CVE-2022-21958, CVE-2022-21959, CVE-2022-21960, CVE-2022-21961, CVE-2022-21962.
29 CVE-2022-21962 Exec Code 2022-01-11 2022-01-21
7.2
None Local Low Not required Complete Complete Complete
Windows Resilient File System (ReFS) Remote Code Execution Vulnerability. This CVE ID is unique from CVE-2022-21892, CVE-2022-21928, CVE-2022-21958, CVE-2022-21959, CVE-2022-21960, CVE-2022-21961, CVE-2022-21963.
30 CVE-2022-21961 Exec Code 2022-01-11 2022-01-21
7.2
None Local Low Not required Complete Complete Complete
Windows Resilient File System (ReFS) Remote Code Execution Vulnerability. This CVE ID is unique from CVE-2022-21892, CVE-2022-21928, CVE-2022-21958, CVE-2022-21959, CVE-2022-21960, CVE-2022-21962, CVE-2022-21963.
31 CVE-2022-21960 Exec Code 2022-01-11 2022-01-21
7.2
None Local Low Not required Complete Complete Complete
Windows Resilient File System (ReFS) Remote Code Execution Vulnerability. This CVE ID is unique from CVE-2022-21892, CVE-2022-21928, CVE-2022-21958, CVE-2022-21959, CVE-2022-21961, CVE-2022-21962, CVE-2022-21963.
32 CVE-2022-21959 Exec Code 2022-01-11 2022-01-21
7.2
None Local Low Not required Complete Complete Complete
Windows Resilient File System (ReFS) Remote Code Execution Vulnerability. This CVE ID is unique from CVE-2022-21892, CVE-2022-21928, CVE-2022-21958, CVE-2022-21960, CVE-2022-21961, CVE-2022-21962, CVE-2022-21963.
33 CVE-2022-21958 Exec Code 2022-01-11 2022-01-21
7.2
None Local Low Not required Complete Complete Complete
Windows Resilient File System (ReFS) Remote Code Execution Vulnerability. This CVE ID is unique from CVE-2022-21892, CVE-2022-21928, CVE-2022-21959, CVE-2022-21960, CVE-2022-21961, CVE-2022-21962, CVE-2022-21963.
34 CVE-2022-21933 20 Exec Code 2022-01-21 2022-01-27
7.2
None Local Low Not required Complete Complete Complete
ASUS VivoMini/Mini PC device has an improper input validation vulnerability. A local attacker with system privilege can use system management interrupt (SMI) to modify memory, resulting in arbitrary code execution for controlling the system or disrupting service.
35 CVE-2022-21916 269 2022-01-11 2022-01-19
7.2
None Local Low Not required Complete Complete Complete
Windows Common Log File System Driver Elevation of Privilege Vulnerability. This CVE ID is unique from CVE-2022-21897.
36 CVE-2022-21914 269 2022-01-11 2022-01-19
7.2
None Local Low Not required Complete Complete Complete
Windows Remote Access Connection Manager Elevation of Privilege Vulnerability. This CVE ID is unique from CVE-2022-21885.
37 CVE-2022-21912 Exec Code 2022-01-11 2022-01-19
7.2
None Local Low Not required Complete Complete Complete
DirectX Graphics Kernel Remote Code Execution Vulnerability. This CVE ID is unique from CVE-2022-21898.
38 CVE-2022-21908 269 2022-01-11 2022-01-19
7.2
None Local Low Not required Complete Complete Complete
Windows Installer Elevation of Privilege Vulnerability.
39 CVE-2022-21903 269 2022-01-11 2022-01-19
7.2
None Local Low Not required Complete Complete Complete
Windows GDI Elevation of Privilege Vulnerability.
40 CVE-2022-21902 269 2022-01-11 2022-01-19
7.2
None Local Low Not required Complete Complete Complete
Windows DWM Core Library Elevation of Privilege Vulnerability. This CVE ID is unique from CVE-2022-21852, CVE-2022-21896.
41 CVE-2022-21901 269 2022-01-11 2022-01-19
7.7
None Local Network Low ??? Complete Complete Complete
Windows Hyper-V Elevation of Privilege Vulnerability.
42 CVE-2022-21897 269 2022-01-11 2022-01-19
7.2
None Local Low Not required Complete Complete Complete
Windows Common Log File System Driver Elevation of Privilege Vulnerability. This CVE ID is unique from CVE-2022-21916.
43 CVE-2022-21895 269 2022-01-11 2022-01-19
7.2
None Local Low Not required Complete Complete Complete
Windows User Profile Service Elevation of Privilege Vulnerability. This CVE ID is unique from CVE-2022-21919.
44 CVE-2022-21892 Exec Code 2022-01-11 2022-01-19
7.2
None Local Low Not required Complete Complete Complete
Windows Resilient File System (ReFS) Remote Code Execution Vulnerability. This CVE ID is unique from CVE-2022-21928, CVE-2022-21958, CVE-2022-21959, CVE-2022-21960, CVE-2022-21961, CVE-2022-21962, CVE-2022-21963.
45 CVE-2022-21887 269 2022-01-11 2022-01-19
7.2
None Local Low Not required Complete Complete Complete
Win32k Elevation of Privilege Vulnerability. This CVE ID is unique from CVE-2022-21882.
46 CVE-2022-21885 269 2022-01-11 2022-01-19
7.2
None Local Low Not required Complete Complete Complete
Windows Remote Access Connection Manager Elevation of Privilege Vulnerability. This CVE ID is unique from CVE-2022-21914.
47 CVE-2022-21884 269 2022-01-11 2022-01-19
7.2
None Local Low Not required Complete Complete Complete
Local Security Authority Subsystem Service Elevation of Privilege Vulnerability.
48 CVE-2022-21883 DoS 2022-01-11 2022-01-19
7.1
None Remote Medium Not required None None Complete
Windows IKE Extension Denial of Service Vulnerability. This CVE ID is unique from CVE-2022-21843, CVE-2022-21848, CVE-2022-21889, CVE-2022-21890.
49 CVE-2022-21882 269 2022-01-11 2022-01-19
7.2
None Local Low Not required Complete Complete Complete
Win32k Elevation of Privilege Vulnerability. This CVE ID is unique from CVE-2022-21887.
50 CVE-2022-21881 269 2022-01-11 2022-01-18
7.2
None Local Low Not required Complete Complete Complete
Windows Kernel Elevation of Privilege Vulnerability. This CVE ID is unique from CVE-2022-21879.
Total number of vulnerabilities : 33881   Page : 1 (This Page)2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499 500 501 502 503 504 505 506 507 508 509 510 511 512 513 514 515 516 517 518 519 520 521 522 523 524 525 526 527 528 529 530 531 532 533 534 535 536 537 538 539 540 541 542 543 544 545 546 547 548 549 550 551 552 553 554 555 556 557 558 559 560 561 562 563 564 565 566 567 568 569 570 571 572 573 574 575 576 577 578 579 580 581 582 583 584 585 586 587 588 589 590 591 592 593 594 595 596 597 598 599 600 601 602 603 604 605 606 607 608 609 610 611 612 613 614 615 616 617 618 619 620 621 622 623 624 625 626 627 628 629 630 631 632 633 634 635 636 637 638 639 640 641 642 643 644 645 646 647 648 649 650 651 652 653 654 655 656 657 658 659 660 661 662 663 664 665 666 667 668 669 670 671 672 673 674 675 676 677 678
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.