CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
  What's the CVSS score of your company?
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities Published In March 2008 (CVSS score >= 5)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
1 CVE-2008-1601 119 Overflow +Priv 2008-03-31 2017-09-29
7.2
None Local Low Not required Complete Complete Complete
Stack-based buffer overflow in the reboot program on IBM AIX 5.2 and 5.3 allows local users in the shutdown group to gain privileges.
2 CVE-2008-1600 264 +Priv 2008-03-31 2017-09-29
7.2
None Local Low Not required Complete Complete Complete
The lsmcode program on IBM AIX 5.2, 5.3, and 6.1 does not properly handle environment variables, which allows local users to gain privileges, a different vulnerability than CVE-2004-1329.
3 CVE-2008-1599 264 +Priv 2008-03-31 2017-09-29
7.2
None Local Low Not required Complete Complete Complete
The nddstat programs on IBM AIX 5.2, 5.3, and 6.1 do not properly handle environment variables, which allows local users to gain privileges by invoking (1) atmstat, (2) entstat, (3) fddistat, (4) hdlcstat, or (5) tokstat.
4 CVE-2008-1596 264 2008-03-31 2011-03-08
7.2
None Local Low Not required Complete Complete Complete
Trusted Execution in IBM AIX 6.1 uses an incorrect pathname argument in a call to the trustchk_block_write function, which might allow local users to modify trusted files, related to missing checks in the TSD_FILES_LOCK policy for modifications performed via hard links, a different vulnerability than CVE-2007-6680.
5 CVE-2008-1593 264 +Priv 2008-03-31 2017-09-29
7.2
None Local Low Not required Complete Complete Complete
The checkpoint and restart feature in the kernel in IBM AIX 5.2, 5.3, and 6.1 does not properly protect kernel memory, which allows local users to read and modify portions of memory and gain privileges via unspecified vectors involving a restart of a 64-bit process, probably related to the as_getadsp64 function.
6 CVE-2008-1591 89 Exec Code Sql 2008-03-31 2017-09-29
7.5
None Remote Low Not required Partial Partial Partial
The pnVarPrepForStore function in PostNuke 0.764 and earlier skips input sanitization when magic_quotes_runtime is enabled, which allows remote attackers to conduct SQL injection attacks and execute arbitrary SQL commands via input associated with server variables, as demonstrated by the CLIENT_IP HTTP header (HTTP_CLIENT_IP variable).
7 CVE-2008-1570 362 2008-03-31 2017-08-08
6.9
None Local Medium Not required Complete Complete Complete
Race condition in the create_lockpath function in policyd-weight 0.1.14 beta-16 allows local users to modify or delete arbitrary files by creating the LOCKPATH directory, then modifying it after the symbolic link check occurs. NOTE: this is due to an incomplete fix for CVE-2008-1569.
8 CVE-2008-1568 20 Exec Code 2008-03-31 2017-08-08
7.5
None Remote Low Not required Partial Partial Partial
comix 3.6.4 allows attackers to execute arbitrary commands via a filename containing shell metacharacters that are not properly sanitized when executing the rar, unrar, or jpegtran programs.
9 CVE-2008-1565 22 Dir. Trav. 2008-03-31 2018-10-11
7.5
None Remote Low Not required Partial Partial Partial
Directory traversal vulnerability in forum/irc/irc.php in the PJIRC 0.5 module for phpBB allows remote attackers to include and execute arbitrary local files via a .. (dot dot) in the phpEx parameter.
10 CVE-2008-1562 20 DoS 2008-03-31 2018-10-11
5.0
None Remote Low Not required None None Partial
The LDAP dissector in Wireshark (formerly Ethereal) 0.99.2 through 0.99.8 allows remote attackers to cause a denial of service (application crash) via a malformed packet, a different vulnerability than CVE-2006-5740.
11 CVE-2008-1561 DoS 2008-03-31 2018-10-11
5.0
None Remote Low Not required None None Partial
Multiple unspecified vulnerabilities in Wireshark (formerly Ethereal) 0.99.5 through 0.99.8 allow remote attackers to cause a denial of service (application crash) via a malformed packet to the (1) X.509sat or (2) Roofnet dissectors. NOTE: Vector 2 might also lead to a hang.
12 CVE-2008-1559 89 Exec Code Sql 2008-03-31 2017-09-29
6.8
None Remote Medium Not required Partial Partial Partial
SQL injection vulnerability in the Bernard Gilly AlphaContent (com_alphacontent) 2.5.8 component for Joomla! allows remote attackers to execute arbitrary SQL commands via the id parameter in a view action to index.php.
13 CVE-2008-1558 189 Exec Code Overflow 2008-03-31 2017-09-29
10.0
None Remote Low Not required Complete Complete Complete
Uncontrolled array index in the sdpplin_parse function in stream/realrtsp/sdpplin.c in MPlayer 1.0 rc2 allows remote attackers to overwrite memory and execute arbitrary code via a large streamid SDP parameter. NOTE: this issue has been referred to as an integer overflow.
14 CVE-2008-1557 200 +Info 2008-03-31 2018-10-11
5.0
None Remote Low Not required Partial None None
BolinOS 4.6.1 allows remote attackers to obtain sensitive information via a direct request to system/actionspages/_b/contentFiles/gBphpInfo.php, which calls the phpinfo function.
15 CVE-2008-1555 22 Dir. Trav. 2008-03-31 2018-10-11
6.8
None Remote Medium Not required Partial Partial Partial
Directory traversal vulnerability in system/_b/contentFiles/gbincluder.php in BolinOS 4.6.1 allows remote attackers to include and execute arbitrary local files via a .. (dot dot) in the _bFileToInclude parameter.
16 CVE-2008-1554 89 Exec Code Sql Bypass 2008-03-31 2018-10-11
6.8
None Remote Medium Not required Partial Partial Partial
SQL injection vulnerability in account/index.php in TopperMod 2.0, when magic_quotes_gpc is disabled, allows remote attackers to execute arbitrary SQL commands via a non-alphanumeric first character the localita parameter, which bypasses a protection mechanism.
17 CVE-2008-1553 22 Dir. Trav. 2008-03-31 2017-09-29
6.8
None Remote Medium Not required Partial Partial Partial
Directory traversal vulnerability in mod.php in TopperMod 1.0 allows remote attackers to include and execute arbitrary local files via a .. (dot dot) in the to parameter.
18 CVE-2008-1552 189 Exec Code Overflow 2008-03-31 2018-10-11
6.8
None Remote Medium Not required Partial Partial Partial
The silc_pkcs1_decode function in the silccrypt library (silcpkcs1.c) in Secure Internet Live Conferencing (SILC) Toolkit before 1.1.7, SILC Client before 1.1.4, and SILC Server before 1.1.2 allows remote attackers to execute arbitrary code via a crafted PKCS#1 message, which triggers an integer underflow, signedness error, and a buffer overflow. NOTE: the researcher describes this as an integer overflow, but CVE uses the "underflow" term in cases of wraparound from unsigned subtraction.
19 CVE-2008-1551 89 Exec Code Sql 2008-03-31 2017-10-11
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in viewcat.php in the Photo 3.02 module for RunCMS allows remote attackers to execute arbitrary SQL commands via the cid parameter.
20 CVE-2008-1549 89 Exec Code Sql 2008-03-31 2018-10-11
6.8
None Remote Medium Not required Partial Partial Partial
Multiple SQL injection vulnerabilities in Aeries Browser Interface (ABI) 3.8.3.14 in Eagle Software Aries Student Information System allow remote attackers to execute arbitrary SQL commands via the (1) GrdBk parameter to GradebookOptions.asp and the (2) SchlCode variable to loginproc.asp, a different vector than CVE-2008-0942.
21 CVE-2008-1546 DoS 2008-03-28 2018-10-11
7.8
None Remote Low Not required None None Complete
servlet/MIMEReceiveServlet in the web controller for Mitsubishi Electric GB-50 and GB-50A air-conditioning control systems allows remote attackers to cause a denial of service (air-conditioning outage) via an XML document containing a setRequest command.
22 CVE-2008-1544 20 Bypass +Info 2008-03-28 2019-02-26
7.1
None Remote Medium Not required Complete None None
The setRequestHeader method of the XMLHttpRequest object in Microsoft Internet Explorer 5.01, 6, and 7 does not block dangerous HTTP request headers when certain 8-bit character sequences are appended to a header name, which allows remote attackers to (1) conduct HTTP request splitting and HTTP request smuggling attacks via an incorrect Content-Length header, (2) access arbitrary virtual hosts via a modified Host header, (3) bypass referrer restrictions via an incorrect Referer header, and (4) bypass the same-origin policy and obtain sensitive information via a crafted request header.
23 CVE-2008-1543 255 2008-03-28 2017-08-08
7.5
None Remote Low Not required Partial Partial Partial
The Advanced User Interface Pages in the ProST Web Management component on the Airspan WiMAX ProST have a certain default User ID and password, which makes it easier for remote attackers to obtain partial administrative access, a different vulnerability than CVE-2008-1262.
24 CVE-2008-1542 255 2008-03-28 2017-08-08
7.5
None Remote Low Not required Partial Partial Partial
Airspan Base Station Distribution Unit (BSDU) has "topsecret" as its password for the root account, which allows remote attackers to obtain administrative access via a telnet login, a different vulnerability than CVE-2008-1262.
25 CVE-2008-1540 89 Exec Code Sql 2008-03-28 2017-08-08
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the Datsogallery (com_datsogallery) 1.3.1 module for Joomla! and Mambo allows remote attackers to execute arbitrary SQL commands via the id parameter in a detail action to index.php. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.
26 CVE-2008-1539 89 Exec Code Sql 2008-03-28 2017-09-29
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in includes/dynamic_titles.php in PHP-Nuke Platinum 7.6.b.5 allows remote attackers to execute arbitrary SQL commands via the p parameter to modules.php for the Forums module.
27 CVE-2008-1537 22 Dir. Trav. File Inclusion 2008-03-28 2018-10-11
6.8
None Remote Medium Not required Partial Partial Partial
Directory traversal vulnerability in pb_inc/admincenter/index.php in PowerScripts PowerBook 1.21 allows remote attackers to include and execute arbitrary local files via a .. (dot dot) in the page parameter. NOTE: in some environments, this can be leveraged for remote file inclusion by using a UNC share pathname or an ftp, ftps, or ssh2.sftp URL.
28 CVE-2008-1535 20 Exec Code Sql 2008-03-28 2017-09-29
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in the Matti Kiviharju rekry (aka com_rekry or rekry!Joom) 1.0.0 component for Joomla! allows remote attackers to execute arbitrary SQL commands via the op_id parameter in a view action to index.php.
29 CVE-2008-1534 22 Dir. Trav. 2008-03-28 2018-10-11
7.5
None Remote Low Not required Partial Partial Partial
Multiple directory traversal vulnerabilities in PowerPHPBoard 1.00b allow remote attackers to include and execute arbitrary local files via a .. (dot dot) in the (1) settings[footer] parameter to footer.inc.php and the (2) settings[header] parameter to header.inc.php.
30 CVE-2008-1533 2008-03-28 2017-08-08
6.8
None Remote Medium Not required Partial Partial Partial
Unspecified vulnerability in the XML-RPC Blogger API plugin in Joomla! 1.5 allows remote attackers to perform unauthorized article operations on articles via unknown vectors.
31 CVE-2008-1532 20 DoS 2008-03-28 2017-08-08
5.0
None Remote Low Not required None None Partial
Perlbal before 1.70, when buffered upload is enabled, allows remote attackers to cause a denial of service (crash) via a zero-byte chunked upload.
32 CVE-2008-1530 399 DoS Exec Code Mem. Corr. 2008-03-27 2017-08-08
9.3
None Remote Medium Not required Complete Complete Complete
GnuPG (gpg) 1.4.8 and 2.0.8 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via crafted duplicate keys that are imported from key servers, which triggers "memory corruption around deduplication of user IDs."
33 CVE-2008-1529 255 2008-03-26 2018-10-11
5.0
None Remote Low Not required Partial None None
ZyXEL Prestige routers have a minimum password length for the admin account that is too small, which makes it easier for remote attackers to guess passwords via brute force methods.
34 CVE-2008-1527 310 2008-03-26 2018-10-11
7.5
None Remote Low Not required Partial Partial Partial
ZyXEL Prestige routers, including P-660, P-661, and P-662 models with firmware 3.40(PE9) and 3.40(AGD.2) through 3.40(AHQ.3), support authentication over HTTP via a hash string in the hiddenPassword field, which allows remote attackers to obtain access via a replay attack.
35 CVE-2008-1526 310 2008-03-26 2018-10-11
5.0
None Remote Low Not required Partial None None
ZyXEL Prestige routers, including P-660, P-661, and P-662 models with firmware 3.40(PE9) and 3.40(AGD.2) through 3.40(AHQ.3), do not use a salt when calculating an MD5 password hash, which makes it easier for attackers to crack passwords.
36 CVE-2008-1525 16 2008-03-26 2018-10-11
5.0
None Remote Low Not required None Partial None
The default SNMP configuration on ZyXEL Prestige routers, including P-660 and P-661 models with firmware 3.40(AGD.2) through 3.40(AHQ.3), has a Trusted Host value of 0.0.0.0, which allows remote attackers to send SNMP requests from any source IP address.
37 CVE-2008-1524 16 XSS 2008-03-26 2018-10-11
7.5
None Remote Low Not required Partial Partial Partial
The SNMP service on ZyXEL Prestige routers, including P-660 and P-661 models with firmware 3.40(AGD.2) through 3.40(AHQ.3), has "public" as its default community for both (1) read and (2) write operations, which allows remote attackers to perform administrative actions via SNMP, as demonstrated by reading the Dynamic DNS service password or inserting an XSS sequence into the system.sysName.0 variable, which is displayed on the System Status page.
38 CVE-2008-1523 200 +Info 2008-03-26 2018-10-11
5.0
None Remote Low Not required Partial None None
ZyXEL Prestige routers, including P-660, P-661, and P-662 models with firmware 3.40(AGD.2) through 3.40(AHQ.3), allow remote authenticated users to obtain ISP and Dynamic DNS credentials by sending a direct request for (1) WAN.html, (2) wzPPPOE.html, and (3) rpDyDNS.html, and then reading the HTML source.
39 CVE-2008-1522 16 2008-03-26 2018-10-11
7.5
None Remote Low Not required Partial Partial Partial
ZyXEL Prestige routers, including P-660 and P-661 models with firmware 3.40(AGD.2) through 3.40(AHQ.3), have (1) "user" as their default password for the "user" account and (2) "1234" as their default password for the "admin" account, which makes it easier for remote attackers to obtain access.
40 CVE-2008-1521 264 +Priv 2008-03-26 2018-10-11
6.5
None Remote Low ??? Partial Partial Partial
ZyXEL Prestige routers, including P-660 and P-661 models with firmware 3.40(AGD.2) through 3.40(AHQ.3), allow remote authenticated users to gain privileges by accessing administrative URIs, as demonstrated by rpSysAdmin.html.
41 CVE-2008-1513 89 Exec Code Sql 2008-03-25 2017-09-29
6.8
None Remote Medium Not required Partial Partial Partial
SQL injection vulnerability in index.php in Danneo CMS 0.5.1 and earlier, when the Referers statistics option is enabled, allows remote attackers to execute arbitrary SQL commands via the HTTP Referer header.
42 CVE-2008-1512 22 Dir. Trav. 2008-03-25 2017-09-29
7.5
None Remote Low Not required Partial Partial Partial
Directory traversal vulnerability in admin/admin_xs.php in eXtreme Styles module (XS-Mod) 2.3.1 and 2.4.0 for phpBB allows remote attackers to include and execute arbitrary files via a .. (dot dot) in the phpEx parameter. NOTE: some of these details are obtained from third party information.
43 CVE-2008-1511 94 Exec Code File Inclusion 2008-03-25 2008-09-05
7.5
None Remote Low Not required Partial Partial Partial
Multiple PHP remote file inclusion vulnerabilities in ooComments 1.0 allow remote attackers to execute arbitrary PHP code via a URL in the PathToComment parameter for (1) classes/class_admin.php and (2) classes/class_comments.php. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.
44 CVE-2008-1509 89 Exec Code Sql 2008-03-25 2017-09-29
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in index.php in XLPortal 2.2.4 and earlier allows remote attackers to execute arbitrary SQL commands via the query parameter.
45 CVE-2008-1508 89 Exec Code Sql 2008-03-25 2020-02-10
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in EfesTech E-Kontör and earlier allows remote attackers to execute arbitrary SQL commands via the id parameter.
46 CVE-2008-1507 16 2008-03-25 2017-09-29
7.5
None Remote Low Not required Partial Partial Partial
PEEL, possibly 3.x and earlier, has (1) a default info@peel.fr account with password admin, and (2) a default contact@peel.fr account with password cinema, which allows remote attackers to gain administrative access.
47 CVE-2008-1506 200 +Info 2008-03-25 2017-09-29
5.0
None Remote Low Not required Partial None None
PEEL, possibly 3.x and earlier, allows remote attackers to obtain configuration information via a direct request to phpinfo.php, which calls the phpinfo function.
48 CVE-2008-1505 94 Exec Code File Inclusion 2008-03-25 2017-09-29
7.5
None Remote Low Not required Partial Partial Partial
PHP remote file inclusion vulnerability in the SSTREAMTV custompages (com_custompages) 1.1 and earlier component for Joomla! allows remote attackers to execute arbitrary PHP code via a URL in the cpage parameter to index.php.
49 CVE-2008-1501 DoS 2008-03-25 2018-10-11
5.0
None Remote Low Not required None None Partial
The send_user_mode function in s_user.c in (1) Undernet ircu 2.10.12.12 and earlier, (2) snircd 1.3.4 and earlier, and unspecified other ircu derivatives allows remote attackers to cause a denial of service (daemon crash) via a malformed MODE command.
50 CVE-2008-1498 119 Exec Code Overflow 2008-03-25 2017-09-29
9.0
None Remote Low ??? Complete Complete Complete
Stack-based buffer overflow in the IMAP service in NetWin Surgemail 3.8k4-4 and earlier allows remote authenticated users to execute arbitrary code via a long first argument to the LIST command.
Total number of vulnerabilities : 348   Page : 1 (This Page)2 3 4 5 6 7
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.