CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
  Take a third party risk management course for FREE
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
1 CVE-2022-38161 2022-08-11 2022-08-11
0.0
None ??? ??? ??? ??? ??? ???
The Gumstix Overo SBC on the VSKS board through 2022-08-09, as used on the Orlan-10 and other platforms, allows unrestricted remapping of the NOR flash memory containing the bitstream for the FPGA.
2 CVE-2022-38155 2022-08-11 2022-08-11
0.0
None ??? ??? ??? ??? ??? ???
TEE_Malloc in Samsung mTower through 0.3.0 allows a trusted application to achieve Excessive Memory Allocation via a large len value, as demonstrated by a Numaker-PFM-M2351 TEE kernel crash.
3 CVE-2022-38150 2022-08-11 2022-08-11
0.0
None ??? ??? ??? ??? ??? ???
In Varnish Cache 7.0.0, 7.0.1, 7.0.2, and 7.1.0, it is possible to cause the Varnish Server to assert and automatically restart through forged HTTP/1 backend responses. An attack uses a crafted reason phrase of the backend response status line. This is fixed in 7.0.3 and 7.1.1.
4 CVE-2022-38133 2022-08-10 2022-08-10
0.0
None ??? ??? ??? ??? ??? ???
In JetBrains TeamCity before 2022.04.3 the private SSH key could be written to the server log in some cases
5 CVE-2022-38130 2022-08-10 2022-08-10
0.0
None ??? ??? ??? ??? ??? ???
The com.keysight.tentacle.config.ResourceManager.smsRestoreDatabaseZip() method is used to restore the HSQLDB database used in SMS. It takes the path of the zipped database file as the single parameter. An unauthenticated, remote attacker can specify an UNC path for the database file (i.e., \\<attacker-host>\sms\<attacker-db.zip>), effectively controlling the content of the database to be restored.
6 CVE-2022-38129 2022-08-10 2022-08-10
0.0
None ??? ??? ??? ??? ??? ???
A path traversal vulnerability exists in the com.keysight.tentacle.licensing.LicenseManager.addLicenseFile() method in the Keysight Sensor Management Server (SMS). This allows an unauthenticated remote attacker to upload arbitrary files to the SMS host.
7 CVE-2022-37452 787 Overflow 2022-08-07 2022-08-11
0.0
None ??? ??? ??? ??? ??? ???
Exim before 4.95 has a heap-based buffer overflow for the alias list in host_name_lookup in host.c when sender_host_name is set.
8 CVE-2022-37451 763 2022-08-06 2022-08-11
0.0
None ??? ??? ??? ??? ??? ???
Exim before 4.96 has an invalid free in pam_converse in auths/call_pam.c because store_free is not used after store_malloc.
9 CVE-2022-37450 2022-08-05 2022-08-06
0.0
None ??? ??? ??? ??? ??? ???
Go Ethereum (aka geth) through 1.10.21 allows attackers to increase rewards by mining blocks in certain situations, and using a manipulation of time-difference values to achieve replacement of main-chain blocks, aka Riskless Uncle Making (RUM), as exploited in the wild in 2020 through 2022.
10 CVE-2022-37434 787 Overflow 2022-08-05 2022-08-11
0.0
None ??? ??? ??? ??? ??? ???
zlib through 1.2.12 has a heap-based buffer over-read or buffer overflow in inflate in inflate.c via a large gzip header extra field. NOTE: only applications that call inflateGetHeader are affected. Some common applications bundle the affected zlib source code but may be unable to call inflateGetHeader (e.g., see the nodejs/node reference).
11 CVE-2022-37431 79 XSS 2022-08-05 2022-08-08
0.0
None ??? ??? ??? ??? ??? ???
** DISPUTED ** A Reflected Cross-site scripting (XSS) issue was discovered in dotCMS Core through 22.06. This occurs in the admin portal when the configuration has XSS_PROTECTION_ENABLED=false. NOTE: the vendor disputes this because the current product behavior, in effect, has XSS_PROTECTION_ENABLED=true in all configurations.
12 CVE-2022-37416 2022-08-05 2022-08-11
0.0
None ??? ??? ??? ??? ??? ???
Ittiam libmpeg2 before 2022-07-27 uses memcpy with overlapping memory blocks in impeg2_mc_fullx_fully_8x8.
13 CVE-2022-37415 770 Overflow 2022-08-05 2022-08-11
0.0
None ??? ??? ??? ??? ??? ???
The Uniwill SparkIO.sys driver 1.0 is vulnerable to a stack-based buffer overflow via IOCTL 0x40002008.
14 CVE-2022-37398 787 Overflow 2022-08-05 2022-08-11
0.0
None ??? ??? ??? ??? ??? ???
A stack-based buffer overflow vulnerability was found inside ADM when using WebDAV due to the lack of data size validation. An attacker can exploit this vulnerability to run arbitrary code. Affected ADM versions include: 3.5.9.RUE3 and below, 4.0.5.RVI1 and below as well as 4.1.0.RJD1 and below.
15 CVE-2022-37396 Exec Code Bypass 2022-08-03 2022-08-10
0.0
None ??? ??? ??? ??? ??? ???
In JetBrains Rider before 2022.2 Trust and Open Project dialog could be bypassed, leading to local code execution
16 CVE-2022-37394 DoS 2022-08-03 2022-08-10
0.0
None ??? ??? ??? ??? ??? ???
An issue was discovered in OpenStack Nova before 23.2.2, 24.x before 24.1.2, and 25.x before 25.0.2. By creating a neutron port with the direct vnic_type, creating an instance bound to that port, and then changing the vnic_type of the bound port to macvtap, an authenticated user may cause the compute service to fail to restart, resulting in a possible denial of service. Only Nova deployments configured with SR-IOV are affected.
17 CVE-2022-37315 674 2022-08-01 2022-08-05
0.0
None ??? ??? ??? ??? ??? ???
graphql-go (aka GraphQL for Go) through 0.8.0 has infinite recursion in the type definition parser.
18 CVE-2022-37035 362 Exec Code 2022-08-02 2022-08-10
0.0
None ??? ??? ??? ??? ??? ???
An issue was discovered in bgpd in FRRouting (FRR) 8.3. In bgp_notify_send_with_data() and bgp_process_packet() in bgp_packet.c, there is a possible use-after-free due to a race condition. This could lead to Remote Code Execution or Information Disclosure by sending crafted BGP packets. User interaction is not needed for exploitation.
19 CVE-2022-37030 276 Exec Code 2022-08-04 2022-08-10
0.0
None ??? ??? ??? ??? ??? ???
Weak permissions on the configuration file in the PAM module in Grommunio Gromox 0.5 through 1.x before 1.28 allow a local unprivileged user in the gromox group to have the PAM stack execute arbitrary code upon loading the Gromox PAM module.
20 CVE-2022-37024 Exec Code 2022-08-10 2022-08-10
0.0
None ??? ??? ??? ??? ??? ???
Zoho ManageEngine OpManager, OpManager Plus, OpManager MSP, Network Configuration Manager, NetFlow Analyzer, and OpUtils before 2022-07-29 through 2022-07-30 ( 125658, 126003, 126105, and 126120) allow authenticated users to make database changes that lead to remote code execution.
21 CVE-2022-37010 20 2022-07-28 2022-08-03
0.0
None ??? ??? ??? ??? ??? ???
In JetBrains IntelliJ IDEA before 2022.2 email address validation in the "Git User Name Is Not Defined" dialog was missed
22 CVE-2022-37009 94 Exec Code 2022-07-28 2022-08-03
0.0
None ??? ??? ??? ??? ??? ???
In JetBrains IntelliJ IDEA before 2022.2 local code execution via a Vagrant executable was possible
23 CVE-2022-37008 Bypass 2022-08-10 2022-08-10
0.0
None ??? ??? ??? ??? ??? ???
The recovery module has a vulnerability of bypassing the verification of an update package before use. Successful exploitation of this vulnerability may affect system stability.
24 CVE-2022-37007 2022-08-10 2022-08-10
0.0
None ??? ??? ??? ??? ??? ???
The chinadrm module has an out-of-bounds read vulnerability. Successful exploitation of this vulnerability may affect the availability.
25 CVE-2022-37006 2022-08-10 2022-08-10
0.0
None ??? ??? ??? ??? ??? ???
Permission control vulnerability in the network module. Successful exploitation of this vulnerability may affect service availability.
26 CVE-2022-37005 2022-08-10 2022-08-10
0.0
None ??? ??? ??? ??? ??? ???
The Settings application has an argument injection vulnerability. Successful exploitation of this vulnerability may affect data confidentiality.
27 CVE-2022-37004 Bypass 2022-08-10 2022-08-10
0.0
None ??? ??? ??? ??? ??? ???
The Settings application has a vulnerability of bypassing the out-of-box experience (OOBE). Successful exploitation of this vulnerability may affect the availability.
28 CVE-2022-37003 2022-08-10 2022-08-10
0.0
None ??? ??? ??? ??? ??? ???
The AOD module has a vulnerability in permission assignment. Successful exploitation of this vulnerability may cause permission escalation and unauthorized access to files.
29 CVE-2022-37002 2022-08-10 2022-08-10
0.0
None ??? ??? ??? ??? ??? ???
The SystemUI module has a privilege escalation vulnerability. Successful exploitation of this vulnerability can cause malicious applications to pop up windows or run in the background.
30 CVE-2022-37001 2022-08-10 2022-08-10
0.0
None ??? ??? ??? ??? ??? ???
The diag-router module has a vulnerability in intercepting excessive long and short instructions. Successful exploitation of this vulnerability will cause the diag-router module to crash.
31 CVE-2022-37000 2022-07-28 2022-08-09
0.0
None ??? ??? ??? ??? ??? ???
An issue was discovered in Veritas NetBackup 8.1.x through 8.1.2, 8.2, 8.3.x through 8.3.0.2, 9.x through 9.0.0.1, and 9.1.x through 9.1.0.1 (and related NetBackup products). Under certain conditions, an attacker with authenticated access to a NetBackup Client could remotely read files on a NetBackup Primary server.
32 CVE-2022-36999 2022-07-28 2022-08-09
0.0
None ??? ??? ??? ??? ??? ???
An issue was discovered in Veritas NetBackup 8.1.x through 8.1.2, 8.2, 8.3.x through 8.3.0.2, 9.x through 9.0.0.1, and 9.1.x through 9.1.0.1 (and related NetBackup products). Under certain conditions, an attacker with authenticated access to a NetBackup Client could remotely read files on a NetBackup Primary server.
33 CVE-2022-36998 787 DoS Overflow 2022-07-28 2022-08-09
0.0
None ??? ??? ??? ??? ??? ???
An issue was discovered in Veritas NetBackup 8.1.x through 8.1.2, 8.2, 8.3.x through 8.3.0.2, 9.x through 9.0.0.1, and 9.1.x through 9.1.0.1 (and related NetBackup products). An attacker with authenticated access to a NetBackup Client could remotely trigger a stack-based buffer overflow on the NetBackup Primary server, resulting in a denial of service.
34 CVE-2022-36997 DoS 2022-07-28 2022-08-09
0.0
None ??? ??? ??? ??? ??? ???
An issue was discovered in Veritas NetBackup 8.1.x through 8.1.2, 8.2, 8.3.x through 8.3.0.2, 9.x through 9.0.0.1, and 9.1.x through 9.1.0.1 (and related NetBackup products). An attacker with authenticated access to a NetBackup Client could remotely trigger impacts that include arbitrary file read, Server-Side Request Forgery (SSRF), and denial of service.
35 CVE-2022-36996 2022-07-28 2022-08-09
0.0
None ??? ??? ??? ??? ??? ???
An issue was discovered in Veritas NetBackup 8.1.x through 8.1.2, 8.2, 8.3.x through 8.3.0.2, 9.x through 9.0.0.1, and 9.1.x through 9.1.0.1 (and related NetBackup products). An attacker with access to a NetBackup Client could remotely gather information about any host known to a NetBackup Primary server.
36 CVE-2022-36995 2022-07-28 2022-08-09
0.0
None ??? ??? ??? ??? ??? ???
An issue was discovered in Veritas NetBackup 8.1.x through 8.1.2, 8.2, 8.3.x through 8.3.0.2, 9.x through 9.0.0.1, and 9.1.x through 9.1.0.1 (and related NetBackup products). An attacker with authenticated access to a NetBackup Client could arbitrarily create directories on a NetBackup Primary server.
37 CVE-2022-36994 2022-07-28 2022-08-09
0.0
None ??? ??? ??? ??? ??? ???
An issue was discovered in Veritas NetBackup 8.1.x through 8.1.2, 8.2, 8.3.x through 8.3.0.2, 9.x through 9.0.0.1, and 9.1.x through 9.1.0.1 (and related NetBackup products). An attacker with authenticated access to a NetBackup Client could arbitrarily read files from a NetBackup Primary server.
38 CVE-2022-36993 Exec Code 2022-07-28 2022-08-09
0.0
None ??? ??? ??? ??? ??? ???
An issue was discovered in Veritas NetBackup 8.1.x through 8.1.2, 8.2, 8.3.x through 8.3.0.2, 9.x through 9.0.0.1, and 9.1.x through 9.1.0.1 (and related NetBackup products). An attacker with authenticated access to a NetBackup Client could remotely execute arbitrary commands on a NetBackup Primary server.
39 CVE-2022-36992 Exec Code 2022-07-28 2022-08-09
0.0
None ??? ??? ??? ??? ??? ???
An issue was discovered in Veritas NetBackup 8.1.x through 8.1.2, 8.2, 8.3.x through 8.3.0.2, 9.x through 9.0.0.1, and 9.1.x through 9.1.0.1 (and related NetBackup products). An attacker with authenticated access to a NetBackup Client could remotely execute arbitrary commands on a NetBackup Primary server (in specific notify conditions).
40 CVE-2022-36991 2022-07-28 2022-08-09
0.0
None ??? ??? ??? ??? ??? ???
An issue was discovered in Veritas NetBackup 8.1.x through 8.1.2, 8.2, 8.3.x through 8.3.0.2, 9.x through 9.0.0.1, and 9.1.x through 9.1.0.1 (and related NetBackup products). An attacker with authenticated access to a NetBackup Client could arbitrarily write content to a partially controlled path on a NetBackup Primary server.
41 CVE-2022-36990 2022-07-28 2022-08-09
0.0
None ??? ??? ??? ??? ??? ???
An issue was discovered in Veritas NetBackup 8.1.x through 8.1.2, 8.2, 8.3.x through 8.3.0.2, 9.x through 9.0.0.1, and 9.1.x through 9.1.0.1 (and related NetBackup products). An attacker with authenticated access to a NetBackup Client could remotely write arbitrary files to arbitrary locations from any Client to any other Client via a Primary server.
42 CVE-2022-36989 Exec Code 2022-07-28 2022-08-09
0.0
None ??? ??? ??? ??? ??? ???
An issue was discovered in Veritas NetBackup 8.1.x through 8.1.2, 8.2, 8.3.x through 8.3.0.2, 9.x through 9.0.0.1, and 9.1.x through 9.1.0.1 (and related NetBackup products). An attacker with authenticated access to a NetBackup Client could remotely execute arbitrary commands on a NetBackup Primary server.
43 CVE-2022-36988 Exec Code 2022-07-28 2022-08-09
0.0
None ??? ??? ??? ??? ??? ???
An issue was discovered in Veritas NetBackup 8.1.x through 8.1.2, 8.2, 8.3.x through 8.3.0.2, 9.x through 9.0.0.1, and 9.1.x through 9.1.0.1 (and related NetBackup products). An attacker with authenticated access to a NetBackup OpsCenter server, NetBackup Primary server, or NetBackup Media server could remotely execute arbitrary commands on a NetBackup Primary server or NetBackup Media server.
44 CVE-2022-36987 2022-07-28 2022-08-09
0.0
None ??? ??? ??? ??? ??? ???
An issue was discovered in Veritas NetBackup 8.1.x through 8.1.2, 8.2, 8.3.x through 8.3.0.2, 9.x through 9.0.0.1, and 9.1.x through 9.1.0.1 (and related NetBackup products). An attacker with authenticated access to a NetBackup Client could arbitrarily write files to a NetBackup Primary server.
45 CVE-2022-36986 Exec Code 2022-07-28 2022-08-09
0.0
None ??? ??? ??? ??? ??? ???
An issue was discovered in Veritas NetBackup 8.1.x through 8.1.2, 8.2, 8.3.x through 8.3.0.2, 9.x through 9.0.0.1, and 9.1.x through 9.1.0.1 (and related NetBackup products). An attacker with unauthenticated access could remotely execute arbitrary commands on a NetBackup Primary server.
46 CVE-2022-36985 2022-07-28 2022-08-09
0.0
None ??? ??? ??? ??? ??? ???
An issue was discovered in Veritas NetBackup 8.1.x through 8.1.2, 8.2, 8.3.x through 8.3.0.2, 9.x through 9.0.0.1, and 9.1.x through 9.1.0.1 (and related NetBackup products). An attacker with unprivileged local access to a Windows NetBackup Primary server could potentially escalate their privileges.
47 CVE-2022-36984 DoS 2022-07-28 2022-08-09
0.0
None ??? ??? ??? ??? ??? ???
An issue was discovered in Veritas NetBackup 8.1.x through 8.1.2, 8.2, 8.3.x through 8.3.0.2, 9.x through 9.0.0.1, and 9.1.x through 9.1.0.1 (and related NetBackup products). An attacker with authenticated access to a NetBackup Client could remotely trigger a denial of service attack against a NetBackup Primary server.
48 CVE-2022-36968 352 CSRF 2022-08-02 2022-08-09
0.0
None ??? ??? ??? ??? ??? ???
In Progress WS_FTP Server prior to version 8.7.3, forms within the administrative interface did not include a nonce to mitigate the risk of cross-site request forgery (CSRF) attacks.
49 CVE-2022-36967 79 Exec Code XSS 2022-08-02 2022-08-10
0.0
None ??? ??? ??? ??? ??? ???
In Progress WS_FTP Server prior to version 8.7.3, multiple reflected cross-site scripting (XSS) vulnerabilities exist in the administrative web interface. It is possible for a remote attacker to inject arbitrary JavaScript into a WS_FTP administrator's web session. This would allow the attacker to execute code within the context of the victim's browser.
50 CVE-2022-36956 Exec Code 2022-07-27 2022-08-04
0.0
None ??? ??? ??? ??? ??? ???
In Veritas NetBackup, the NetBackup Client allows arbitrary command execution from any remote host that has access to a valid host-id NetBackup certificate/private key from the same domain. The affects 9.0.x through 9.0.0.1 and 9.1.x through 9.1.0.1.
Total number of vulnerabilities : 821   Page : 1 (This Page)2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.