CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
  Take a third party risk management course for FREE
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Vulnerability Details : CVE-2022-21443

Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition product of Oracle Java SE (component: Libraries). Supported versions that are affected are Oracle Java SE: 7u331, 8u321, 11.0.14, 17.0.2, 18; Oracle GraalVM Enterprise Edition: 20.3.5, 21.3.1 and 22.0.0.2. Difficult to exploit vulnerability allows unauthenticated attacker with network access via multiple protocols to compromise Oracle Java SE, Oracle GraalVM Enterprise Edition. Successful attacks of this vulnerability can result in unauthorized ability to cause a partial denial of service (partial DOS) of Oracle Java SE, Oracle GraalVM Enterprise Edition. Note: This vulnerability applies to Java deployments, typically in clients running sandboxed Java Web Start applications or sandboxed Java applets, that load and run untrusted code (e.g., code that comes from the internet) and rely on the Java sandbox for security. This vulnerability can also be exploited by using APIs in the specified Component, e.g., through a web service which supplies data to the APIs. CVSS 3.1 Base Score 3.7 (Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:L).
Publish Date : 2022-04-19 Last Update Date : 2022-05-14
Search Twitter   Search YouTube   Search Google

- CVSS Scores & Vulnerability Types

CVSS Score
4.3
Confidentiality Impact None (There is no impact to the confidentiality of the system.)
Integrity Impact None (There is no impact to the integrity of the system)
Availability Impact Partial (There is reduced performance or interruptions in resource availability.)
Access Complexity Medium (The access conditions are somewhat specialized. Some preconditions must be satistified to exploit)
Authentication Not required (Authentication is not required to exploit the vulnerability.)
Gained Access None
Vulnerability Type(s) Denial Of Service
CWE ID CWE id is not defined for this vulnerability

- Related OVAL Definitions

Title Definition Id Class Family
RHSA-2022:1440: java-11-openjdk security, bug fix, and enhancement update (Important) oval:com.redhat.rhsa:def:20221440 unix
RHSA-2022:1442: java-11-openjdk security update (Important) oval:com.redhat.rhsa:def:20221442 unix
RHSA-2022:1445: java-17-openjdk security and bug fix update (Important) oval:com.redhat.rhsa:def:20221445 unix
RHSA-2022:1487: java-1.8.0-openjdk security, bug fix, and enhancement update (Important) oval:com.redhat.rhsa:def:20221487 unix
RHSA-2022:1491: java-1.8.0-openjdk security update (Important) oval:com.redhat.rhsa:def:20221491 unix
RHSA-2022:1728: java-11-openjdk security update (Important) oval:com.redhat.rhsa:def:20221728 unix
RHSA-2022:1729: java-17-openjdk security update (Important) oval:com.redhat.rhsa:def:20221729 unix
RHSA-2022:2137: java-1.8.0-openjdk security update (Important) oval:com.redhat.rhsa:def:20222137 unix
OVAL (Open Vulnerability and Assessment Language) definitions define exactly what should be done to verify a vulnerability or a missing patch. Check out the OVAL definitions if you want to learn what you should do to verify a vulnerability.

- Products Affected By CVE-2022-21443

# Product Type Vendor Product Version Update Edition Language
1 OS Debian Debian Linux 10.0 * * * Version Details Vulnerabilities
2 OS Debian Debian Linux 11.0 * * * Version Details Vulnerabilities
3 Application Netapp Active Iq Unified Manager - * * * Version Details Vulnerabilities
4 Application Netapp Active Iq Unified Manager - * * * Version Details Vulnerabilities
5 Application Netapp Cloud Insights Acquisition Unit - * * * Version Details Vulnerabilities
6 Application Netapp Cloud Secure Agent - * * * Version Details Vulnerabilities
7 Application Netapp E-series Santricity Os Controller * * * * Version Details Vulnerabilities
8 Application Netapp E-series Santricity Storage Manager - * * * Version Details Vulnerabilities
9 Application Netapp E-series Santricity Web Services - * * * Version Details Vulnerabilities
10 Application Netapp Element Software - * * * Version Details Vulnerabilities
11 Application Netapp Hci Management Node - * * * Version Details Vulnerabilities
12 Application Netapp Oncommand Insight - * * * Version Details Vulnerabilities
13 Application Netapp Santricity Unified Manager - * * * Version Details Vulnerabilities
14 Application Netapp Solidfire - * * * Version Details Vulnerabilities
15 Application Oracle Graalvm 20.3.5 * * * Version Details Vulnerabilities
16 Application Oracle Graalvm 21.3.1 * * * Version Details Vulnerabilities
17 Application Oracle Graalvm 22.0.0.2 * * * Version Details Vulnerabilities
18 Application Oracle Java Se 11.0.14 * * * Version Details Vulnerabilities
19 Application Oracle Java Se 17.0.2 * * * Version Details Vulnerabilities
20 Application Oracle Java Se 18 * * * Version Details Vulnerabilities
21 Application Oracle Java Se 7u331 * * * Version Details Vulnerabilities
22 Application Oracle Java Se 8u321 * * * Version Details Vulnerabilities

- Number Of Affected Versions By Product

Vendor Product Vulnerable Versions
Debian Debian Linux 2
Netapp Active Iq Unified Manager 2
Netapp Cloud Insights Acquisition Unit 1
Netapp Cloud Secure Agent 1
Netapp E-series Santricity Os Controller 1
Netapp E-series Santricity Storage Manager 1
Netapp E-series Santricity Web Services 1
Netapp Element Software 1
Netapp Hci Management Node 1
Netapp Oncommand Insight 1
Netapp Santricity Unified Manager 1
Netapp Solidfire 1
Oracle Graalvm 3
Oracle Java Se 5

- References For CVE-2022-21443

https://lists.debian.org/debian-lts-announce/2022/05/msg00017.html
MLIST [debian-lts-announce] 20220514 [SECURITY] [DLA 3006-1] openjdk-8 security update
https://www.debian.org/security/2022/dsa-5128
DEBIAN DSA-5128
https://www.debian.org/security/2022/dsa-5131
DEBIAN DSA-5131
https://security.netapp.com/advisory/ntap-20220429-0006/ CONFIRM
https://www.oracle.com/security-alerts/cpuapr2022.html

- Vulnerability Conditions

Vulnerability is valid if product versions listed below are used 0
Vulnerability is valid if product versions listed below are used 0
Vulnerability is valid if product versions listed below are used 0
Vulnerability is valid if product versions listed below are used 0

- Metasploit Modules Related To CVE-2022-21443

There are not any metasploit modules related to this CVE entry (Please visit www.metasploit.com for more information)


CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.