CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
  Take a third party risk management course for FREE
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Vulnerability Details : CVE-2016-5285

A Null pointer dereference vulnerability exists in Mozilla Network Security Services due to a missing NULL check in PK11_SignWithSymKey / ssl3_ComputeRecordMACConstantTime, which could let a remote malicious user cause a Denial of Service.
Publish Date : 2019-11-15 Last Update Date : 2020-01-09
Search Twitter   Search YouTube   Search Google

- CVSS Scores & Vulnerability Types

CVSS Score
5.0
Confidentiality Impact None (There is no impact to the confidentiality of the system.)
Integrity Impact None (There is no impact to the integrity of the system)
Availability Impact Partial (There is reduced performance or interruptions in resource availability.)
Access Complexity Low (Specialized access conditions or extenuating circumstances do not exist. Very little knowledge or skill is required to exploit. )
Authentication Not required (Authentication is not required to exploit the vulnerability.)
Gained Access None
Vulnerability Type(s) Denial Of Service
CWE ID 476

- Related OVAL Definitions

Title Definition Id Class Family
RHSA-2016:2779: nss and nss-util security update (Moderate) oval:com.redhat.rhsa:def:20162779 unix
OVAL (Open Vulnerability and Assessment Language) definitions define exactly what should be done to verify a vulnerability or a missing patch. Check out the OVAL definitions if you want to learn what you should do to verify a vulnerability.

- Products Affected By CVE-2016-5285

# Product Type Vendor Product Version Update Edition Language
1 Application Avaya Aura Application Enablement Services * * * * Version Details Vulnerabilities
2 Application Avaya Aura Application Enablement Services 7.0 * * * Version Details Vulnerabilities
3 Application Avaya Aura Application Server 5300 3.0 Sp11.1 * * Version Details Vulnerabilities
4 Application Avaya Aura Application Server 5300 3.0 - * * Version Details Vulnerabilities
5 Application Avaya Aura Application Server 5300 3.0 SP3 * * Version Details Vulnerabilities
6 Application Avaya Aura Application Server 5300 3.0 Sp12 * * Version Details Vulnerabilities
7 Application Avaya Aura Application Server 5300 3.0 SP1 * * Version Details Vulnerabilities
8 Application Avaya Aura Application Server 5300 3.0 SP5 * * Version Details Vulnerabilities
9 Application Avaya Aura Application Server 5300 3.0 Sp12.1 * * Version Details Vulnerabilities
10 Application Avaya Aura Application Server 5300 3.0 Sp10 * * Version Details Vulnerabilities
11 Application Avaya Aura Application Server 5300 3.0 SP7 * * Version Details Vulnerabilities
12 Application Avaya Aura Application Server 5300 3.0 Sp12.2 * * Version Details Vulnerabilities
13 Application Avaya Aura Application Server 5300 3.0 Sp10.1 * * Version Details Vulnerabilities
14 Application Avaya Aura Application Server 5300 3.0 Sp12.3 * * Version Details Vulnerabilities
15 Application Avaya Aura Application Server 5300 3.0 Sp11 * * Version Details Vulnerabilities
16 Application Avaya Aura Application Server 5300 3.0 Sp12.5 * * Version Details Vulnerabilities
17 Application Avaya Aura Communication Manager * * * * Version Details Vulnerabilities
18 Application Avaya Aura Communication Manager 7.0 SP * * Version Details Vulnerabilities
19 Application Avaya Aura Communication Manager 7.0 SP3 * * Version Details Vulnerabilities
20 Application Avaya Aura Communication Manager 7.0 - * * Version Details Vulnerabilities
21 Application Avaya Aura Communication Manager Messagint 7.0 - * * Version Details Vulnerabilities
22 Application Avaya Aura Communication Manager Messagint 7.0 SP1 * * Version Details Vulnerabilities
23 Application Avaya Aura Conferencing 7.0 * * * Version Details Vulnerabilities
24 Application Avaya Aura Conferencing 7.2 * * * Version Details Vulnerabilities
25 Application Avaya Aura Conferencing 8.0 SP7 * * Version Details Vulnerabilities
26 Application Avaya Aura Conferencing 8.0 SP8 * * Version Details Vulnerabilities
27 Application Avaya Aura Conferencing 8.0 - * * Version Details Vulnerabilities
28 Application Avaya Aura Conferencing 8.0 SP2 * * Version Details Vulnerabilities
29 Application Avaya Aura Conferencing 8.0 SP9 * * Version Details Vulnerabilities
30 Application Avaya Aura Conferencing 8.0 SP4 * * Version Details Vulnerabilities
31 Application Avaya Aura Conferencing 8.0 SP5 * * Version Details Vulnerabilities
32 Application Avaya Aura Experience Portal * * * * Version Details Vulnerabilities
33 Application Avaya Aura Messaging 6.3 * * * Version Details Vulnerabilities
34 Application Avaya Aura Messaging 6.3.3 SP4 * * Version Details Vulnerabilities
35 Application Avaya Aura Messaging 6.3.3 SP5 * * Version Details Vulnerabilities
36 Application Avaya Aura Messaging 6.3.3 SP6 * * Version Details Vulnerabilities
37 Application Avaya Aura Messaging 6.3.3 - * * Version Details Vulnerabilities
38 Application Avaya Aura Session Manager * * * * Version Details Vulnerabilities
39 Application Avaya Aura Session Manager 7.0 SP1 * * Version Details Vulnerabilities
40 Application Avaya Aura Session Manager 7.0 SP2 * * Version Details Vulnerabilities
41 Application Avaya Aura Session Manager 7.0 - * * Version Details Vulnerabilities
42 Application Avaya Aura Session Manager 7.0.1 - * * Version Details Vulnerabilities
43 Application Avaya Aura Session Manager 7.0.1 SP1 * * Version Details Vulnerabilities
44 Application Avaya Aura Session Manager 7.0.1 SP2 * * Version Details Vulnerabilities
45 Application Avaya Aura System Manager * * * * Version Details Vulnerabilities
46 Application Avaya Aura Utility Services * * * * Version Details Vulnerabilities
47 Application Avaya Breeze Platform * * * * Version Details Vulnerabilities
48 Application Avaya Call Management System * * * * Version Details Vulnerabilities
49 Application Avaya Call Management System 17.0 - * * Version Details Vulnerabilities
50 Application Avaya Call Management System 17.0 R3 * * Version Details Vulnerabilities
51 Application Avaya Call Management System 17.0 R4 * * Version Details Vulnerabilities
52 Application Avaya Call Management System 17.0 R6 * * Version Details Vulnerabilities
53 Application Avaya Call Management System 17.0 R5 * * Version Details Vulnerabilities
54 Application Avaya Ip Office 8.1 * * * Version Details Vulnerabilities
55 Application Avaya Ip Office 9.1 SP3 * * Version Details Vulnerabilities
56 Application Avaya Ip Office 9.1 SP9 * * Version Details Vulnerabilities
57 Application Avaya Ip Office 9.1 SP4 * * Version Details Vulnerabilities
58 Application Avaya Ip Office 9.1 - * * Version Details Vulnerabilities
59 Application Avaya Ip Office 9.1 Sp12 * * Version Details Vulnerabilities
60 Application Avaya Ip Office 9.1 SP5 * * Version Details Vulnerabilities
61 Application Avaya Ip Office 9.1 SP1 * * Version Details Vulnerabilities
62 Application Avaya Ip Office 9.1 SP6 * * Version Details Vulnerabilities
63 Application Avaya Ip Office 9.1 Sp10 * * Version Details Vulnerabilities
64 Application Avaya Ip Office 9.1 SP7 * * Version Details Vulnerabilities
65 Application Avaya Ip Office 9.1 Sp11 * * Version Details Vulnerabilities
66 Application Avaya Ip Office 9.1 SP8 * * Version Details Vulnerabilities
67 Application Avaya Ip Office 10.0 SP5 * * Version Details Vulnerabilities
68 Application Avaya Ip Office 10.0 SP6 * * Version Details Vulnerabilities
69 Application Avaya Ip Office 10.0 SP7 * * Version Details Vulnerabilities
70 Application Avaya Ip Office 10.0 - * * Version Details Vulnerabilities
71 Application Avaya Ip Office 10.0 SP2 * * Version Details Vulnerabilities
72 Application Avaya Ip Office 10.0 SP1 * * Version Details Vulnerabilities
73 Application Avaya Ip Office 10.0 SP3 * * Version Details Vulnerabilities
74 Application Avaya Ip Office 10.0 SP4 * * Version Details Vulnerabilities
75 Application Avaya IQ 5.2.x * * * Version Details Vulnerabilities
76 Application Avaya Meeting Exchange 6.2 - * * Version Details Vulnerabilities
77 Application Avaya Meeting Exchange 6.2 SP3 * * Version Details Vulnerabilities
78 Application Avaya Message Networking * * * * Version Details Vulnerabilities
79 Application Avaya One-x Client Enablement Services 6.2 - * * Version Details Vulnerabilities
80 Application Avaya One-x Client Enablement Services 6.2 SP1 * * Version Details Vulnerabilities
81 Application Avaya One-x Client Enablement Services 6.2 SP2 * * Version Details Vulnerabilities
82 Application Avaya One-x Client Enablement Services 6.2 SP5 * * Version Details Vulnerabilities
83 Application Avaya Proactive Contact * * * * Version Details Vulnerabilities
84 OS Debian Debian Linux 8.0 * * * Version Details Vulnerabilities
85 OS Debian Debian Linux 9.0 * * * Version Details Vulnerabilities
86 OS Debian Debian Linux 10.0 * * * Version Details Vulnerabilities
87 Application Mozilla NSS * * * * Version Details Vulnerabilities
88 OS Redhat Enterprise Linux 5.0 * * * Version Details Vulnerabilities
89 OS Redhat Enterprise Linux 6.0 * * * Version Details Vulnerabilities
90 OS Redhat Enterprise Linux 7.0 * * * Version Details Vulnerabilities
91 OS Suse Linux Enterprise Server 11 SP2 * * Version Details Vulnerabilities

- Number Of Affected Versions By Product

Vendor Product Vulnerable Versions
Avaya Aura Application Enablement Services 2
Avaya Aura Application Server 5300 14
Avaya Aura Communication Manager 4
Avaya Aura Communication Manager Messagint 2
Avaya Aura Conferencing 9
Avaya Aura Experience Portal 1
Avaya Aura Messaging 5
Avaya Aura Session Manager 7
Avaya Aura System Manager 1
Avaya Aura Utility Services 1
Avaya Breeze Platform 1
Avaya Call Management System 6
Avaya Ip Office 21
Avaya IQ 1
Avaya Meeting Exchange 2
Avaya Message Networking 1
Avaya One-x Client Enablement Services 4
Avaya Proactive Contact 1
Debian Debian Linux 3
Mozilla NSS 1
Redhat Enterprise Linux 3
Suse Linux Enterprise Server 1

- References For CVE-2016-5285

http://lists.opensuse.org/opensuse-security-announce/2016-12/msg00049.html
http://rhn.redhat.com/errata/RHSA-2016-2779.html
http://www.ubuntu.com/usn/USN-3163-1
https://bugzilla.mozilla.org/show_bug.cgi?id=1306103 CONFIRM
http://lists.opensuse.org/opensuse-security-announce/2016-12/msg00037.html
https://bto.bluecoat.com/security-advisory/sa137
http://lists.opensuse.org/opensuse-security-announce/2016-12/msg00011.html
https://security.gentoo.org/glsa/201701-46
http://www.securityfocus.com/bid/94349
Mozilla Network Security Services CVE-2016-5285 Denial of Service Vulnerability Release Date:2016-11-18

- Vulnerability Conditions

Vulnerability is valid if product versions listed below are used 0
Vulnerability is valid if product versions listed below are used 0
Vulnerability is valid if product versions listed below are used 0
Vulnerability is valid if product versions listed below are used 0
Vulnerability is valid if product versions listed below are used 0
Vulnerability is valid if product versions listed below are used 0
Vulnerability is valid if product versions listed below are used 0
Vulnerability is valid if product versions listed below are used 0
Vulnerability is valid if product versions listed below are used 0
Vulnerability is valid if product versions listed below are used 0
Vulnerability is valid if product versions listed below are used 0
Vulnerability is valid if product versions listed below are used 0
Vulnerability is valid if product versions listed below are used 0

- Metasploit Modules Related To CVE-2016-5285

There are not any metasploit modules related to this CVE entry (Please visit www.metasploit.com for more information)


CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.