CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
  What's the CVSS score of your company?
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Vulnerability Details : CVE-2013-5300

Multiple cross-site scripting (XSS) vulnerabilities in AlienVault Open Source Security Information Management (OSSIM) before 4.3.0 allow remote attackers to inject arbitrary web script or HTML via the withoutmenu parameter to (1) vulnmeter/index.php or (2) vulnmeter/sched.php; the (3) section parameter to av_inventory/task_edit.php; the (4) profile parameter to nfsen/rrdgraph.php; or the (5) scan_server or (6) targets parameter to vulnmeter/simulate.php.
Publish Date : 2013-08-15 Last Update Date : 2017-08-29
Search Twitter   Search YouTube   Search Google

- CVSS Scores & Vulnerability Types

CVSS Score
4.3
Confidentiality Impact None (There is no impact to the confidentiality of the system.)
Integrity Impact Partial (Modification of some system files or information is possible, but the attacker does not have control over what can be modified, or the scope of what the attacker can affect is limited.)
Availability Impact None (There is no impact to the availability of the system.)
Access Complexity Medium (The access conditions are somewhat specialized. Some preconditions must be satistified to exploit)
Authentication Not required (Authentication is not required to exploit the vulnerability.)
Gained Access None
Vulnerability Type(s) Cross Site Scripting
CWE ID 79

- Products Affected By CVE-2013-5300

# Product Type Vendor Product Version Update Edition Language
1 Application Alienvault Open Source Security Information Management * * * * Version Details Vulnerabilities
2 Application Alienvault Open Source Security Information Management 1.0.4 * * * Version Details Vulnerabilities
3 Application Alienvault Open Source Security Information Management 1.0.6 * * * Version Details Vulnerabilities
4 Application Alienvault Open Source Security Information Management 2.1 * * * Version Details Vulnerabilities
5 Application Alienvault Open Source Security Information Management 2.1.2 * * * Version Details Vulnerabilities
6 Application Alienvault Open Source Security Information Management 2.1.5-3 * * * Version Details Vulnerabilities
7 Application Alienvault Open Source Security Information Management 2.1.5-1 * * * Version Details Vulnerabilities
8 Application Alienvault Open Source Security Information Management 2.1.5-2 * * * Version Details Vulnerabilities
9 Application Alienvault Open Source Security Information Management 2.1.5 * * * Version Details Vulnerabilities
10 Application Alienvault Open Source Security Information Management 3.1 * * * Version Details Vulnerabilities
11 Application Alienvault Open Source Security Information Management 3.1.9 * * * Version Details Vulnerabilities
12 Application Alienvault Open Source Security Information Management 3.1.10 * * * Version Details Vulnerabilities
13 Application Alienvault Open Source Security Information Management 3.1.12 * * * Version Details Vulnerabilities
14 Application Alienvault Open Source Security Information Management 4.0.3 * * * Version Details Vulnerabilities
15 Application Alienvault Open Source Security Information Management 4.0.4 * * * Version Details Vulnerabilities
16 Application Alienvault Open Source Security Information Management 4.1 * * * Version Details Vulnerabilities
17 Application Alienvault Open Source Security Information Management 4.1.2 * * * Version Details Vulnerabilities
18 Application Alienvault Open Source Security Information Management 4.1.3 * * * Version Details Vulnerabilities
19 Application Alienvault Open Source Security Information Management 4.2 * * * Version Details Vulnerabilities
20 Application Alienvault Open Source Security Information Management 4.2.2 * * * Version Details Vulnerabilities

- Number Of Affected Versions By Product

Vendor Product Vulnerable Versions
Alienvault Open Source Security Information Management 20

- References For CVE-2013-5300

http://forums.alienvault.com/discussion/1609/patch-release-4-3-1
http://www.osvdb.org/show/osvdb/95816
OSVDB 95816
http://packetstormsecurity.com/files/122547/Alienvault-OSSIM-Cross-Site-Scripting.html
http://www.osvdb.org/show/osvdb/95818
OSVDB 95818
http://www.osvdb.org/show/osvdb/95813
OSVDB 95813
http://www.osvdb.org/show/osvdb/95814
OSVDB 95814
http://www.osvdb.org/show/osvdb/95817
OSVDB 95817
http://secunia.com/advisories/54287
SECUNIA 54287
http://www.securityfocus.com/bid/61456
BID 61456 AlienVault Open Source SIEM (OSSIM) Multiple Cross Site Scripting Vulnerabilities Release Date:2013-08-19
http://secunia.com/advisories/54264
SECUNIA 54264
https://exchange.xforce.ibmcloud.com/vulnerabilities/85994
XF alienvault-ossim-multiple-xss(85994)

- Metasploit Modules Related To CVE-2013-5300

There are not any metasploit modules related to this CVE entry (Please visit www.metasploit.com for more information)


CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.